Latest post Sat, Nov 11 2017 6:29 PM by RalphC. 8 replies.
Page 1 of 1 (9 items)
Sort Posts: Previous Next
  • Sun, Jul 12 2015 7:35 PM

    • Mike Stewart
    • Not Ranked
    • Joined on Wed, Dec 16 2009
    • Toronto
    • Posts 62
    • Points 1,000

    FAIL ACTIVATION 101

    Just bought a year long subscription and cannot use Medai Composer. Spent an while on phone with customer support guy ever and still not editing.

    Fail code -> "Fail Activation: 101 Activation Failes. 20062:Add-on 'XXXX-XXXX-XXXX-XXXX' cannot have more copies assigned than total available" (where 'XXXetc is my activation code)

    Phone guy said it shows up as activated on Avid's end.

    Tried 'OFFLINE' activation and it gives me a device code that Avid says is bogus.

    Uninstalled and reinstalled twice, no change.

    Deleted the AppManager Caches as instructed, didn't work.

    Anyone have any ideas?

    Model Name: Mac Pro Model Identifier: MacPro3,1 Processor Name: Intel Core i7 GTX 680 [view my complete system specs]
  • Sun, Jul 12 2015 7:52 PM In reply to

    Re: FAIL ACTIVATION 101

    If you're not getting anywhere with support, contact Marianna Montague at Avid (marianna.montague@avid.com).  She's their customer advocate, and can help.

    Media Composer 8.9.3 w/Symphony option, HP Envy 17t-j100 Quad Edition laptop, Windows 10 Pro, Intel Core i7 2.4GHz, 16 GB RAM, nVidia GeForce GT 740M [view my complete system specs]

    "There is hardly anything in the world that some man cannot make a little worse and sell a little cheaper, and the people who only consider the price are this man's lawful prey."  - John Ruskin (1819-1900)

     

    Carl Amoscato | Freelance Film & Video Editor | London, UK

  • Mon, Jul 13 2015 3:04 PM In reply to

    • Marianna
    • Top 25 Contributor
    • Joined on Thu, Oct 13 2005
    • Avid
    • Posts 8,657
    • Points 112,915
    • Avid Beta Moderators
      Avid Customer Advocate
      Avid Developer Moderator
      BlogAuthor
      SystemAdministrator

    Re: FAIL ACTIVATION 101

    Mike Stewart:

    Just bought a year long subscription and cannot use Medai Composer. Spent an while on phone with customer support guy ever and still not editing.

    Fail code -> "Fail Activation: 101 Activation Failes. 20062:Add-on 'XXXX-XXXX-XXXX-XXXX' cannot have more copies assigned than total available" (where 'XXXetc is my activation code)

    Phone guy said it shows up as activated on Avid's end.

    Tried 'OFFLINE' activation and it gives me a device code that Avid says is bogus.

    Uninstalled and reinstalled twice, no change.

    Deleted the AppManager Caches as instructed, didn't work.

    Anyone have any ideas?

    Hello Mike,

     

    Thank you for raising your issue to us. Can you please provide me your Avid account email address so I can check your activation?

    Director of Online Communities and Forums/Customer Advocate [view my complete system specs]

    marianna.montague@avid.com

    mobile 813-493-6800

    AOL IM:  avidmarianna

    Twitter:  avidmarianna

    Skype: mariannamontague

    WWLD

  • Mon, Jul 13 2015 3:20 PM In reply to

    • Mike Stewart
    • Not Ranked
    • Joined on Wed, Dec 16 2009
    • Toronto
    • Posts 62
    • Points 1,000

    Re: FAIL ACTIVATION 101

    Mike Stewart:

    Just bought a year long subscription and cannot use Medai Composer. Spent an while on phone with customer support guy ever and still not editing.

    Fail code -> "Fail Activation: 101 Activation Failes. 20062:Add-on 'XXXX-XXXX-XXXX-XXXX' cannot have more copies assigned than total available" (where 'XXXetc is my activation code)

    Phone guy said it shows up as activated on Avid's end.

    Tried 'OFFLINE' activation and it gives me a device code that Avid says is bogus.

    Uninstalled and reinstalled twice, no change.

    Deleted the AppManager Caches as instructed, didn't work.

    Anyone have any ideas?

    UPDATE:

     

    Model Name: Mac Pro Model Identifier: MacPro3,1 Processor Name: Intel Core i7 GTX 680 [view my complete system specs]
  • Tue, Jul 14 2015 1:30 PM In reply to

    • Mike Stewart
    • Not Ranked
    • Joined on Wed, Dec 16 2009
    • Toronto
    • Posts 62
    • Points 1,000

    Re: FAIL ACTIVATION 101

    so Any updates?

    tick tock....

    Model Name: Mac Pro Model Identifier: MacPro3,1 Processor Name: Intel Core i7 GTX 680 [view my complete system specs]
  • Tue, Jul 14 2015 3:36 PM In reply to

    • Marianna
    • Top 25 Contributor
    • Joined on Thu, Oct 13 2005
    • Avid
    • Posts 8,657
    • Points 112,915
    • Avid Beta Moderators
      Avid Customer Advocate
      Avid Developer Moderator
      BlogAuthor
      SystemAdministrator

    Re: FAIL ACTIVATION 101

    Mike Stewart:

    so Any updates?

    tick tock....

    Hey Mike,

     

    As discussed via email, were you able now to reactivate your MC?

    Director of Online Communities and Forums/Customer Advocate [view my complete system specs]

    marianna.montague@avid.com

    mobile 813-493-6800

    AOL IM:  avidmarianna

    Twitter:  avidmarianna

    Skype: mariannamontague

    WWLD

  • Fri, Jul 17 2015 7:25 PM In reply to

    • Marianna
    • Top 25 Contributor
    • Joined on Thu, Oct 13 2005
    • Avid
    • Posts 8,657
    • Points 112,915
    • Avid Beta Moderators
      Avid Customer Advocate
      Avid Developer Moderator
      BlogAuthor
      SystemAdministrator

    Re: FAIL ACTIVATION 101

    Mike Stewart:

    so Any updates?

    tick tock....

    Hello Mike,

     

    I hope that you have now activated your license without a problem.

    Sorry for the inconvenience.

     

    Cheers,

    Gerald

    Director of Online Communities and Forums/Customer Advocate [view my complete system specs]

    marianna.montague@avid.com

    mobile 813-493-6800

    AOL IM:  avidmarianna

    Twitter:  avidmarianna

    Skype: mariannamontague

    WWLD

  • Sat, Nov 11 2017 4:14 PM In reply to

    Re: FAIL ACTIVATION 101

    Hi,

     

    I am having the same problem but unfortunatley since it's the weekend, I can't talk to Avid support for installation problems.

     

    I'm basically trying to install a EDU version with a new computer and it's giving me the same error message.

     

    HELP?!?!

     

  • Sat, Nov 11 2017 6:29 PM In reply to

    • RalphC
    • Top 75 Contributor
    • Joined on Wed, Sep 2 2015
    • Posts 1,265
    • Points 13,725
    • Avid Customer Advocate
      Avid Customer Service
      Avid Employee
      SystemAdministrator

    Re: FAIL ACTIVATION 101

    Hi lisarussellnyc,

     Send me email, I will assist.

     

     

    Thanks,

    RalphC

    This is a test. Media Composer 8.8 w/Symphony option, HP Envy 17t-j100 Quad Edition laptop, Windows 10 Pro, Intel Core i7 2.4GHz, 16 GB RAM, nVidia GeForce... [view my complete system specs]
Page 1 of 1 (9 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller