Latest post Fri, Jul 3 2015 5:20 AM by elenab. 3 replies.
Page 1 of 1 (4 items)
Sort Posts: Previous Next
  • Thu, Jul 2 2015 8:35 PM

    • elenab
    • Not Ranked
    • Joined on Tue, Oct 29 2013
    • Posts 18
    • Points 200

    Not able to write to Status field with iNews WebServices

    Hi,

    I'm not able to write to the Status field (of type event-status) using Avid iNews Webservices, but filling in the Air-Date has no problems.

    I don't think it's about write permissions, because on another system with field read-only and not being able to write in it from iNews Workstation works fine.

    The only difference that I can say is that the user for the system that does not work does not have too many privileges. In the queue properties/Groups, there is a special group for Read and Write, while for the system that works, there are no groups assigned. But since the air-date can be filled in, don't think this could have any influence.

    Do you know what else to check and change in order to be able to write in the Status field.

    Update: now it shows only status Ready for all stories. Another thing to mention would be that the rundown was before monitored using the Monitor tool and some of the stories are marked with red and yellow. But now, the rundown is not anymore monitored and the option Monitored from queue properties/User Interface is unchecked.

     

    Thank you!

     

  • Thu, Jul 2 2015 9:22 PM In reply to

    • egrudzie
    • Not Ranked
    • Joined on Mon, Dec 10 2012
    • Posts 1
    • Points 15
    • Avid Developer Moderator
      Avid Employee

    Re: Not able to write to Status field with iNews WebServices

    To completely rule out write permission you should try it with a user account that has superuser priveleges.  A field can have a write group assigned to it in the form associated with the story.  You might examine the field properties of the field in a story you are trying to update.  Look in the "Attributes" section of the properties dialog for the "Write Group" setting.

  • Thu, Jul 2 2015 9:30 PM In reply to

    • elenab
    • Not Ranked
    • Joined on Tue, Oct 29 2013
    • Posts 18
    • Points 200

    Re: Not able to write to Status field with iNews WebServices

    Hei, thanks.

    Already checked the write group in the field properties and it's set to none. I'll try however with a super user...

  • Fri, Jul 3 2015 5:20 AM In reply to

    • elenab
    • Not Ranked
    • Joined on Tue, Oct 29 2013
    • Posts 18
    • Points 200

    Re: Not able to write to Status field with iNews WebServices

    Solved the issue. The problem was the type of the Status field which was set to "status", but our application was using "event-status".

Page 1 of 1 (4 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller