Latest post Fri, Jun 26 2015 5:09 PM by John2072. 0 replies.
Page 1 of 1 (1 items)
Sort Posts: Previous Next
  • Fri, Jun 26 2015 5:09 PM

    • John2072
    • Not Ranked
    • Joined on Thu, Oct 11 2007
    • Paris
    • Posts 13
    • Points 155

    QuickTime FastExport bug in path with folder names >8 characters

    i just discovered a very weird and unfortunately not easy to reproduce issue:

    If you try to export several sequences (selecting them -> right click -> export) as same as source QT with a manually set start TC to a path containing one or several folders whose name is longer than 8 characters then your first generated QuckTIme will have the correct TC but subsequent ones may have a TC starting at 00:00:00:00...

     

    I just observed this on Windows7 x64 with Media Composer 8.3.1 while exporting several sequences containing DNxHD 36 24fps medias as same as source QT. Once the problem occured on a set of sequences it would consistantly happen until I chose a path without folders longer than 8 characters...

    I was able to reproduce this by creating a title with the Title Tool, editing it in 3 different sequences for a duration of 2 minutes and 30 seconds each time. The sequences were named "1", "2",  and "3" and were exported to "y:\tmp\123456789" where "y:" is a mapped network drive to another Windows7 computer. "1.mov" had its TC set correctly while "2.mov" and "3.mov" were both set at 00:00:00:00 instead of 09:59:58:00.

    As explained above, if I exported them to "y:\tmp\12345678" instead, the three QuickTime files had their TC correctly set. Re-re-exporting them to "y:\tmp\123456789" would exhbit the same problem again...

    Now this seems to depend on several other factors as I was unable to reproduce the problem if I exported the same sequences to an ISIS mounted drive...

    MC 8.6.4 / Windows 7 64bit [view my complete system specs]
Page 1 of 1 (1 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller