Latest post Fri, Sep 4 2015 2:04 PM by Marianna. 70 replies.
Page 3 of 5 (71 items) < Previous 1 2 3 4 5 Next >
Sort Posts: Previous Next
  • Tue, Jul 7 2015 3:02 PM In reply to

    • John Pale
    • Not Ranked
    • Joined on Thu, May 19 2011
    • NYC
    • Posts 155
    • Points 2,075

    Re: Media Composer v8.4 | NOW AVAILABLE

    Jim, I have a 2 x 6 core 2.93 Mac Pro 5,1 and I am not having any of those issues with Avid MC 8.4.  Testing Mac Pro 10.10.4 (cloned a backup of my system running 10.10.3 first).    I don't do anything larger than HD.  Everything is running fine and no speed issues rendering or transcoding, etc. with HD.   The Readme for MC 8.4 only mentions speed issues with RED footage on Westmere machines.  This is different than before, where they basically said the issue was across the board affect all resolution, especially higher than HD.

    Mac Pro 5,1 (2009-firmware upgrade to 2010). Self upgraded to 12 core (2 x Hex Core Westmere 2.93Ghz) 32 GB Ram Mac OSX 10.11.3 Avid MC 8.5 NVIDIA... [view my complete system specs]
  • Wed, Jul 8 2015 5:43 PM In reply to

    • Rick Rose
    • Not Ranked
    • Joined on Sat, Jul 30 2011
    • Toronto, ON, Canada
    • Posts 61
    • Points 755

    Re: Media Composer v8.4 | NOW AVAILABLE

    Kevin Klimek:

    OS SUPPORT:
    This release supports Mac OS X 10.9.5 (Mavericks) and 10.10.1, 10.10.2, or 10.10.3 (Yosemite).
    ** Mountain Lion (10.8.5) is no longer supported. **


    I'm running Mountain Lion and just bought a subscription / 8.4.  It crashes every once and a while on my 2008 Mac Pro.  I'm thinking of upgrading the OS (clean install and all that), yet the App Store shows Yosemite at 10.10.4, which is not yet qualified?

    Is there any way to get a 10.10.3 installer? (I know how to download the OS and put it on a stick, which is how I would do the clean install. 

    or

    Any idea when 10.10.4 will be qualified? (I downloaded the OS just in case they decide to release 10.10.5 while I'm not looking.

    Otherwise, I guess I could install Mavericks (I have a copy, but heard that Yosemite performs better on my machine) or just bear through it on Mountain Lion for a while.  When the program runs, it does alright. 

    I need to upgrade the machine anyway, but it might not be for 1-4 months. :(

    OSX 10.10.5 Yosemite, Avid 8.8.5, Quicktime 7.6.6 Mac Pro 3,1 12 Gig Ram, ATI 5770, E4P eSata card [view my complete system specs]
  • Wed, Jul 8 2015 6:16 PM In reply to

    Re: Media Composer v8.4 | NOW AVAILABLE

    Do you have a 10.10 base installer?  I always recommend that whenever the new main releases come out, users download those installers, because once the .1 release is out, they are no longer available.  If you have 10.10 installed, you can download the 10.10.3 combo installer to get you to the exact release you need.

    But if you don't have the 10.10 installer, I'm not sure if you have any options on Yosemite.

    Symphony v8.8 | OS 10.11.6 • Nitris DX • 12-core MacPro (Mid 2012) • 36 GB RAM • Facilis Terrablock 24EX [view my complete system specs]

    -- Kevin

  • Thu, Jul 9 2015 5:51 PM In reply to

    • Rick Rose
    • Not Ranked
    • Joined on Sat, Jul 30 2011
    • Toronto, ON, Canada
    • Posts 61
    • Points 755

    Re: Media Composer v8.4 | NOW AVAILABLE

    Thank you Kevin.  That's a great idea to get a base installer.


    I put the word out on Facebook and a friend in IT got me the 10.10.2 installer.  I did a clean install and so I then used the combo installer to get me to 10.10.3. 

    Two backups, and an install overnight (including Avid and other programs) .. the computer seems to be doing ok.  Avid Application Manager is less glitchy... on 8.4 on Mountain Lion it kept thinking my subscription ended 'yesterday'.  I'll put it to the test this weekend to ensure there's no crashes (I had a few on Mountain Lion with 8.4), and I have a bootable backup in case I need to roll back.

    OSX 10.10.5 Yosemite, Avid 8.8.5, Quicktime 7.6.6 Mac Pro 3,1 12 Gig Ram, ATI 5770, E4P eSata card [view my complete system specs]
  • Mon, Jul 13 2015 11:33 AM In reply to

    Re: Media Composer v8.4 | NOW AVAILABLE

    I own two perpetual MC+Symphony licenses and an MC dongle, all three with Avid Standard Support. I've just installed MC v8.4.0 to test on one of my non-client Macs (the other Macs are busy).

    When I start MC I get a mesage telling me the "trial period not available".

    What do I need to do to actually test the software and not tie up any of my working edit suites?

    btw the Mac I'd like to test the new version on is 10.9.5 and hardware-wise is certified to use with MC 8.4

    Thanks in advance for your help.

    Edit 1: MC 8.10 + Symphony + PhraseFind • MacPro 6x3.5GHz/64GB OS10.10.5 • Artist Mix & Color • Aja Io 4K • Edit 2: MC 8.10 • MacPro 2x2.66GHz/48GB... [view my complete system specs]

    Rodney Sewell BFS

  • Mon, Jul 13 2015 12:35 PM In reply to

    • Marianna
    • Top 25 Contributor
    • Joined on Thu, Oct 13 2005
    • Avid
    • Posts 9,797
    • Points 212,805
    • Avid Beta Moderators
      Avid Customer Advocate
      Avid Developer Moderator
      BlogAuthor
      SystemAdministrator

    Re: Media Composer v8.4 | NOW AVAILABLE

    Does the non-client Mac have MC on it or did you just install MC 8.4 fresh and this Mac never had the software ever?

    Email me off forum and I can assist getting you t=into trial mode

    Marianna

    Director of Online Communities and Forums/Customer Advocate [view my complete system specs]

    marianna.montague@avid.com

    mobile 813-493-6800

    AOL IM:  avidmarianna

    Twitter:  avidmarianna

    Skype: mariannamontague

    WWLD

  • Mon, Jul 13 2015 12:39 PM In reply to

    Re: Media Composer v8.4 | NOW AVAILABLE

    Hi Marianna,

    this Mac has had everything since 2009 up to MC 8.3 on it :)

    I'll mail you

    Cheers

    Edit 1: MC 8.10 + Symphony + PhraseFind • MacPro 6x3.5GHz/64GB OS10.10.5 • Artist Mix & Color • Aja Io 4K • Edit 2: MC 8.10 • MacPro 2x2.66GHz/48GB... [view my complete system specs]

    Rodney Sewell BFS

  • Tue, Jul 14 2015 5:49 AM In reply to

    Re: Media Composer v8.4 | NOW AVAILABLE

    I first jumped to version 8 at 8.2 and have noticed a recurring problem with AMA Linking that still persists in 8.4. When files are AMA Linked two chain links show up on the master clips icon but they do not disappear when the files become unlinked as they did in 7 or older versions.

    I find this a bit annoying and got burnt by it once in 8.3. All the icons had the chain links and I started a 12 show ProRes Export that would run all night but found that when I checked the files the next day they had no audio or video in any of them. I hadn't left Avid yet they all became unlinked and there was no indication that they had.

    i would just like to see the chain links work the way they used to again.

     

    thanks

    Mac Pro - 5,1 - 2 x 3.46ghz 6 Core Xeons Sierra 10.12.6 64gb of OWC RAM GTX-980Ti Video Card Avid Nitris DX Symphony 2018.5 [view my complete system specs]
  • Tue, Jul 14 2015 2:26 PM In reply to

    Re: Media Composer v8.4 | NOW AVAILABLE

    It's not a "problem" per se, it is by design.

    When AMA clips were offline, there was no difference between an offline AMA clip and a regular clip.  Now the behavior is consistent, as clips always show their origin (linked or created) regardless of their offline status.

    Perhaps a better solution would be to prompt users during an export that media is offline.

    In the meantime, you can create a timeline view with offline media highlighted so you can visually check a sequence prior to exporting it.

    Symphony v8.8 | OS 10.11.6 • Nitris DX • 12-core MacPro (Mid 2012) • 36 GB RAM • Facilis Terrablock 24EX [view my complete system specs]

    -- Kevin

  • Wed, Jul 15 2015 9:40 AM In reply to

    Re: Media Composer v8.4 | NOW AVAILABLE

    Still no answer? For FLS customers will server stuff need to be updated?

    Most are New MacPro 12 core or 8 Core 2012 MacPros with 24+ Gb Ram nvidia gtx 1070 [view my complete system specs]
  • Wed, Jul 15 2015 3:42 PM In reply to

    Re: Media Composer v8.4 | NOW AVAILABLE

    brainburst:
    Still no answer? For FLS customers will server stuff need to be updated?

    Sorry...I'm not familiar with the requirements for a floating license server.  Can you drop Marianna a note?

     

    Symphony v8.8 | OS 10.11.6 • Nitris DX • 12-core MacPro (Mid 2012) • 36 GB RAM • Facilis Terrablock 24EX [view my complete system specs]

    -- Kevin

  • Wed, Jul 15 2015 3:58 PM In reply to

    • Marianna
    • Top 25 Contributor
    • Joined on Thu, Oct 13 2005
    • Avid
    • Posts 9,797
    • Points 212,805
    • Avid Beta Moderators
      Avid Customer Advocate
      Avid Developer Moderator
      BlogAuthor
      SystemAdministrator

    Re: Media Composer v8.4 | NOW AVAILABLE

    Hey there

     

    With floating licensing... this would enabling a customer or site to purchase “packs” of shared licenses to deploy across an entire facility using a single system ID.  you can use MC simultaneously on any number of CPU's and laptops when licenses are available (not actively in use).

     

    Sites must install the server software on any standard Windows-based computer ....

     

    Windows-basedcomputer running one of the following:


    • WindowsXPSP3orLater
    • WindowsServer2003SP1orLater
    • 32or64-bitOS
    • PhysicalSystemorVirtualMachine 

    Clients must be as follows:

     

    Mac or Windows system that meets Media Composer System Requirements.

    http://avid. force.com/pkb/articles/en_US/compatibility/ Media-Composer-System-Requirements

    Media Composer v8.0 or higher

    Available packs
    Media Composer | Software pack—20 or 50 seats
    Media Composer | NewsCutter Option pack—20 or 50 seats
    Media Composer | Symphony Option pack—20 or 50 seats 

     HTH and if you need more scoop.... send me an email

    Marianna 

    Director of Online Communities and Forums/Customer Advocate [view my complete system specs]

    marianna.montague@avid.com

    mobile 813-493-6800

    AOL IM:  avidmarianna

    Twitter:  avidmarianna

    Skype: mariannamontague

    WWLD

  • Mon, Jul 27 2015 5:40 PM In reply to

    Re: Media Composer v8.4 | NOW AVAILABLE

    Yes I know all of the info you stated. We already have it in place for 8.3. Just wondering if anything on the server needs to be updated for 8.4

    Most are New MacPro 12 core or 8 Core 2012 MacPros with 24+ Gb Ram nvidia gtx 1070 [view my complete system specs]
  • Tue, Jul 28 2015 6:56 PM In reply to

    • Marianna
    • Top 25 Contributor
    • Joined on Thu, Oct 13 2005
    • Avid
    • Posts 9,797
    • Points 212,805
    • Avid Beta Moderators
      Avid Customer Advocate
      Avid Developer Moderator
      BlogAuthor
      SystemAdministrator

    Re: Media Composer v8.4 | NOW AVAILABLE

    No unless you dont have a support plan for the systems.

    Marianna

    Director of Online Communities and Forums/Customer Advocate [view my complete system specs]

    marianna.montague@avid.com

    mobile 813-493-6800

    AOL IM:  avidmarianna

    Twitter:  avidmarianna

    Skype: mariannamontague

    WWLD

  • Fri, Aug 7 2015 8:06 PM In reply to

    • Jim Gilson
    • Not Ranked
    • Joined on Fri, Aug 12 2011
    • Kennesaw, GA
    • Posts 79
    • Points 995

    Re: Media Composer v8.4 | NOW AVAILABLE

    I have one now.

    Geeked

    MC 8.4. Mac Pro 12 core, LG 31MU97 Yosemite 10.10.5 on both X58A UD3R FF, K-5000, i7 970, 24g ram, USB3, SATA 6g. MC 8.4, OCZ 512 system drive,... [view my complete system specs]

    "It's ok.  They're speaking Chinese."  Firesign Theatre

Page 3 of 5 (71 items) < Previous 1 2 3 4 5 Next >

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller