Latest post Tue, Jan 14 2020 10:52 AM by leleneb. 19 replies.
Page 2 of 2 (20 items) < Previous 1 2
Sort Posts: Previous Next
  • Mon, May 27 2019 2:00 PM In reply to

    Re: 10bit to 8 bit banding with FS710 Bit XAVC I and XAVC L

    buchel:
    But transcoding to dnxhd 185x does not work.

    I suspect it is an S-Log issue more than an XAVC or bit issue.   I've been shooting S-Log with an FS7 for a few years now.   Instead of recording XAVC, I record S-Log in 10-bit DNxHD 220X directly to an Atomos field recorder.  ANA linking is flawless and the quality is great, but in certain instances I will get banding.   If I shoot in "custom" mode, which is REC 709 and not S-Log, I don't get the banding.

    MC 2018.12.3 with Symphony, Matrox MX02 Mini Max, Win 7 Pro, HP Z800 2x6-Core 3.2Ghz Xeon, 48GB ram, Quadro K4200, SanDisk Extreme 240GB SSD as system... [view my complete system specs]

    I have a fantastic editing assistant.  He stays by my side when I edit...doesn't talk too much...and thinks I'm a genius!    Check him out here: www.youtube.com/watch?v=ZQVkYaaPO6g

  • Mon, May 27 2019 6:54 PM In reply to

    Re: 10bit to 8 bit banding with FS710 Bit XAVC I and XAVC L

    Using a Log Lut is a trade. You gain dynamic range but the sacrific is expanded bit steps (banding) 8 bit Log is hopeless 10 bit is better 12 bit is best.

    The real kicker is few understand what Log recording brings to the party and are using it when they don't have wide dynamic range or done need that range in Post. 

    I see so much sourec footage using 50% or less of the available datarange and thats criminal.

    ACI Moderator. I'm not employed by Avid or work for them. I just do this in my spare time. Normally using the current Media Composer version on My... [view my complete system specs]

     

    Broadcast & Post Production Consultant / Trainer  Avid Certified Instructor VET

     

    QC/QAR Training - Understanding Digital Media - Advanced Files * Compression - Avid Ingest - PSE fixing courses and more

    All bespoke and delivered onsite at yours.

     

    T 07581 201248 | E pat@vet.co.uk | W www.vet.co.uk |

    -

    Follow me on Twitter Pat_H_VET

  • Mon, May 27 2019 8:23 PM In reply to

    • buchel
    • Not Ranked
    • Joined on Wed, Mar 15 2006
    • Cologne, germany
    • Posts 64
    • Points 750

    Re: 10bit to 8 bit banding with FS710 Bit XAVC I and XAVC L

     

    Hi Pat,

    Pat Horridge:
    but the sacrific is expanded bit steps (banding)

    Maybe we talk about different banding artefacts. Mine are very heavy and look sometimes like old 8-Bit Nintendo graphics. Not even close to the broadcast quality. Before you ask, there are no color adapters on our footage. 

    You are right. Most of the time - at least in my "Reality TV" world - log footage is not neccessary and contra-productive.

    But the point is that Avid can handle the footage conversion from 10 to 8 bit in the dnxhd world perfectly but is not able to do it in the AVC Intra world. 

    Or in other words it can produce perfect results while making mixdowns to DNxHD185x but not while transoding to the same codec. 

    Or in other words, before the Avid Media Processor was needed for XDCAMHD export (I guess it is below MC 2018.12. ), even the Export to XDCamOp1a could handle it without banding.

    So you see avid can handle it but uses different engines for different functions I guess. Why? 

    Pat Horridge:
    few understand what Log recording brings to the party and are using it when they don't have wide dynamic range or done need that range in Post.
    I guess using 10bit Log Footage can have different intentions.

    1. As you mentioned: shooting in situations with too high highlights and too low shadows. (Scenes without proper lighting) You can colorcorrect in in the post to get some more details out of the highlights and also out of the shadow-areas. Even for playout in 8bit. Sometimes its worth.

    2. To get more head and footroom. (nearly the point as  No. 1. but with a slightly different reason) It is harder to over or underexpose. (You have to know how too shoot in S-Log, I know, but then making exposuremistakes is more difficult)

    3. And last but not least, sometimes you get log footage even if you did not order it due to wrong camera settings. Yes this happens more often than I like. 

    My post is not about wether to use S-Log footage or not but it is for all the people who are struggling about banding artefacts and are searching for a solution inside of Media Composer. 

     

    Best Björn

     

     

     

     

     

     

     

     

     

     

     

    40 workstations HP and DIY, WIN 10 64bit MC 2018.12.3 Elements Shared Storage 720TB Arista 40GbE Backbone, 10 GBaseT Clients. Editshare shared storage... [view my complete system specs]
  • Tue, May 28 2019 9:07 AM In reply to

    • fkurz
    • Not Ranked
    • Joined on Wed, Jan 23 2008
    • Posts 32
    • Points 395

    Re: 10bit to 8 bit banding with FS710 Bit XAVC I and XAVC L

    Hi Björn,

     

    my findings according to avoid banding while converting from 10bit to 8bit codecs are:

    - mixdown in DNxHD 185X (with 10bit timelineview enabeled) an then export to for example MXF OP1a XDCAM 422 (which is 8Bit)

    - render all your effects or a dummy-effect with media creation settings: DNxHD 185X, 16bit effects prpcessing and then export to 8bit codec

    - export without pre-rendering or pre-mixdown to MXF OP1a DNxHD 185X and do the conversion to 8bit in resolve

    Resolve does a slightly better conversion I think, it looks ab little bit less noisy.

    The question remains, why Avid can't directly export to an 8bit codec with a propper conversion!!

    regards

    flo

    Avid MC 2018.12.1, symphony option HP Z820 Win 10 Mojo-DX Interface [view my complete system specs]
  • Tue, Jan 14 2020 10:52 AM In reply to

    • leleneb
    • Not Ranked
    • Joined on Tue, Feb 7 2012
    • Posts 1
    • Points 5

    Re: 10bit to 8 bit banding with FS710 Bit XAVC I and XAVC L

    Hi @buchel and @fkurz

    I currently encounter this big banding problem with FS7 rush (XAVC-I HD1920 25p 10bits) especially in the blue sky.

    I have tested different solutions gleaned from the web but nothing works.

    However, you both seem to have solved your problem.

    Like you, if I keep the 10-bit rush and I pass the timeline in 10-bit, the display on the client monitor is good, no banding!

    The mixdown in 185X with the 10-bit timeline is good too, but as soon as I display the timeline in 8-bit, I get the banding back.
    If I export in XDCAM50, I also have the banding...

    So is there a stage that I missed?
    Does your solution simply remove all banding or attenuate it?

    I tested with Media Composer 8.10 and Media Composer 2018.12.7

    Regards

Page 2 of 2 (20 items) < Previous 1 2

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller