Latest post Tue, May 12 2015 7:42 PM by acbrock. 2 replies.
Page 1 of 1 (3 items)
Sort Posts: Previous Next
  • Mon, May 11 2015 9:39 PM

    • acbrock
    • Not Ranked
    • Joined on Thu, Oct 13 2005
    • Posts 153
    • Points 1,860

    Monitor Windows not Active for Mouse

    Grrr. I thought I could deal with this but it starting to drive me nuts!  I am running 8.3.1 on a Macpro 2013 64Gigs or RAM. 

    I am running 3 Monitors.  1 as just a Playout monitor.  Between the 2 monitors that I use for the Source/Record/Timeline and Bins, only one works correctly.   They way I create the issue the most is if I cut a clip in from the source monitor into a blank record monitor.  So it pops up the window to select the bin I want to add the sequence to.  If I try to click on a bin or anything on that window i get "Blow" sound from the computer and I cannot select an a bin or the Cancel or OK buttons.  If I do I get the "Blow" sound.  But I can select the the top bar of th window.  If I move the window, even just a mm, then the window is active and I can select anything. So on that monitor any window that pops up I have to move it before i can use it?  But if I just use the keyboard it is active?  So I can hit enter and it select the OK button.  But not with the mouse until I move it?

     

    Also another glitchy things is most of the time if I do and export or it is rebuilding a database I cannot see the progress bar.  It is gone.  Sometimes it pops up but mostly not.  So I ahve to just keep click on avid... and get the "blow" sound until what process is finished and then I can go back to work....

    Any thoughts?  I have switched everything around and i get the same result???

     

  • Tue, May 12 2015 7:40 AM In reply to

    • hbrock
    • Top 25 Contributor
    • Joined on Thu, Oct 13 2005
    • Santa Monica, CA
    • Posts 5,520
    • Points 64,065
    • Moderator: Avid Xpress Pro Mac
      Moderator: MCA Mac
      Moderator: Media Composer Getting Started

    Re: Monitor Windows not Active for Mouse

    Running 10.10.3? If so, it's not yet supported.

    There are some issues with full screen playback so you might want to do a search here to see if any other reports sound familiar. 

    MacPro, MacBook Pro and a Cube (masquerading as a kleenex dispenser). [view my complete system specs]

    Must think of something clever to go here...

  • Tue, May 12 2015 7:42 PM In reply to

    • acbrock
    • Not Ranked
    • Joined on Thu, Oct 13 2005
    • Posts 153
    • Points 1,860

    Re: Monitor Windows not Active for Mouse

    Shoot I am running 10.10.3  If I downgrade do you think it will solve the issue?

    I will search the forum.  

Page 1 of 1 (3 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller