Latest post Fri, Dec 16 2016 7:09 PM by rodpaul. 26 replies.
Page 2 of 2 (27 items) < Previous 1 2
Sort Posts: Previous Next
  • Thu, Jul 21 2016 5:15 PM In reply to

    • Marianna
    • Top 25 Contributor
    • Joined on Thu, Oct 13 2005
    • Avid
    • Posts 9,896
    • Points 214,175
    • Avid Beta Moderators
      Avid Customer Advocate
      Avid Developer Moderator
      BlogAuthor
      SystemAdministrator

    Re: Avid Artist Mix latency

    James

    Let me check this for you. job escalated but could not reproduce.   I created a case 03001483 and audio suport will jump on it.

    Marianna 

    Director of Online Communities and Forums/Customer Advocate [view my complete system specs]

    marianna.montague@avid.com

    mobile 813-493-6800

    AOL IM:  avidmarianna

    Twitter:  avidmarianna

    Skype: mariannamontague

    WWLD

  • Sun, Jul 24 2016 10:33 PM In reply to

    • Nnata
    • Top 100 Contributor
    • Joined on Tue, Jul 13 2010
    • London
    • Posts 1,026
    • Points 13,665

    Re: Avid Artist Mix latency

    Hoping something will come of this 

  • Thu, Jul 28 2016 4:39 PM In reply to

    • Marianna
    • Top 25 Contributor
    • Joined on Thu, Oct 13 2005
    • Avid
    • Posts 9,896
    • Points 214,175
    • Avid Beta Moderators
      Avid Customer Advocate
      Avid Developer Moderator
      BlogAuthor
      SystemAdministrator

    Re: Avid Artist Mix latency

    James, Eduardo, nnanta....

    stand by... the product guy is being notified.

    I might need some more data so stand by in case I do.

    Marianna

     

    Director of Online Communities and Forums/Customer Advocate [view my complete system specs]

    marianna.montague@avid.com

    mobile 813-493-6800

    AOL IM:  avidmarianna

    Twitter:  avidmarianna

    Skype: mariannamontague

    WWLD

  • Thu, Jul 28 2016 5:59 PM In reply to

    • Marianna
    • Top 25 Contributor
    • Joined on Thu, Oct 13 2005
    • Avid
    • Posts 9,896
    • Points 214,175
    • Avid Beta Moderators
      Avid Customer Advocate
      Avid Developer Moderator
      BlogAuthor
      SystemAdministrator

    Re: Avid Artist Mix latency

    Guys....

    one thing I noted.......

    Eucon drive 3.4 OS Compatibility

    Windows 8.x 64-bit

    Windows 10 

    Mac OS 10.10.3+

    Mac OS 10.11.4+

     

    James - you are on a mismatched OS.  can you upgrade?

    Marianna

    Director of Online Communities and Forums/Customer Advocate [view my complete system specs]

    marianna.montague@avid.com

    mobile 813-493-6800

    AOL IM:  avidmarianna

    Twitter:  avidmarianna

    Skype: mariannamontague

    WWLD

  • Mon, Aug 15 2016 5:11 AM In reply to

    Re: Avid Artist Mix latency

    Hi,

     

    I just tried it on my system now and it seems much better:

    only about half to a whole second on a 13 audio track timeline.  Much better than in the past.  Plus the volume isn't getting stuck anymore like the earlier post reported, which is such a relief.  

     

    The only problem now is that the 'disable faders' button no longer works and the director keeps asking me to turn off the Artist Mix :( 

    Has the that function just moved to another key combination?  used to be the Shift key and Audio Track 1 SOLO key would stop the faders moving (such a handy function when playing back a sequence to stop those noisy faders having a party!!  ;-)

     

    I hope it can be fixed quick smart because the only alternative will be to turn it off between audio level tweaks which will mean waiting ages for it to reconnect to the network...

     

    I'm on:

    OSX 10.10.5

    MC 8.6.1

    EuControl 8.4 build 11171610

    Artist Mix Firmware 1.5.4.0

    Black Magic Desktop Video 10.7.1 (with UltraStudio Express)

     

    Thankls for your help

     

    Jonno

     

     

    iMac (27", Late 2013, 3.5 GHz Intel Core i7, 16 GB, OS X 10.10.5) Connected to 27" Thunderbolt Display, BlackMagic UltraStudio Express (10.7... [view my complete system specs]

    www.fusspotfilms.com

  • Wed, Aug 17 2016 1:53 AM In reply to

    Re: Avid Artist Mix latency

    Hey everyone, talkd to Avid directly and they suggest we roll back to 3.2.2 to get the FADERS OFF button back.

     

    Does anyone know if all our other issues with latency and not applying volume changes was fixed in that version or earlier OR was it 3.4 that fixed it? 

     

    Also, I've installed it but now I can't get Avid MC 8.6 to communicate to the Artist Mix even though EuControl clearly has it assigned in My Surfaces.

    Any thoughts?

     

    thanks

     

    Jonno

    iMac (27", Late 2013, 3.5 GHz Intel Core i7, 16 GB, OS X 10.10.5) Connected to 27" Thunderbolt Display, BlackMagic UltraStudio Express (10.7... [view my complete system specs]

    www.fusspotfilms.com

  • Wed, Aug 17 2016 2:11 AM In reply to

    Re: Avid Artist Mix latency

    Do you use DHCP or manually assign your addresses?  

    With Artist colour attached to Windows 7 here not having connection issues with 8.6 or 8.6.1. (Eucon 3.3.1)   FWIW yy impression is that with MC/Symphony 7 and Resolve the unit was more responsive than it has been with recent Resolve releases and any version 8 from Avid.

  • Wed, Aug 17 2016 11:00 PM In reply to

    Re: Avid Artist Mix latency

    UPDATE on EuControl versions.  PLease note that 3.2.2 (three . TWO . two) does not work with MC 8.6.1 - EuControl crashes everytime you switch to the MC application.  Avids advice to me was to go to 3.3.2 (three . THREE . two) and this works AND maintains the Shift-Solo1 key shortcut to DISABLE FADERS.  WHich is fantastic.

    So far so good.  Will let y'all know if I discover anything else - if I discover anything... 

    cheers,

    Jonno

    iMac (27", Late 2013, 3.5 GHz Intel Core i7, 16 GB, OS X 10.10.5) Connected to 27" Thunderbolt Display, BlackMagic UltraStudio Express (10.7... [view my complete system specs]

    www.fusspotfilms.com

  • Wed, Aug 17 2016 11:06 PM In reply to

    Re: Avid Artist Mix latency

    Hi Andrew, in response to your question, I had tried both DHCP and manual.  EuControl talked to the Artist Mix perfectly fine, it was MC that couldn't talk to EuControl 3.2.2 without causing it to crash.  EuCon 3.4 works totally fine in DHCP.  Haven't tried 3.3.2 in DHCP - only because it's all working at the moment, but if I run into any issues, I'll try swithching to DHCP in case it helps.  But for the meantime, all is well.

    iMac (27", Late 2013, 3.5 GHz Intel Core i7, 16 GB, OS X 10.10.5) Connected to 27" Thunderbolt Display, BlackMagic UltraStudio Express (10.7... [view my complete system specs]

    www.fusspotfilms.com

  • Tue, Sep 20 2016 5:56 PM In reply to

    Re: Avid Artist Mix latency

    Hi everyone,

    I have the same problem with the lost possibility to disable the fader motors with the shift-solo1-shortcut.

    I have tried to downgrade Eucontrol to 3.3.2 while maintaining the updated firmware on the Artist Mix.

    Avid MC is on 8.6.3 - my Mac system is on 10.11.4

    While Eucontrol finds the Artist Mix right away, Avid wont communicate with the Artist Mix.

    I need to upgrade Eucontorl to 3.4.1 to get everything going - but now I cannot disable the faders if needed.

    Is there any solution apart of buying an Artist Transport and mapping soft keys to that function?

    Why was this function taken off the Artist Mix anyway?

     

     

  • Wed, Sep 21 2016 10:44 AM In reply to

    Re: Avid Artist Mix latency

    Hi Hansen,

     

    That's also similar to problem I had when I went to 3.2.2 and was fixed with 3.3.2.  The only diference being is that I'm on Mac OS 10.10, not 10.11.  I also had to completely remove Euphonix incl. in Apple's Library Preferences, reboot, install new controller, reboot and then it worked.  Will check details next time I'm in at work (next week, sorry)

     

    Something I have tried in the past with some success is resorting to manual rather than DHCP configuring the IP address.  Or in some instances/versions, going back from manual to DHCP.

     

    NB, I have found the Avid support / customer care to be very helpful if you haven't tried that yet:

    https://www.avid.com/learn-and-support/contact-broadcast-and-video-support

     

    Jonno

    iMac (27", Late 2013, 3.5 GHz Intel Core i7, 16 GB, OS X 10.10.5) Connected to 27" Thunderbolt Display, BlackMagic UltraStudio Express (10.7... [view my complete system specs]

    www.fusspotfilms.com

  • Fri, Dec 16 2016 7:09 PM In reply to

    • rodpaul
    • Not Ranked
    • Joined on Thu, Oct 13 2005
    • Posts 95
    • Points 1,280

    Re: Avid Artist Mix latency

    I haven't seen any answer to the question about meters. It's baffling that such a basic function is not enabled for MC. Is this simply impossible? The workaround is to aloways have the mix window open, which is not always desirable. Please let us know if this "feature" is ever going to come to our professional gear. Love my Artist Color - maybe the engineering team for that unit can come to Artist Mix.

    Dell T3600T 12 Cores 3.5 ghz Intel 32GRAM K4200 Windows 10 [view my complete system specs]
Page 2 of 2 (27 items) < Previous 1 2

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller