Latest post Fri, Dec 16 2016 7:09 PM by rodpaul. 26 replies.
Page 1 of 2 (27 items) 1 2 Next >
Sort Posts: Previous Next
  • Sun, May 3 2015 2:36 PM

    • Raas
    • Not Ranked
    • Joined on Tue, Nov 4 2014
    • Posts 12
    • Points 195

    Avid Artist Mix latency

    Hi everyone,

    I got a problem and i couldnt find anything in the web about it, looks like im the only one... So its maybe just a simple thing:

    I bought an Avid Artist Mix and i connected it to my workstation as its written in the info. When i start MC everything is fine, it worked everthing but the faders for the audiolevel have a latency about 3 seconds. I can just used it with MC, i dont have Protools to test it. And the trial with the Dongle is a annoying and a expansive thing, just to test my new controller.

    I updated the firmeware and the EUcontrol software. I used it with 2 different workstations. (MC7 and MC8).

    One of my workstation has just a onboard soundcard. the other one is an avid qualified dell precision m4800 laptop.

    What could be the problem. Is it a simple setting in MC? Is it a hardware issue? Is it normal in MC to have that latency?

    Many thanks in advance and best greetings

     

     

     

  • Sun, May 3 2015 8:11 PM In reply to

    • Nnata
    • Top 100 Contributor
    • Joined on Tue, Jul 13 2010
    • London
    • Posts 1,026
    • Points 13,665

    Re: Avid Artist Mix latency

    3 second delay when timeline is playing? If so, I have the same thing

  • Fri, May 15 2015 11:10 AM In reply to

    • Raas
    • Not Ranked
    • Joined on Tue, Nov 4 2014
    • Posts 12
    • Points 195

    Re: Avid Artist Mix latency

    anyone else have an idea?

    with that delay, this hardware is totaly useless with media composer :(

  • Fri, May 15 2015 2:54 PM In reply to

    Re: Avid Artist Mix latency

    As far as I know, in CLIP mode that delay has always been there with all controllers. Only in AUTO mode is it real time.

    To be honest the Artist series is very poorly used in MC. It could be a lot better. There are so many unused buttons. The LCD displays don't even show the track names just A1 etc. It could be so much better. Allow us to use the faders to control other things such as the effect sliders. Make a button to toggle AUTO CLIP.

    2 cents

    MC 8.8.2 OSX 10.12.3 Quicktime 7.6.6 Nitris DX [view my complete system specs]
  • Mon, May 25 2015 3:03 PM In reply to

    • Nnata
    • Top 100 Contributor
    • Joined on Tue, Jul 13 2010
    • London
    • Posts 1,026
    • Points 13,665

    Re: Avid Artist Mix latency

    James@Seamless:

    As far as I know, in CLIP mode that delay has always been there with all controllers. Only in AUTO mode is it real time.

    To be honest the Artist series is very poorly used in MC. It could be a lot better. There are so many unused buttons. The LCD displays don't even show the track names just A1 etc. It could be so much better. Allow us to use the faders to control other things such as the effect sliders. Make a button to toggle AUTO CLIP.

    2 cents

    That would be great!

  • Wed, Oct 28 2015 12:12 PM In reply to

    • SchnittKontor_HH
    • Not Ranked
    • Joined on Thu, Mar 30 2006
    • Europe - Germany - Hamburg
    • Posts 89
    • Points 1,015

    Re: Avid Artist Mix latency

    Yes

    bump

    MC /w. Sym 8.9 | AVID Artist | DNxIO | Transport | HP Z820 GEN 1 /Sandy-Bridge, 2x Xeon E5-2687W v1 8-Core 3.1 GHz, 32GB RAM, GUI: Quadro K4200, GPU: 1x... [view my complete system specs]
  • Wed, Oct 28 2015 2:55 PM In reply to

    • Marianna
    • Top 25 Contributor
    • Joined on Thu, Oct 13 2005
    • Avid
    • Posts 9,896
    • Points 214,175
    • Avid Beta Moderators
      Avid Customer Advocate
      Avid Developer Moderator
      BlogAuthor
      SystemAdministrator

    Re: Avid Artist Mix latency

     SchnittKontor_HH

    Might want to contact support on this as I am OOTO with a broken leg.  sorry

    Marianna

    Director of Online Communities and Forums/Customer Advocate [view my complete system specs]

    marianna.montague@avid.com

    mobile 813-493-6800

    AOL IM:  avidmarianna

    Twitter:  avidmarianna

    Skype: mariannamontague

    WWLD

  • Wed, Oct 28 2015 3:32 PM In reply to

    • SchnittKontor_HH
    • Not Ranked
    • Joined on Thu, Mar 30 2006
    • Europe - Germany - Hamburg
    • Posts 89
    • Points 1,015

    Re: Avid Artist Mix latency

    Okay, thank you... get well soon!!! Geeked

    Best!

    Dan

    MC /w. Sym 8.9 | AVID Artist | DNxIO | Transport | HP Z820 GEN 1 /Sandy-Bridge, 2x Xeon E5-2687W v1 8-Core 3.1 GHz, 32GB RAM, GUI: Quadro K4200, GPU: 1x... [view my complete system specs]
  • Wed, Jan 27 2016 3:46 PM In reply to

    Re: Avid Artist Mix latency

    Did you get any improvement on this front? I am really ashamed to be working with a director that can see my frustation when I touch the faders. It's basically not usefull apart from the solo and mute buttons.

    It's embarissing when I use it with Premiere. The thing just flies, almost no lag, the screen shows the name of the track and, oh luxury, a METER per track!

    Its AVID label only might hold some truth when used with Protools.

     

    Mac Pro 8 core 2.4 Ghz (Middle 2010), 14 Gbs RAM, Matrox MXO2 Mini, GTX970 OSX v.10.10.1 AVID MC 8.3.1 [view my complete system specs]
  • Wed, Jan 27 2016 5:08 PM In reply to

    • Marianna
    • Top 25 Contributor
    • Joined on Thu, Oct 13 2005
    • Avid
    • Posts 9,896
    • Points 214,175
    • Avid Beta Moderators
      Avid Customer Advocate
      Avid Developer Moderator
      BlogAuthor
      SystemAdministrator

    Re: Avid Artist Mix latency

    Eduardo...

    Hey there.....  Let me see what I can do to chase down what might be happening.   Can you email me directly the following:

    Platform

    OS

    MC version

    Premiere version

    Artist Mix serial # and driver version?

    Exact discritpion of the issue.

    I will get a tech on it asap once I get your email.

    Marianna 

     

    Director of Online Communities and Forums/Customer Advocate [view my complete system specs]

    marianna.montague@avid.com

    mobile 813-493-6800

    AOL IM:  avidmarianna

    Twitter:  avidmarianna

    Skype: mariannamontague

    WWLD

  • Thu, Jan 28 2016 8:39 PM In reply to

    Re: Avid Artist Mix latency

    Hey Marianna, 

    You are always on top of things. Great, really, thanks.

    So, first, I installed the latest drivers and things seems to have improved a bit on the latency side. I had EUCON 3.3.1 and now it's on 3.3.2.

    I'm not sure my frustation is a hardware issue, it seems the controller side of MC needs some love or it's just feels akward by design. It could be just that I don't really know how to use this tool and it's not working as I think it would.

    I usually work in features with 8+ tracks of audio. Since it's quite challenging to work and balance all these mikes, I bought the Artist Mix willing to make my life easier selecting and editing sound. 

    That being said, the solo/mute buttons are a godsend and they work instantly even if I'm on another software.

    When in Auto mix mode, the controller works very well making thousands of keyframing when I touch the faders. I can hear the feedback from the playback almost instatntly, so that's great. 

    But most of my time is balancing tracks (roughly) to make it work before adding keyframes for fine adjustments.

    Then, the clip mode is really lagging. It takes aroung 2 seconds to actually hear what I change apart from several bugs I encountered. 

    I wish I could use Live mode, which works instantly, all the time changing the gain as I move the faders.

    In Clip mode, It seems that when the clips are short, like dialogs, the lag is longer but if the clip is long like a music, the lag will be short. I also found that if I use "audio loop play" on the mixer, marking IN/OUT, I will get a better response from my faders, shorter lags etc.

    Also, the software usually gets stuck in a volume even if the fader and the mixer are set to a different volume. Sometimes the audio will be well and the fader on the audio mixer will be differente from the line of gain on the timeline. You can see this on these screenshots.

    1. My controller is set to -96db, the Audio mixer is -infinite, my timeline gain is at -96db but the sound is playing out and loud.

     

    Sound should be muted

     

    2. My controller is at +6.9db but the timeline is at -35.8db. Sound output is at +6.9db even if it's not in the screennshot.

    Different values

     

    This is frustanting and it happens quite often. I have to stop editing and open another sequence, then open the one I'm working on.

    So, in my short experience with Premiere, it works as I wanted it to. Sound feedback is almost instant and the clip gain is changed and I move the faders.

    OS Mac OSX 10.10.2 / MC 8.3.1 / Premiere CC2014 / Artist Mix firware 1.5.4 / EUCON 3.3.2

    I will email you the SN. I'm also posting this here to see if I can get any better tips from experienced users.

    Cheers,

    Ed.

    Mac Pro 8 core 2.4 Ghz (Middle 2010), 14 Gbs RAM, Matrox MXO2 Mini, GTX970 OSX v.10.10.1 AVID MC 8.3.1 [view my complete system specs]
  • Thu, Jan 28 2016 10:04 PM In reply to

    • Marianna
    • Top 25 Contributor
    • Joined on Thu, Oct 13 2005
    • Avid
    • Posts 9,896
    • Points 214,175
    • Avid Beta Moderators
      Avid Customer Advocate
      Avid Developer Moderator
      BlogAuthor
      SystemAdministrator

    Re: Avid Artist Mix latency

    All over it - you have mail.  Created a case and assigned to an audio tech.....

    Are you able to upgrade past 8.3.1?

    Marianna

    Director of Online Communities and Forums/Customer Advocate [view my complete system specs]

    marianna.montague@avid.com

    mobile 813-493-6800

    AOL IM:  avidmarianna

    Twitter:  avidmarianna

    Skype: mariannamontague

    WWLD

  • Tue, Jun 28 2016 10:11 AM In reply to

    • majick69
    • Not Ranked
    • Joined on Thu, Oct 13 2005
    • Posts 3
    • Points 35

    Re: Avid Artist Mix latency

    Hi Marianna,

    Was there ever a solution for this as I've been having the same problem and another colleague too. I'm currently running 8.4.5

    thanks

    jonathan

  • Tue, Jun 28 2016 2:26 PM In reply to

    Re: Avid Artist Mix latency

    It really is time that Avid made a proper attempt to make the Artist Mix a usefull tool.

    We should be able to adjust clip gain in real time.

    We should be able to assign the faders to groups of faders in the software mixer.

    We should be able to use Live Mode and still hear the Volume/Pan automation. At the moment it's either or.

    We should be able to see our custom track names on the panel.

    Pull your finger out Avid.

     

     

     

    MC 8.8.2 OSX 10.12.3 Quicktime 7.6.6 Nitris DX [view my complete system specs]
  • Wed, Jul 20 2016 9:45 AM In reply to

    Re: Avid Artist Mix latency

    Holy crap, I just updated to EuControl 3.4 and they actually made the Artist Mix even less usable on MC.

    Now the option to disable the motorized faders is not available. I have to actually turn the surface off in-order to not hear my faders when I'm not mixing.

    It's really disapointing.

    MC 8.8.2 OSX 10.12.3 Quicktime 7.6.6 Nitris DX [view my complete system specs]
Page 1 of 2 (27 items) 1 2 Next >

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller