Latest post Fri, Mar 16 2018 1:33 PM by Terry Snyder. 80 replies.
Page 3 of 6 (81 items) < Previous 1 2 3 4 5 Next > ... Last »
Sort Posts: Previous Next
  • Thu, Apr 16 2015 3:09 PM In reply to

    • scocklin
    • Top 150 Contributor
    • Joined on Thu, Oct 13 2005
    • Maryland
    • Posts 638
    • Points 7,660

    Re: Sorenson Squeeze codec problems between MainConcept & x264

    Thanks Mark, I perfer Sorenson and I'm still able to transfer a QT mov file from my windows to my Mac where Sorenson work fine.  I'd like to get it working on my Windows computer to avoid the transfer.  

    But thanks anyway for the suggestion.

    HP Z800 2x 3.46GHz Hex Core X5690, 48GB Ram, Windows 10, Samsung SSD 850 Pro 512GB, Avid Mojo DX, Nvidia Quadro K4000, GTX 1080 FTW, DeckLink SDI 4K,... [view my complete system specs]
  • Thu, Apr 16 2015 3:14 PM In reply to

    • scocklin
    • Top 150 Contributor
    • Joined on Thu, Oct 13 2005
    • Maryland
    • Posts 638
    • Points 7,660

    Re: Sorenson Squeeze codec problems between MainConcept & x264

    OK thanks Thomas, I give all of your sugestions a try, btw my timelines are dnxhd, mixed down and exported out as a qt movie file, I did try a qt ref yesterday but still got the error on the 1080 setting.

    HP Z800 2x 3.46GHz Hex Core X5690, 48GB Ram, Windows 10, Samsung SSD 850 Pro 512GB, Avid Mojo DX, Nvidia Quadro K4000, GTX 1080 FTW, DeckLink SDI 4K,... [view my complete system specs]
  • Thu, Apr 16 2015 9:49 PM In reply to

    • vpcmike
    • Top 50 Contributor
    • Joined on Thu, Oct 13 2005
    • Baltimore, MD
    • Posts 1,669
    • Points 20,140

    Re: Sorenson Squeeze codec problems between MainConcept & x264

    Why millions of colors+?  What happens if you just do millions of colors if you are not using an alpha channel?

    System #1 - Mac Pro 12 Core 2.93, 24 GB RAM, 16 TB ISIS 5000 System #2 - Core i7 2600k, Windows 7, 16 GB RAM, Quadro 4000 System #3 - Dell Precision... [view my complete system specs]
  • Thu, Apr 16 2015 10:21 PM In reply to

    • scocklin
    • Top 150 Contributor
    • Joined on Thu, Oct 13 2005
    • Maryland
    • Posts 638
    • Points 7,660

    Re: Sorenson Squeeze codec problems between MainConcept & x264

    Doesn’t matter weather it is QT Ref QT movie or Avid Animation, I receive the same error and then Sorenson crashes.  But it only crashes using the x264 codec at a 1080 setting, 720 works fine, Main Concept works both 720 and 1080.  

     

    It is a new set-up, everything worked on my z400, I’m wondering if it is the Nvidia Quadro 5000 settings, I used the Avid PDF Z800 guide for setting up the GPU, Avid, Resolve and AE work great and if I compress using the MainConcept codec it works at 100% on all 24 cores. But I notice a lip sync problem with the MainConcept codec. 

     

    So for now I save to a USB 3.0 drive and port it over to my Mac and use Squeeze there to get the job done.

     

    HP Z800 2x 3.46GHz Hex Core X5690, 48GB Ram, Windows 10, Samsung SSD 850 Pro 512GB, Avid Mojo DX, Nvidia Quadro K4000, GTX 1080 FTW, DeckLink SDI 4K,... [view my complete system specs]
  • Tue, Feb 16 2016 3:26 PM In reply to

    • mtahir
    • Top 500 Contributor
    • Joined on Thu, Oct 13 2005
    • UK
    • Posts 479
    • Points 5,840

    Re: Sorenson Squeeze codec problems between MainConcept & x264

    I'm using Squeeze 10 Pro and I have the same problem - it won't compress anything above 720p for when using the x264 codec. I've reported it to Sorenson but I haven't heard anything back yet.

    MC2018.1 (Win7) | Dell T7500 with 2 x 6-Core Intel Xeon X5690 3.46GHz CPUs | Triple-Channel 64GB (32GB per CPU) 1333MHz DDR3 EEC FBDIMM | 3GB nVidia Quadro... [view my complete system specs]
  • Tue, Feb 16 2016 4:12 PM In reply to

    • scocklin
    • Top 150 Contributor
    • Joined on Thu, Oct 13 2005
    • Maryland
    • Posts 638
    • Points 7,660

    Re: Sorenson Squeeze codec problems between MainConcept & x264

    Still the same, Sorenson gives me a Microsoft Visual C++ Runtime Error, "This application has requested the Runtime to terminate in a unusal way".

    x.264 works fine on my Macbook.  Sorenson support wasn't much help,  I'm going to do a complete reinstall from Windows 7 to 10 later this month, maybe I'll get lucky.

    In the meantime MainConcept has worked fine.

     

    HP Z800 2x 3.46GHz Hex Core X5690, 48GB Ram, Windows 10, Samsung SSD 850 Pro 512GB, Avid Mojo DX, Nvidia Quadro K4000, GTX 1080 FTW, DeckLink SDI 4K,... [view my complete system specs]
  • Tue, Feb 16 2016 7:02 PM In reply to

    • mtahir
    • Top 500 Contributor
    • Joined on Thu, Oct 13 2005
    • UK
    • Posts 479
    • Points 5,840

    Re: Sorenson Squeeze codec problems between MainConcept & x264

    Steve - I removed 10 Pro, installed 9 Pro and everthing works. That's in the same partition. Also, 9 Pro loads much faster than 10 Pro. I'm going to stick with 9 Pro for now. Support has recommded Main Concept H264 but I prefer x264. I don't have the C++ error that you have which may indeed require a re-install of Windows. If I hear anything else from Support, I'll let you know.

    MC2018.1 (Win7) | Dell T7500 with 2 x 6-Core Intel Xeon X5690 3.46GHz CPUs | Triple-Channel 64GB (32GB per CPU) 1333MHz DDR3 EEC FBDIMM | 3GB nVidia Quadro... [view my complete system specs]
  • Sat, Oct 22 2016 4:21 PM In reply to

    Re: Sorenson Squeeze codec problems between MainConcept & x264

    Although this is an older thraead:

    I've got Squeeze Pro 11 and cannot encode x264 @ 1080p. I get the error: compression failed - encoding: x264_encoder_encode reported an error

    Other codecs like h.264 or even x.265 encode without problems. and x.264 @ 720 works also without problems. Squeeze support does not seem to care too much, they told me to use mainconcept h.264.

    anybody has found a solution for this?

     

    Thanks,

    Michael

    MC 8.8.5, WIN 10 x64, HP z840, dual E5-2640v3 2.6Ghz, 8x4GB RAM, Nvidia Quadro M4000, MXO2 LE, Artist Mix [view my complete system specs]
  • Sat, Oct 22 2016 4:56 PM In reply to

    • mjolnarn
    • Top 10 Contributor
    • Joined on Wed, Feb 8 2006
    • Sweden
    • Posts 13,346
    • Points 159,315

    Re: Sorenson Squeeze codec problems between MainConcept & x264

    Hi Michael, what wrapper are you encoding to

    Mac: 17" Macbook Pro i7 2,66 ghz with 8Gb Ram, 500gb 7200rpm drive___ PC_NEW Win10 Pro Mbo Asus Rampage IV Black CPU Ivy Bridge-E 4960X ( = 12 x 4... [view my complete system specs]

    Tomas 

     

  • Sun, Oct 23 2016 5:31 PM In reply to

    Re: Sorenson Squeeze codec problems between MainConcept & x264

    I get the error when I encode to x264 mp4, for example with the Squeeze mp4 youtube 1080p preset. (I dont know what a wrapper is exactly, but I hope i answered your question...)

     

    Michael

    MC 8.8.5, WIN 10 x64, HP z840, dual E5-2640v3 2.6Ghz, 8x4GB RAM, Nvidia Quadro M4000, MXO2 LE, Artist Mix [view my complete system specs]
  • Sun, Oct 23 2016 5:41 PM In reply to

    • mjolnarn
    • Top 10 Contributor
    • Joined on Wed, Feb 8 2006
    • Sweden
    • Posts 13,346
    • Points 159,315

    Re: Sorenson Squeeze codec problems between MainConcept & x264

    Hi Michael, mp4 is a wrapper and that was exactly what I meant, my guess was that you was having problems with mov wrappers ( there are workarounds to get them to mp4, just change extension, Apple is more and more a no no on the windows side of the house .. )

    No problems at all here with mp4 and x264 on the windows side, in fact it´s my daily workflow and what puts butter and meat on my bread.

    Maybe it´s a problem with your source media, have you tried with other source media, I use my own presets but just tested the preset you used.

     

    Mac: 17" Macbook Pro i7 2,66 ghz with 8Gb Ram, 500gb 7200rpm drive___ PC_NEW Win10 Pro Mbo Asus Rampage IV Black CPU Ivy Bridge-E 4960X ( = 12 x 4... [view my complete system specs]

    Tomas 

     

  • Mon, Oct 24 2016 10:25 AM In reply to

    Re: Sorenson Squeeze codec problems between MainConcept & x264

    OK I'll have a go with other source media. Normally I use DNxHD 85 or 120 as QT file or reference...

    MC 8.8.5, WIN 10 x64, HP z840, dual E5-2640v3 2.6Ghz, 8x4GB RAM, Nvidia Quadro M4000, MXO2 LE, Artist Mix [view my complete system specs]
  • Mon, Oct 24 2016 10:39 AM In reply to

    • mjolnarn
    • Top 10 Contributor
    • Joined on Wed, Feb 8 2006
    • Sweden
    • Posts 13,346
    • Points 159,315

    Re: Sorenson Squeeze codec problems between MainConcept & x264

    I´m going from QT refs almost all the time so shouldn´t be a problem but maybe you´ve missed a transcode so that you have different codecs on your timeline, that´s why I suggested to test with another source, maybe just a file from a card

    Mac: 17" Macbook Pro i7 2,66 ghz with 8Gb Ram, 500gb 7200rpm drive___ PC_NEW Win10 Pro Mbo Asus Rampage IV Black CPU Ivy Bridge-E 4960X ( = 12 x 4... [view my complete system specs]

    Tomas 

     

  • Mon, Oct 24 2016 11:36 AM In reply to

    • mtahir
    • Top 500 Contributor
    • Joined on Thu, Oct 13 2005
    • UK
    • Posts 479
    • Points 5,840

    Re: Sorenson Squeeze codec problems between MainConcept & x264

    So, Squeeze 11 Pro has the same problem! I've got the same problem with 10 Pro. I installed Squeeze in a new Win7 partition to test it, with nothing else installed, and it had the same problem that Michael reports: anything above 720p won't compress with x264. So, I can conclude it's not anything to do with other software conflicting with it. There seems to have been problems from Squeeze 8.5 onwards with x264 from my testing.

    The problem seems to be that combination of x264 parameters cause 1080p compression to fail. Use the 'YouTube_1080p' preset and do the following: set the 'Preset' parameter to 'Fast'. You should find that 1-Pass, 2-Pass VBR/CBR and CQ should work without error. Let us know how you get on.

    I'm using a QTREF file, DNxHD120. This problem seems to be independent from source file type.

    MC2018.1 (Win7) | Dell T7500 with 2 x 6-Core Intel Xeon X5690 3.46GHz CPUs | Triple-Channel 64GB (32GB per CPU) 1333MHz DDR3 EEC FBDIMM | 3GB nVidia Quadro... [view my complete system specs]
    Filed under: , , ,
  • Tue, Oct 25 2016 5:58 AM In reply to

    • mjolnarn
    • Top 10 Contributor
    • Joined on Wed, Feb 8 2006
    • Sweden
    • Posts 13,346
    • Points 159,315

    Re: Sorenson Squeeze codec problems between MainConcept & x264

    mtahir:

    So, Squeeze 11 Pro has the same problem! I've got the same problem with 10 Pro. I installed Squeeze in a new Win7 partition to test it

    As told I cannot replicate this with Win 10 as OS , maybe time to upgrade OS

     

    Mac: 17" Macbook Pro i7 2,66 ghz with 8Gb Ram, 500gb 7200rpm drive___ PC_NEW Win10 Pro Mbo Asus Rampage IV Black CPU Ivy Bridge-E 4960X ( = 12 x 4... [view my complete system specs]

    Tomas 

     

Page 3 of 6 (81 items) < Previous 1 2 3 4 5 Next > ... Last »

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller