Latest post Tue, Dec 4 2018 11:17 PM by TrevorA. 4 replies.
Page 1 of 1 (5 items)
Sort Posts: Previous Next
  • Mon, Apr 13 2015 11:58 AM

    • mrzolwik
    • Not Ranked
    • Joined on Sat, Sep 25 2010
    • Poland
    • Posts 20
    • Points 240

    Can't group clips keeping multichannel audio

    I'm trying to group (multigroup) subclips with one stereo audio track. Sublcips shows the track properly, but groups shows always two mono tracks. Is it possible to create one stereo track inside the group?

     

    Cheers

     

    L.

    Macbook Pro Retina, Avid Media Composer 8.3. [view my complete system specs]
  • Mon, Apr 13 2015 10:45 PM In reply to

    • TrevorA
    • Top 100 Contributor
    • Joined on Thu, Oct 13 2005
    • London
    • Posts 1,081
    • Points 12,305

    Re: Can't group clips keeping multichannel audio

    mrzolwik:
    Is it possible to create one stereo track inside the group?

    No

  • Thu, Apr 28 2016 12:48 AM In reply to

    • jef
    • Top 50 Contributor
    • Joined on Sun, Feb 26 2006
    • Maryland
    • Posts 3,306
    • Points 40,025

    Re: Can't group clips keeping multichannel audio

    We just hit this on a show with lots of audio tracks there stereo and 5.1 multichannel audio tracks would have been a god send.

    This seems like yet one more big need in the rewrite of Grouping and Multicam ......

    Jef

    Avid DS 11.0.2 R.I.P | MC "Well, it depends ..." mostly 8.10.0 but playing w 2018.11| OS 10.11.x - various MacPro Towers - home system MacPro... [view my complete system specs]

    _____________________________________________

    Jef Huey

    Senior Editor

    Old Stuff  http://vimeo.com/album/3037796

  • Tue, Dec 4 2018 8:56 PM In reply to

    • NErez
    • Not Ranked
    • Joined on Wed, Sep 12 2012
    • Posts 81
    • Points 1,070

    Re: Can't group clips keeping multichannel audio

    We need this pretty desperately. Having the ability of working with multichannel audio in a single track in multigroups is a huge real estate and time saver. Please figure it out Avid.

  • Tue, Dec 4 2018 11:17 PM In reply to

    • TrevorA
    • Top 100 Contributor
    • Joined on Thu, Oct 13 2005
    • London
    • Posts 1,081
    • Points 12,305

    Re: Can't group clips keeping multichannel audio

    +1 (although ProTools seems to barf with 5.1 multichannel clips from MC)

Page 1 of 1 (5 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller