Latest post Thu, Mar 19 2015 3:06 PM by anaisleroux. 2 replies.
Page 1 of 1 (3 items)
Sort Posts: Previous Next
  • Thu, Mar 19 2015 2:20 PM

    MC 8.3 crashes, lags, etc

    Hello all,

    I'm having some trouble with MC, wasting lots of time.

    It takes ages to do simple things like opening a bin, and very often crashes. I'm talking maybe 10 times a day.

    We installed the software a week or two ago, it's the first project we are using it for.

    Maybe there is something wrong with our system specs ?

    MC 8.3

    OSX 10.10.2

    iMac 27' mid 2011, 3,4GHz Intel Core i7, 16 Go RAM, AMD Radeon HD 6970M 2048 Mo.

     

    I'll try to copy clips and sequences into new bins and close the old ones to see if they are corrupted. If anyone has other ideas, please help, this makes editing a nightmare.

    Filed under: , ,
  • Thu, Mar 19 2015 2:52 PM In reply to

    • Isaac T.
    • Top 150 Contributor
    • Joined on Mon, Jan 9 2006
    • New York / Knoxville, TN
    • Posts 746
    • Points 8,805

    Re: MC 8.3 crashes, lags, etc

    anaisleroux:

    MC 8.3

    OSX 10.10.2

    iMac 27' mid 2011, 3,4GHz Intel Core i7, 16 Go RAM, AMD Radeon HD 6970M 2048 Mo.

    Describe your media storage. External drive? Thunderbolt? USB3? Using the system boot drive?

    Mid-2010 Mac Pro • 2018 MacBook Pro [view my complete system specs]

    isaact.co | Twitter | Instagram | Vimeo

     

    Writer: The Frame.io WORKFLOW Guide - http://workflow.frame.io/

     

    Post Workflow Consultant - https://isaact.co/

  • Thu, Mar 19 2015 3:06 PM In reply to

    Re: MC 8.3 crashes, lags, etc

    The media is on external drive, Promise Pegasus RAID on thunderbolt.

    Since my last post I have been working with new copies of my bins, and haven't had any problems since. I'll keep you posted either way, whether this solved the problem or not...

Page 1 of 1 (3 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller