Latest post Tue, Feb 3 2015 1:19 PM by Pixel Monkey. 1 replies.
Page 1 of 1 (2 items)
Sort Posts: Previous Next
  • Mon, Jan 26 2015 1:18 PM

    • elenab
    • Not Ranked
    • Joined on Tue, Oct 29 2013
    • Posts 18
    • Points 200

    iNews client connection error

    Hi,

    After an iNews database crash, we managed to recover our database so that we can connect trough ftp or with our application to iNews server, but we can not connect with iNews clients anymore.

    The error we get is "setMaxProtocolLevel failed(-1) "

    and then another error follows: " encryption is turned off in registry"

    I read that "setMaxProtocolLevel" error may mean that we are trying to use a version 4.x client on a 3.x server, but this is not the case. Client is 4.0.0.32 and server is 4.0.0.116.

    I also tried to disable strict version matching for server and client, but still does not work.

     

    Has anybody encountered this?

     

    Thanks

  • Tue, Feb 3 2015 1:19 PM In reply to

    • Pixel Monkey
    • Top 75 Contributor
    • Joined on Thu, Oct 13 2005
    • Everywhere. Just like Avid ;)
    • Posts 1,201
    • Points 15,030
    • Moderator: Broadcast Newsroom
      Moderator: Media Composer Getting Started

    Re: iNews client connection error

    Hi, and sorry no one has got back to you until now.

    Yes I've seen this before. You'll need to call Avid Support. They can port-in to your system and fix it quick and easy. Are you in a position to call them or do you have a chief engineer who can do so?

    ACA Leader__Avid Pro Vid Moderator__Specs? Many. All qualified. But I still do stupid things. :) [view my complete system specs]

    Editors are superheroes, cutting life together in a world that cuts itself apart.

     

    Chris Bove' (Pixel Monkey)

    Twitter: Follow @heybove

    Blog for Craft Editors

    WWLD

Page 1 of 1 (2 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller