Latest post Mon, Jan 26 2015 3:31 PM by Pat Horridge. 5 replies.
Page 1 of 1 (6 items)
Sort Posts: Previous Next
  • Mon, Jan 26 2015 11:19 AM

    • haukez
    • Not Ranked
    • Joined on Thu, Oct 13 2005
    • Posts 120
    • Points 1,545

    Dongle Update Problem

    Dear all,

    I've just upgraded/activated a second Dongle based System succesfully and now wanted to update the dongle but it says

    "NO Dongle compatible with this Update found"

    I already have read the KB Document http://avid.force.com/pkb/articles/en_US/Error_Message/en274945

    But, (A) I Copy-Pasted the Dongle Serial from the Dongle Manager Software, so thats unlikely.

    And (B) I'have installed the latest MC 8.3 - so wrong Manager Version is also not the cause.

     

    Now my Question, what else could  be the reason?

    Is the dongle to old? its from Version 3.5 back then (2006 if I remember right).

    Another possible thing(?): previous to the Upgrade to 8.3 in my Avid Masteraccount was only Version 5.5 listed instead of 6.0 which is the actual state of the dongle. Is that of any relevance? I've always registered my Upgrades but he 6.0 did never show up in the Account.

    Is there a way to re-enter the Dongle ID/Serial and to create a new "Update.avd"? If thats even the reason, just to check it.

    Thank you!

     

     

    PS: I'm on Mac OS 10.8.5 (also have 10.10 available)

     

     

  • Mon, Jan 26 2015 11:45 AM In reply to

    Re: Dongle Update Problem

    Hi,

    You should contact Avid Support.

    http://www.avid.com/US/support/support-contact

    Select Broadcast & Video, then on the next page click the + next to Contact Support and call the number listed for your area.  Help with dongle issues is free, and it's option 2 from the phone menu.

    If you don't get anywhere with them, send an email to Marianna Montague (marianna.montague@avid.com).  She's their customer advocate, and can help you.

    ciao,

    Carl

     

    Media Composer 2018.12.5 w/Symphony/SS/PF options, HP Envy 17t-j100 Quad Edition laptop, Windows 10 Pro, Intel Core i7 2.4GHz, 16 GB RAM, nVidia GeForce... [view my complete system specs]

    "There is hardly anything in the world that some man cannot make a little worse and sell a little cheaper, and the people who only consider the price are this man's lawful prey."  - John Ruskin (1819-1900)

     

    Carl Amoscato | Freelance Film & Video Editor | London, UK

  • Mon, Jan 26 2015 1:17 PM In reply to

    • haukez
    • Not Ranked
    • Joined on Thu, Oct 13 2005
    • Posts 120
    • Points 1,545

    Re: Dongle Update Problem

    Thank you Carl, I Call them.

     

     

  • Mon, Jan 26 2015 1:27 PM In reply to

    Re: Dongle Update Problem

    I believe the old dongle manager can be left after an 8.3 install.

    The dongle manager isn't the right tool for updating dongles from V8.3 onwards

    Use the app manager licensing tab.

     

    ACI Moderator. I'm not employed by Avid or work for them. I just do this in my spare time. Normally using the current Media Composer version on My... [view my complete system specs]

     

    Broadcast & Post Production Consultant / Trainer  VET

     

    T 07581 201248 | E pat@vet.co.uk | W www.vet.co.uk |


    Media Composer V8.2 Review Background Render

    -

    Follow me on Twitter Pat_H_VET

    Filed under:
  • Mon, Jan 26 2015 2:23 PM In reply to

    • haukez
    • Not Ranked
    • Joined on Thu, Oct 13 2005
    • Posts 120
    • Points 1,545

    Re: Dongle Update Problem

    Yes, I wondered too about this, and I already tried app manager licence tab but with the excact same results.

    I'll call Support.

    But, Thank you Pat!

  • Mon, Jan 26 2015 3:31 PM In reply to

    Re: Dongle Update Problem

    You need an updated dongle versioner file for each dongle update. Those come from your Avid account.

    You normally need to add the dongle ID to enable the versioner creation and download.

    The only thing I've had happen before is the actual dongle id was different to the id used to create the versioner. So the update fails.

    ACI Moderator. I'm not employed by Avid or work for them. I just do this in my spare time. Normally using the current Media Composer version on My... [view my complete system specs]

     

    Broadcast & Post Production Consultant / Trainer  VET

     

    T 07581 201248 | E pat@vet.co.uk | W www.vet.co.uk |


    Media Composer V8.2 Review Background Render

    -

    Follow me on Twitter Pat_H_VET

    Filed under:
Page 1 of 1 (6 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller