Latest post Wed, May 6 2015 5:15 PM by Robb Albrecht. 7 replies.
Page 1 of 1 (8 items)
Sort Posts: Previous Next
  • Fri, Jan 9 2015 4:15 PM

    Media Composer 8 & AMA AVCHD

    I was testing out Avid MC 8 on windows 8.1 pro (64bit) it seems that 8 no longer supports AVCHD(H.264) with the AMA plugin, is this true or is there some other link I need? The AMA plugin online won't install as it says it only supports 6.x and 7.x during the install with an error message.

  • Fri, Jan 9 2015 5:02 PM In reply to

    • smrpix
    • Top 75 Contributor
    • Joined on Wed, Sep 5 2012
    • Posts 1,347
    • Points 16,560

    Re: Media Composer 8 & AMA AVCHD

    Did you get the latest version from this page?

    http://www.avid.com/US/products/Avid-Media-Access

     

  • Fri, Jan 9 2015 5:12 PM In reply to

    • mjolnarn
    • Top 10 Contributor
    • Joined on Wed, Feb 8 2006
    • Sweden
    • Posts 13,346
    • Points 159,335

    Re: Media Composer 8 & AMA AVCHD

    jfiinnigan:

    The AMA plugin online won't install as it says it only supports 6.x and 7.x during the install with an error message.

    Many ama plugins, as fe the mov , mxf and avchd plugins are already installed with the latest versions of Avid

     

    Mac: 17" Macbook Pro i7 2,66 ghz with 8Gb Ram, 500gb 7200rpm drive___ PC_NEW Win10 Pro Mbo Asus Rampage IV Black CPU Ivy Bridge-E 4960X ( = 12 x 4... [view my complete system specs]

    Tomas 

     

  • Fri, Jan 9 2015 5:30 PM In reply to

    Re: Media Composer 8 & AMA AVCHD

    The plugin is indeed part of the MC installer.  Just AMA-linked to an AVCHD volume a few minutes ago in MC 8.3, actually.

    (SYSTEM 1) iMac Late 2012 27" (13,2), Mac OS X 10.12.6, Avid Media Composer 2018.10 w/Symphony, Intel Core i7 3.4 GHz, 32 GB RAM, NVIDIA GeForce GTX... [view my complete system specs]
  • Fri, Jan 9 2015 6:19 PM In reply to

    Re: Media Composer 8 & AMA AVCHD

    Alright. Thanks for the replies guys. I'm using the 8.3 trial. I did just test a H.264 in a MP4 wrapper and it works so the AVCHD must be bulit in.

     

    However I guess the main problem then is, I testing with older footage I have from a Panasonic GH2, and the SD Cards are just directly copied on my RAID drive. If I try to AMA link to one of the .MTS files (under Private->AVCHD->BDMV->Stream in the SD Card folder structure) it says I need to download the AMA plugin. The *.mts files have worked fine in every other NLE. It does import and transcode in less than real time however.

  • Fri, Jan 9 2015 6:26 PM In reply to

    Re: Media Composer 8 & AMA AVCHD

    Linking to a MP4 wrapper might invoke the QuickTime plugin rather than the AVCHD one, not sure.

    As for your card structure - have you tried linking to the volume, rather than individual files?  In this case, the folder that HOLDS the "PRIVATE" folder (not the PRIVATE folder itself, but one folder above it)?

    (SYSTEM 1) iMac Late 2012 27" (13,2), Mac OS X 10.12.6, Avid Media Composer 2018.10 w/Symphony, Intel Core i7 3.4 GHz, 32 GB RAM, NVIDIA GeForce GTX... [view my complete system specs]
  • Sat, Jan 10 2015 2:02 PM In reply to

    • BarkinMadd
    • Top 25 Contributor
    • Joined on Fri, Nov 4 2005
    • Ontario, Canada
    • Posts 4,610
    • Points 60,240

    Re: Media Composer 8 & AMA AVCHD

    A couple of points:

    1. AMA to an MP4 h264 file invokes the QT plugin. This is not AVCHD

    2. To AMA link to AVCHD you must select AMA link... and manually select the AVCHD plugin. Then browse to the AVCHD folder, not the individual mts files (although that may also work - not sure). 

    3. My guess is that MC was unable to auto-detect the required plugin for the mts file. 

    Camera(s) PXW-X70, HDR-FX1, Hero 6 Black | MC 18.11 | QT 7.7.9 | Continuum 2019 | Sapphire 2019 | Mocha Pro 2019 | Titler Pro 6 | Windows 10 Pro x64 |... [view my complete system specs]

    Steve

    ______________________

    www.nelliedogstudios.com

  • Wed, May 6 2015 5:15 PM In reply to

    • Robb Albrecht
    • Not Ranked
    • Joined on Thu, Mar 19 2015
    • United States
    • Posts 17
    • Points 235

    Re: Media Composer 8 & AMA AVCHD

    I was happy to find this thread. I was trying to import some footage a DP shot on his GH2 and Media Composer hung for about 3 minutes then just crashed. I guess I'll update and try it again but this time selecting the AVCHD plugin. 

    2.93 GHz Quad-Core Xenon MacPro - 12GB RAM - OS X 10.9.5 - Radeon HD 5770 - Media Composer 8.3.1 - Aja Kona LHi - HP Dreamcolor [view my complete system specs]

    Robb - Freelance Film & Video Editor

    San Luis Obispo, CA

Page 1 of 1 (8 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller