Latest post Tue, May 19 2015 11:35 AM by Eric. 67 replies.
Page 4 of 5 (68 items) < Previous 1 2 3 4 5 Next >
Sort Posts: Previous Next
  • Wed, Dec 31 2014 11:50 PM In reply to

    Re: Media Composer 8.3 NOW AVAILABLE!

     

    +'s

    + MULTICAM IS BACK! That's probably my favorite fix

    + TARGET MASKS work! I've never had them work before and I'm stoked that they finally work for me!

    + 4k/2k obviously is a plus. My machine can't play it back but at least I am able to conform at higher res inside avid!

    + Maybe I missed this, but I think this is new! Full screen playback settings DISPLAY COLOR SPACE! THANK YOUUU!!!!!!!

    + Playback Rates! (this is new right?) I never noticed it before

    + interface feels snappy and great

    ++++  I just noticed LIST TOOL, woah, a whole new cut exporting tool. I need to look further into this!

     

    -'s

    - Right now the only negative i'm experiecing (which IS a major one), is a frequent crash. Nothing shows up in the console window. Just a popup ALERT "Segmentation fault" in thread "MainThread", at address 0x0. And boom its crashed. Sometimes it shows up as OS X alert box, sometimes a white text error message appears in teh source/record windows over a black frame. I can't read what that one says because its so fast before it just closes.

     

    With that negative being said, maybe the newest version requires a faster GPU. I have a crappy little machine (though I've edited 2 features and AEed 2 others on this little thing)

     

    Mac Mini 2010

    OS X 10.9.5

    Proc: 2.4 GHz Intel Core 2 Duo

    RAM: 8 GB 1067 MHz DDR3

    Graphics: NVIDIA GeForce 320M 256 MB (<-- I THINK THATS THE CULPRIT THAT IS NOW CRASHING AVID)

     

    I'm guessing since the new introduction of DNxHR codecs, maybe the entire engine displaying the video now requires more strength than my *** little GPU can offer. This does suck if its true, because I was able to edit DNxHD36 for features on this machine with no issues on Avid 8.2 and prior (just that older versions didn't have multicam working and many of these other improvements)

     

    Anyone else experiencing these crashes? On higher end machines? Or is it just my little engine that could, until now?

  • Mon, Jan 5 2015 9:04 PM In reply to

    • WhizzEdit
    • Not Ranked
    • Joined on Tue, Dec 16 2014
    • Posts 5
    • Points 45

    Re: Media Composer 8.3 NOW AVAILABLE!

    sven2615:
    as i said before, the timeline performance, opening a bin etc is more or less the same speed as in 7.0.x. ok but not as fast as in 5.5.x. nevertheless i just went back to 7.0.3… sadly, but 8.3 still has too many disadvantages.


    some reasons are (with my hardware setup!):
    - processing a d-verb audio suite effect ist taking approximately 4x longer than in mc7

    - slip and slide in the timeline doesn’t work when the composer window is reduced to position bar

    - match frame doesn’t work with group clips which are one above the other, match frame will link to the unused clip of the group (this is a bug in 7.x as well)

    - there is a 2-3 frame delay between rec player window and client monitor, in mc7 its only 0,5-1 frame delay

    - the audio mixer is still too big

    - maybe i´m wrong but i have the feeling that the keyframes in effects mode react different. sometimes i can’t move, copy or delete them

    - reduced color palette

    - worst thing and main reason why i went back, reverse play is jerky and ends with black and a „FATAL_ERROR“  on record window and black client monitor. this also happened when quickly stepping back and forth


    i love the "mute clip" feature which is great even when you can´t map it to the keyboard yet.

    what i do not understand is why is the pc hardware getting faster and faster and media composer is getting slower and slower?? what happened to the 5.5.x racing boat? now its a rubber dinghy with paddles which is still strapped to the pier.


    happy christmas!

     

    These are concerns I would certainly like to see addressed ahead of anything else - ahead of bells & whistles GPU acceleration and other new features - rock solid stability absolutely needs to come first, please Avid!

    Finding a combination of well working solid hardware, firmware, OS and Avid software versions has become like searching for a needle in a haystack. (Is it any wonder people don't migrate their old systems when they eventually find a stable combination!)

     

    I've only tried MC 8.2 on our new Yosemite Mac Pro. I also noticed the issues with reverse playing footage.
    And after a BlackMagic device failed to prove stable, I was advised Aja T-Tap is the way to go. However, I guess we're going to be holding out on that too. With productions looming, this is a lot more nail-biting than it ought to be!

  • Mon, Jan 5 2015 11:41 PM In reply to

    • Chris
    • Not Ranked
    • Joined on Thu, Oct 13 2005
    • Los Angeles
    • Posts 12
    • Points 230

    Re: Media Composer 8.3 NOW AVAILABLE!

    Is performance on 8.3 better worse on Yosemite compared to Mavericks. I.E. Is now a safe time to make the upgrade to Yosemite, or am I better off sticking with Mavericks. 

    2013 MacPro 6 Core. BMD I/O

     

    Thanks! 

    Chris

    2013 MacPro 3.5 GHz 6-Core Intel Xeon E5. 32 GB Ram. OSX 10.9.5. BMD I/O. [view my complete system specs]
  • Tue, Jan 6 2015 1:20 AM In reply to

    • Adman
    • Top 25 Contributor
    • Joined on Thu, Oct 13 2005
    • Atlanta Georgia, USA
    • Posts 5,335
    • Points 60,245
    • BlogAuthor
      Moderator: Avid Free DV
      Moderator: Avid Xpress DV PC
      Moderator: Avid Xpress Studio
      Moderator: MCA PC

    Re: Media Composer 8.3 NOW AVAILABLE!

    Chris:

    Is performance on 8.3 better worse on Yosemite compared to Mavericks. I.E. Is now a safe time to make the upgrade to Yosemite, or am I better off sticking with Mavericks. 

    2013 MacPro 6 Core. BMD I/O

     

    Thanks! 

    Chris

     

    Chris:

    I suggest that you start another thread for this question. That will keep any responses contained in one thread.

    Just a suggestion.

    -- Robert

     

    Mac Pro. QHD Ultra wide, thunderbolt LG monitor, MC Ultimate 2018.10.0. Pro Tools 11 HD (Mbox 3 Pro), iPad Pro 12.9". 17" Macbook Pro i7. Dell... [view my complete system specs]
  • Sun, Jan 11 2015 12:51 AM In reply to

    • Tiger_XP
    • Top 500 Contributor
    • Joined on Fri, Feb 2 2007
    • California
    • Posts 460
    • Points 5,075

    Re: Media Composer 8.3 NOW AVAILABLE!

    As stated by a few users, 8.3 does indeed work well on an MP 2008 3,1! Did I say very well! Geeked


    MacPro 2008 3.1 | 34GB Ram | Quadro 4000 980ti 960| MC 8.10 | OS 10.6.8 10.13.6 | MOTU HDX-SDI | ATTO R644| LaCie 324 [view my complete system specs]

     

     

     

     

  • Sun, Jan 11 2015 8:38 PM In reply to

    • vertedge
    • Not Ranked
    • Joined on Thu, Oct 13 2005
    • Posts 64
    • Points 765

    Re: Media Composer 8.3 NOW AVAILABLE!

    Yes, I have an Early 2008 MacPro and it seems to be working reasonably well. However, I am expriencing the "Segment Fault" error mentioned in a previous post. For me, it seems to happen about 1/3 of the time when I go into full screen mode. I just work off of two monitors with no client monitor. A couple of other things, that probably should be new threads, are: When I have a ProRes timeline with a ProRes video mixdown as the only track (or as the top track) a "same as source" export yields a DnxHD file. Also, if I try to change the start timecode on a sequence, even if it is set for drop frame, the new timecode is non-drop (even when entered with the semi-colon) and I can't change the time code back to drop frame (even with modify or changing it directly in the timecode column). Also, background transcoding, etc., works, but I can't access the Background Queue, either through the tools menu or a web browser. I get a message that it can't connect to the server. It does complete the operation, however. Otherwise, things are working well with 10.10.1 and MC8.3.

    Mac Pro 2 x 2.8 Early 2008, 20GB Ram, NVidia GeForce GTX 570 and ATI Radeon HD 3870, OS X 10.10.2 [view my complete system specs]
  • Wed, Jan 14 2015 8:12 PM In reply to

    • tawlif
    • Not Ranked
    • Joined on Thu, Oct 13 2005
    • VA
    • Posts 136
    • Points 1,570

    Re: Media Composer 8.3 NOW AVAILABLE!

    that's so encouraging...

    i wanted to upgrade my MC without my MacPro Dual 2.8GHz Xeon (Quad-core) Harpertown

    but i was hesitant!!

    anyone else made it through with an old MacPro2008??

    ty

    MacPro Dual 2.8GHz Xeon (Quad-core) Harpertown 14Gb MacOS 10.7.5 Media Composer/Symphony 7.0 [view my complete system specs]


  • Wed, Jan 14 2015 9:05 PM In reply to

    Re: Media Composer 8.3 NOW AVAILABLE!

    Probably a small and insignificant bug, but the Hardware tool doesn't seem to show the correct OS Version. I am on 10.10.1 but HW tool inside MC says 10.9.1. Might have been what the system shipped with originally?

    MC 8.3, MBPr, 10.10.1 [view my complete system specs]
  • Wed, Jan 14 2015 9:58 PM In reply to

    • Waldek
    • Not Ranked
    • Joined on Wed, Dec 17 2014
    • Poland
    • Posts 4
    • Points 50

    Re: Media Composer 8.3 NOW AVAILABLE!

    Nobody can give me information about UltraStudio 4k Thunderbolt.
    Is this device works with Media Composer
    8.x  on Macbook Pro 2014 connected via Thunderbolt?
    I have OSX 10.10.1 and 10.10.0 Yosemite and Media Composer 8.3
    With previous versions of OSX 10.9.5 and Media Composer 7.0.4 also didn't cooperate.
    I tested 9.9.2 to 10.3.4
    desktop video drivers.

    Macbook Air doesn't cooperate with Ultrastudio 4k also.

    Media Express works fine

     

     

     

    Macbook Pro 2014 Retina, 16GB RAM, OSX 10.10.1, 512 SSD, Ultrastudio 4k, SmartView Duo, Media Composer 8.3 [view my complete system specs]
  • Thu, Jan 15 2015 9:02 AM In reply to

    • Alex Iniesta
    • Not Ranked
    • Joined on Mon, Aug 30 2010
    • Barcelona
    • Posts 22
    • Points 330

    Re: Media Composer 8.3 NOW AVAILABLE!

    Hi, Waldek,  I use UltraStudio 4k Thunderbolt from juny 2014, and I'm very happy whith this.

    My configuration is whith a new Mac pro.

    Now I'm star to try whith a pojects 4k and its ok. I don't a 4k monitor and I cannot see the imatge 4k yet.

    I work whith Media Composer 8.3.

    Alex

    Avid, Media Composer. New Mac Pro 6 core dual AMD700. [view my complete system specs]
  • Thu, Jan 15 2015 2:54 PM In reply to

    • bonang
    • Top 500 Contributor
    • Joined on Thu, Oct 13 2005
    • Boston, MA
    • Posts 348
    • Points 4,315

    Re: Media Composer 8.3 NOW AVAILABLE!

    Waldek:

    Nobody can give me information about UltraStudio 4k Thunderbolt.
    Is this device works with Media Composer
    8.x  on Macbook Pro 2014 connected via Thunderbolt?
    I have OSX 10.10.1 and 10.10.0 Yosemite and Media Composer 8.3
    With previous versions of OSX 10.9.5 and Media Composer 7.0.4 also didn't cooperate.
    I tested 9.9.2 to 10.3.4
    desktop video drivers.

    Macbook Air doesn't cooperate with Ultrastudio 4k also.

    Media Express works fine

    I could be wrong, but I don't think the BMD 4K will work with Avid MC on any laptop - just desktop workstations. Did you have it working with an earlier version of MC on a laptop?

    Avid MC 2012.12 with Symphony option | HP zbook 17" G3 / i7 6820HQ / 32GB RAM / 512GB SSD / WIN 10 PRO 64 / nVidia m3000m / BMD UltraStudio 4K [view my complete system specs]

    Keith

  • Thu, Jan 15 2015 3:27 PM In reply to

    Re: Media Composer 8.3 NOW AVAILABLE!

    tawlif:

    that's so encouraging...

    i wanted to upgrade my MC without my MacPro Dual 2.8GHz Xeon (Quad-core) Harpertown

    but i was hesitant!!

    anyone else made it through with an old MacPro2008??

    ty

    Also running MC8.3 on 2008 and 2009 Mac Pros, almost daily.  One's running right now, using Canon XF media on a Terrablock server.  Haven't heard a "technical difficulties" peep out of that editor all week.

    (SYSTEM 1) iMac Late 2012 27" (13,2), Mac OS X 10.12.6, Avid Media Composer 2018.10 w/Symphony, Intel Core i7 3.4 GHz, 32 GB RAM, NVIDIA GeForce GTX... [view my complete system specs]
  • Thu, Jan 15 2015 11:17 PM In reply to

    • Waldek
    • Not Ranked
    • Joined on Wed, Dec 17 2014
    • Poland
    • Posts 4
    • Points 50

    Re: Media Composer 8.3 NOW AVAILABLE!

    'Keith'

    Previous versions  MC 7.x  also didn't support the UltraStudio 4k

    Macbook Pro 2014 Retina, 16GB RAM, OSX 10.10.1, 512 SSD, Ultrastudio 4k, SmartView Duo, Media Composer 8.3 [view my complete system specs]
  • Sat, Jan 17 2015 3:27 PM In reply to

    Re: Media Composer 8.3 NOW AVAILABLE!

    "When I have a ProRes timeline with a ProRes video mixdown as the only track (or as the top track) a "same as source" export yields a DnxHD file."

    Same as source always looks at the first clip in the timeline to determine codec. If your first clip is dnx (including titles or black) it will export as DNX. I always explicitly select codecs 

    Most are New MacPro 12 core or 8 Core 2012 MacPros with 24+ Gb Ram nvidia gtx 1070 [view my complete system specs]
  • Sat, Jan 17 2015 11:09 PM In reply to

    • Marty
    • Top 150 Contributor
    • Joined on Sat, Dec 3 2005
    • Berlin, Germany
    • Posts 921
    • Points 10,705

    Re: Media Composer 8.3 NOW AVAILABLE!

    Did anybody tried 8.3 with Aja T-Tap and 10.10.1, yet?
    I'm seeing this: With the new Aja drivers, the playhead sometimes jumps 1-2 frames when you hit play / reverse, the picture sometimes has some tearing artefacts when you hit play/pause, the software hangs sometimes (beachball for ca. 30seconds).
    With old & new aja drivers j-k-l trimming (red - overwrite) doesn't ouput a picture to the client monitor and disables effects like filmmask (although "render on the fly" is enabled). Is it because of MC 8.3? OSX 10.10.1? Aja drivers? I don't know, I'm going back to 7, again...

    all different setups in various editing suites. my own: MC 2018.2, OSX 10.12.6, iMac (Retina 5K, 27-inch, 2017), 4,2 GHz Intel Core i7, 40GB RAM, Radeon... [view my complete system specs]

    www.film-editing.de

Page 4 of 5 (68 items) < Previous 1 2 3 4 5 Next >

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller