Latest post Thu, Oct 16 2014 11:03 PM by Christian Jhonson. 0 replies.
Page 1 of 1 (1 items)
Sort Posts: Previous Next
  • Thu, Oct 16 2014 11:03 PM

    YOSEMITE OSX 10.10 Y MEDIA COMPOSER

    Estimad@s Tod@s.

    Con el anuncio de Apple acerca de Mac OS X 10.10 Yosemite, la compatibilidad con versiones de Media Composer no están disponibles por el momento, en cuanto estén listas las haremos saber.

    Por favor no instales OS X 10.10 si estas usando Media Composer.

    • Click aqui para tener info acerca de Media Composer y la compatibilidad con OS.
    Mayor info: http://avid.force.com/pkb/articles/en_US/compatibility/Mac-OS-X-10-10-Yosemite-support-for-Media-Composer-Pro-Tools-Sibelius-EUCON-and-ISIS Gracias a tod@s!
    AVID MEDIA COMPOSER 5.5.3. PC. WINDOWS 7, SP1. 64BIT OPERATING SYSTEM. QUICK TIME VERSION 7.6.9. [view my complete system specs]

    AVID USERS ECUADOR                                  

    christianjhonsoon@hotmail.com

     

    Filed under: ,
Page 1 of 1 (1 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller