Latest post Thu, Sep 18 2014 5:40 PM by Tom Cook. 5 replies.
Page 1 of 1 (6 items)
Sort Posts: Previous Next
  • Wed, Sep 17 2014 9:11 PM

    • Tom Cook
    • Not Ranked
    • Joined on Sun, Apr 25 2010
    • Keene, NH
    • Posts 180
    • Points 2,290

    Why Do *.mov files AMA link as Matte?

    Hi, folks. Thanks for the assist.

    I recently got a new system, downloaded MCv7.0.3 and when I try to AMA link an *.mov file it always comes is as a Matte - and is completely black. The file is a series of scrolling filmstrips - but I don't see why (whatever the content) these should show up as black Mattes...?

    The only option I see when linking is the source of the media (autodetect AMA link, */mp4, */mov, etc.). I don't see any options from how filmes should link (like I would if importing, I guess).

    Any suggestions? Thanks.

    Tom

    Dell XPS720, quadcore 3.6 GHz, 28 GB RAM, Avid Media Composer v8.7.2 [view my complete system specs]
    Filed under: , ,
  • Wed, Sep 17 2014 9:18 PM In reply to

    • BarkinMadd
    • Top 25 Contributor
    • Joined on Fri, Nov 4 2005
    • Ontario, Canada
    • Posts 4,627
    • Points 60,455

    Re: Why Do *.mov files AMA link as Matte?

    There is an AMA mov option in MC to preserve or discard the alpha channel. Can't remember where it is off hand but disable that and see if that helps...

     

    Camera(s) PXW-X70, HDR-FX1, Hero 6 Black | MC 18.12.1 | QT 7.7.9 | Continuum 2019 | Sapphire 2019 | Mocha Pro 2019 | Titler Pro 6 | Windows 10 Pro x64... [view my complete system specs]

    Steve

    ______________________

    www.nelliedogstudios.com

  • Wed, Sep 17 2014 11:40 PM In reply to

    • Tom Cook
    • Not Ranked
    • Joined on Sun, Apr 25 2010
    • Keene, NH
    • Posts 180
    • Points 2,290

    Re: Why Do *.mov files AMA link as Matte?

    Steve:

    Thanks for the lead. Will pursue it asap and get back on results.

    Tom

    Dell XPS720, quadcore 3.6 GHz, 28 GB RAM, Avid Media Composer v8.7.2 [view my complete system specs]
  • Thu, Sep 18 2014 1:12 AM In reply to

    • Tom Cook
    • Not Ranked
    • Joined on Sun, Apr 25 2010
    • Keene, NH
    • Posts 180
    • Points 2,290

    Re: Why Do *.mov files AMA link as Matte?

    Looked into the options when I go to File -> AMA link. When that window comes up, there seems no way to modify any preset (AMA, MOV, AVCHD, etc. all have the button to change settings greyed out). Will keep looking - anybody have other ideas?

    Thanks.

    Tom

    Dell XPS720, quadcore 3.6 GHz, 28 GB RAM, Avid Media Composer v8.7.2 [view my complete system specs]
  • Thu, Sep 18 2014 1:18 AM In reply to

    Re: Why Do *.mov files AMA link as Matte?

    The change should be made in your AMA Settings - not the AMA dialog.  In the Project window, Settings tab, the AMA settings will let you change alpha settings for AMA clips.

    (SYSTEM 1) iMac Late 2012 27" (13,2), Mac OS X 10.12.6, Avid Media Composer 2018.10 w/Symphony, Intel Core i7 3.4 GHz, 32 GB RAM, NVIDIA GeForce GTX... [view my complete system specs]
  • Thu, Sep 18 2014 5:40 PM In reply to

    • Tom Cook
    • Not Ranked
    • Joined on Sun, Apr 25 2010
    • Keene, NH
    • Posts 180
    • Points 2,290

    Re: Why Do *.mov files AMA link as Matte?

    Bazinga! Thanks!

    Dell XPS720, quadcore 3.6 GHz, 28 GB RAM, Avid Media Composer v8.7.2 [view my complete system specs]
Page 1 of 1 (6 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller