Latest post Thu, Aug 14 2014 6:23 PM by BobRusso. 1 replies.
Page 1 of 1 (2 items)
Sort Posts: Previous Next
  • Thu, Aug 14 2014 9:25 AM

    Log Agregator Bug?

    Hi All

    We have ISIS 7000 with 3 Engines.

    Once it was necessary to collect the logs using the Avid ISIS toolbox.Then, changed my mind

    , I stopped Log Agregator and exit. Now ,after several days, some ISB are still in "Test mode"

    status in Managment Console and "Diagnostic Mode" in Storage Manager.

    How I can correctly "reset" this status?

  • Thu, Aug 14 2014 6:23 PM In reply to

    • BobRusso
    • Top 50 Contributor
    • Joined on Thu, Oct 13 2005
    • New Jersey
    • Posts 2,218
    • Points 27,425
    • Avid Employee
      Moderator: Avid ISIS
      Moderator: Avid NEXIS PRO
      Moderator: Avid Storage Products

    Re: Log Agregator Bug?

    I'm not completely sure how you got into this state, could you have started a Disk Test from the Toolbox?

    I'm guessing that you likely have a number of ISBs in this state. The easiest way to clear this is to reboot the chassis from the Switch Agent page. Clearly no one can be working while doing this.

    You could also reboot each ISB in this state one at a time. If someone is capturing while it's rebooting it could cause a underrun and you could be go into network degraded...

    It would be ideal if you could call into support and have them walk you through this.

    https://www.youtube.com/avidevangelistbob [view my complete system specs]

    -- Bob Russo Post-Production Workflow Manager - NFL Films

    Bob Russo on Expert Connections

Page 1 of 1 (2 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller