Latest post Thu, May 1 2014 5:05 PM by bebhin. 0 replies.
Page 1 of 1 (1 items)
Sort Posts: Previous Next
  • Thu, May 1 2014 5:05 PM

    • bebhin
    • Not Ranked
    • Joined on Mon, Feb 1 2010
    • Posts 34
    • Points 435

    AMA Linking Weirdness

    I am currently on a Mac Pro 2.66Gz Quad-Core InteXeon Macine with 32 GB of 1066 MHz DDR3 memory running 10.9.2 and I've just updated to MC 7.0.4.

     

    Here is a strange one:  I have a 2 1/2 hour long format program recorded on an AJA KiPro using ProRez at 720p/59.94.  I created one porject at 720p/59.94 and tried to link to the .MOV and I get the error:  "Exception:  Failed to get the sample position from the AMA plug-in".  I can't transcode or consolidate the footage. I get the same error.

    I deleted the project and started over.  I forgot to set it to 59.94 and out of habbit set it to 720p/29.97.  Needless to say the video track is showing me it's the wrong frame rate.  But oddly enough, it's playing back with out any issues.

    I have other projects with footage from a Sony EX3 shot in 24p and they seem to be just fine.  The BPAV Volumes are linking and play back garners no errors.

    Any ideas?  Because this one is stumping me.

Page 1 of 1 (1 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller