Latest post Tue, Feb 11 2014 2:48 PM by Terry Snyder. 8 replies.
Page 1 of 1 (9 items)
Sort Posts: Previous Next
  • Wed, Feb 5 2014 9:16 PM

    • Scott
    • Not Ranked
    • Joined on Wed, Nov 30 2011
    • Utah
    • Posts 21
    • Points 275

    Hard drives keep going to sleep

    I'm using Avid MC 7.0, (Windows 7) and I have several external hard drives (using a "StarTech" hard drive docking station w/ USB 3.0).  Most of the hard drives are of the Seagate Barracuda 3TB, 7200 RPM, (NOT "green") variety. 

    I find that after maybe 5 minutes (or less) of idle time, the hard drives have to "wake up" whenever I do anything in Avid. I have no complaints during active editing, but it sometimes takes 10-15 seconds for the hard drives to engage and for Avid to respond.  My computer's power settings are set for high performance; nothing should be going to sleep.  I have found that even the internal hard drive has this same issue, so I'm not quite ready to blame the docking station yet.

    Are there any suggestions about settings in Windows 7 and/or Avid that would eliminate this annoying problem?  Or could this be a problem with this particular make of hard drive?  Thanks!

    Windows 7, 64-bit Intel Core i7 CPU @2.93 GHz 16 GB RAM NVIDIA Quadro FX 570 Graphics [view my complete system specs]
  • Wed, Feb 5 2014 9:28 PM In reply to

    Re: Hard drives keep going to sleep

    I've heard of software apps you can get that periodically access the drive to keep it awake.

    Maybe that would work.

    ACI Moderator. I'm not employed by Avid or work for them. I just do this in my spare time. Normally using the current Media Composer version on My... [view my complete system specs]

     

    Broadcast & Post Production Consultant / Trainer  VET

     

    T 07581 201248 | E pat@vet.co.uk | W www.vet.co.uk |


    Media Composer V8.2 Review Background Render

    -

    Follow me on Twitter Pat_H_VET

    Filed under:
  • Wed, Feb 5 2014 10:15 PM In reply to

    • smyers63
    • Top 25 Contributor
    • Joined on Thu, Feb 16 2006
    • Dallas, Texas
    • Posts 3,770
    • Points 44,485
    • Moderator: MCA PC

    Re: Hard drives keep going to sleep

    Go into the settings for the High Performance profile and make sure the hard drive sleep setting is as high as you want (or never).  Click on Change Plan Settings, then click Change Advanced Power Settings.  In the dialog, open the Hard Disk settings with the + sign, then open the Turn Off Hard Disk After settings with its + sign.  Change the Power and Battery settings as desired and click Apply or OK.

    Sys. 1: Sony VAIO VPCF13UFX/B, Intel Core i7-740QM (1.73GHz), 4GB RAM, Windows 7 Home Premium (64-bit), Nvidia Geforce 310M, MC 8.7 Sys. 2: Acer Aspire... [view my complete system specs]

    Scott

  • Wed, Feb 5 2014 11:28 PM In reply to

    • Scott
    • Not Ranked
    • Joined on Wed, Nov 30 2011
    • Utah
    • Posts 21
    • Points 275

    Re: Hard drives keep going to sleep

    I do have all the power settings set to "Never sleep" though that does not seem to affect the hard drives in Avid.  I may look into that app that prevents hard drives from sleeping though.  Thanks for the responses.  But I would be curious to know if others have experienced the same problem, and if so, if they found a cause or solution.

    Windows 7, 64-bit Intel Core i7 CPU @2.93 GHz 16 GB RAM NVIDIA Quadro FX 570 Graphics [view my complete system specs]
  • Wed, Feb 5 2014 11:55 PM In reply to

    • Scott
    • Not Ranked
    • Joined on Wed, Nov 30 2011
    • Utah
    • Posts 21
    • Points 275

    Re: Hard drives keep going to sleep

    After doing some poking around other forums, it appears to be a common problem in many applications where the primary hard drive is a solid state (as mine is) and the secondary drives are conventional hard drives.  I did try downloading "NoSleepHD 2.0" but haven't been able to get it to launch properly.  Any other ideas for applications or solutions?  Thanks!

    Windows 7, 64-bit Intel Core i7 CPU @2.93 GHz 16 GB RAM NVIDIA Quadro FX 570 Graphics [view my complete system specs]
  • Thu, Feb 6 2014 8:24 AM In reply to

    • luca.mg
    • Top 25 Contributor
    • Joined on Thu, Oct 13 2005
    • Roma - Italy
    • Posts 5,499
    • Points 64,510

    Re: Hard drives keep going to sleep

    A firmware upgrade fixed this very same issue with a bunch of Lacie external drives of a client of mine.

    Symphony 2018.9, BM Intensity Pro 4k, Windows 10, i7-5930K, 32 GB ram, Quadro K620 [view my complete system specs]

    peace luca

  • Thu, Feb 6 2014 9:26 AM In reply to

    • JJ van Rensburg
    • Top 500 Contributor
    • Joined on Thu, Oct 13 2005
    • Cape Town South Africa
    • Posts 237
    • Points 3,160

    Re: Hard drives keep going to sleep

    I had the same frustrating probelm for a while until I discovered it was an inherent spec of my external boxes (In my case it was a NexStar) and solved it by replacing the external boxes. I tried several software options but they do not work consistently. 

    The same drive in another box will work just great.

     

    Found this for your drive:

    http://www.newegg.com/Product/Product.aspx?Item=N82E16817707171

    It confirms that the sleep mode is a spec of the drive bay.

    Win7 Prof 64bit, Dual Xenon CPU ES-2630, 64 gig RAM, HP Z620 dual proc, 64gig RAM, BluRay Writer, IO Express, Avid Artist control, Avid Artist color, MC... [view my complete system specs]

    Experience cannot be taught or learnt!

  • Tue, Feb 11 2014 9:47 AM In reply to

    Re: Hard drives keep going to sleep

    I had same issue, and found a solution. 

    Google for a piece of free software called NO Sleep. It allows you to select which of your hards drives get a very small file written to them every so often keeping them active. Workded well for me and i run with it all the time.

    Peter

    Windows 7 Pro 64, Intel i7 3.4 ghz cpu, 32 GIG DDR3, MC 8.4.5 Pro Tools 10 & 11 [view my complete system specs]

    Peter Groom

    Dubbing Mixer

  • Tue, Feb 11 2014 2:48 PM In reply to

    Re: Hard drives keep going to sleep

    This issue has driven me nuts for 2 years.   I'm using an Avid certified Z800 and there is a slight (under 5 second) delay for the HD's to spin back up if I've not accessed them for a while.   A colleague has a similiarly configured Z800 with the same problem.   We are using WD enterprise drives. 

    MC 2018.4 with Symphony, Matrox MX02 Mini Max, Win 7 Pro, HP Z800 2x6-Core 3.2Ghz Xeon, 48GB ram, Quadro K4200, SanDisk Extreme 240GB SSD as system drive... [view my complete system specs]

    I have a fantastic editing assistant.  He stays by my side when I edit...doesn't talk too much...and thinks I'm a genius!    Check him out here: www.youtube.com/watch?v=ZQVkYaaPO6g

Page 1 of 1 (9 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller