Latest post Tue, Jan 7 2014 11:15 PM by s12magic. 4 replies.
Page 1 of 1 (5 items)
Sort Posts: Previous Next
  • Tue, Jan 7 2014 10:04 PM

    • s12magic
    • Not Ranked
    • Joined on Tue, Jan 7 2014
    • Posts 0
    • Points 0

    Just bought MP3 option and does NOT work!!!!!

    Just a few days ago, I bought the mp3 option authorization code so I can create mp3's for my music. I know there are free options out there but I thought I would go through the company so I could get help if I needed it.... but now that I need it, I haven't gotten any.  Anyways, I got the m-audio fast track box with the pro tools se software and the m-audio fast track audio interface for Christmas one year and I decided to set it up.  I realized I didn't have the cd's that came with it but I was told by my dad that I could find the software for free online.  I did find the software and downloaded the Avid Pro Tools SE 8.0.3 and I found it to work out great. I went to export and realized that the only format option was a .wav and the mp3 option was blanked out.  I decided to go to the site and buy the option and selected the authorization code mp3 option because I do not have ilok I believe.  I am using this on a mac os x 10.6.8.   I saw in "my accounts" that there is a code activation link but when I enter in the code I was given, it would not accept.  I do not see any place on the software I downloaded to enter the code and I cannot call for any support.  I looked on many many forums but couldn't find what I needed.  I still have the greyed out mp3 option box and becoming pretty frustrated because I feel that I wasted my money.  Did I or do I try something else? Also, I re-downloaded the software to see if it pulled up an authorization code box as I was installing but nothing....

  • Tue, Jan 7 2014 10:30 PM In reply to

    • Marianna
    • Top 25 Contributor
    • Joined on Thu, Oct 13 2005
    • Avid
    • Posts 9,952
    • Points 214,915
    • Avid Beta Moderators
      Avid Customer Advocate
      Avid Developer Moderator
      BlogAuthor
      SystemAdministrator

    Re: Just bought MP3 option and does NOT work!!!!!

    HI s12......

    you are in the pro Video forums and need to pst in the Pro Audio forums here:   http://duc.avid.com/

    There is a forum specifically for the fast track and pro Tools that you should post too and there are moderators online to assist if you get stuck.

    Marianna

     

     

    Director of Online Communities and Forums/Customer Advocate [view my complete system specs]

    marianna.montague@avid.com

    mobile 813-493-6800

    Twitter:  avidmarianna

    Facebook: Marianna Montague

    www.avidcustomerassociation.com   |  Connect 2019 | April 6-7 | Aria, Las Vegas, NV

    WWLD

  • Tue, Jan 7 2014 10:33 PM In reply to

    Re: Just bought MP3 option and does NOT work!!!!!

    Hi, You have posted in the Avid Pro Video forums.

    For Protools issues you should go to the Avid Pro Video Forums founf by clicking on this link. You need to join and sign in to these forums. Then scroll down the list of Forums to Protools SE for Mac or use this link

    Good luck

  • Tue, Jan 7 2014 11:15 PM In reply to

    • s12magic
    • Not Ranked
    • Joined on Tue, Jan 7 2014
    • Posts 0
    • Points 0

    Re: Just bought MP3 option and does NOT work!!!!!

  • Tue, Jan 7 2014 11:15 PM In reply to

    • s12magic
    • Not Ranked
    • Joined on Tue, Jan 7 2014
    • Posts 0
    • Points 0

    Re: Just bought MP3 option and does NOT work!!!!!

Page 1 of 1 (5 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller