Latest post Tue, Nov 26 2013 3:43 PM by fiatala. 3 replies.
Page 1 of 1 (4 items)
Sort Posts: Previous Next
  • Mon, Nov 25 2013 8:54 AM

    • elenab
    • Not Ranked
    • Joined on Tue, Oct 29 2013
    • Posts 18
    • Points 200

    iNews Web Service 1.6.0 version icompatibility exception

    Hi,

    I have now the latest version of iNews Web service (1.6.0.5) and iNews server (4.0.0.116). When I try to connect to iNews server, WSAPI fails with this error:

     INFO: Application {http://avid.com/inewssystem}INEWSSystem#{http://avid.com/inewssystem}Connect has thrown exception, unwinding now: com.avid.inewswebservice.soap.ConnectionFault: This Web Service version is not allowed to connect to 192.168.134.130

    If I change the Implementation-Version in the manifest file of the inewswebservice deployed in tomcat to 1.0.0.182, it works fine.

    Same happened with WSAPI 1.2.1.

    The documentation says WSAPI 1.2.0 supports iNEWS server versions 3.3.1 and higher.

    Thanks,

    elenab

     

  • Mon, Nov 25 2013 1:35 PM In reply to

    • fiatala
    • Not Ranked
    • Joined on Fri, Jun 7 2013
    • Posts 16
    • Points 165

    Re: iNews Web Service 1.6.0 version icompatibility exception

    SYSTEM.CLIENT.VERSIONS has to have an entry for the new WSAPI version (1.6.0.5). 

    Add "1.6.0.5" as the last line in the first story of SYSTEM.CLIENT.VERSIONS.

    "offline;configure -n;online" on the master server.

  • Tue, Nov 26 2013 10:14 AM In reply to

    • elenab
    • Not Ranked
    • Joined on Tue, Oct 29 2013
    • Posts 18
    • Points 200

    Re: iNews Web Service 1.6.0 version icompatibility exception

    Hi,

    It didn't worked when added the version in SYSTEM.CLIENT.VERSIONS. Instead it worked when added the version in SYSTEM.CLIENT.API-VERSIONS. Probably was a typo from your side.

    Thanks

  • Tue, Nov 26 2013 3:43 PM In reply to

    • fiatala
    • Not Ranked
    • Joined on Fri, Jun 7 2013
    • Posts 16
    • Points 165

    Re: iNews Web Service 1.6.0 version icompatibility exception

    Yep, sorry about that. .versions is just for workstations and interplay central.

Page 1 of 1 (4 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller