Latest post Fri, Jun 20 2014 8:17 PM by mikela. 178 replies.
Page 12 of 12 (179 items) « First ... < Previous 8 9 10 11 12
Sort Posts: Previous Next
  • Sat, Jan 4 2014 10:39 PM In reply to

    • Avdmax
    • Not Ranked
    • Joined on Sat, Jan 4 2014
    • Posts 14
    • Points 145

    Re: Mac OS X 10.9 (Maverick) | Support for MC, PT and Sibelius

    Hi Marianna, for some reason I'm getting an error at the end of installing Avid MC 7.0.3

    Most of the installation processes without incident.  Just as it finishes I get "The Installer encountered an error that caused the installation to fail. Contact the software manufacturer for assistance"

    Installer file is "Media_Composer_7.0.3_Mac.dmg"

    Running MacOS 10.9.1 on a MacBook Pro Retina 15"

     

    I had seen this very thing happen when trying to use the 7.0.2 installer on Mavericks.  In that case, in spite of the installation failure notice, Avid MC 7.0.2 actually worked.  This time, installation fails, MC does not.

  • Sat, Jan 4 2014 10:47 PM In reply to

    • Marianna
    • Top 25 Contributor
    • Joined on Thu, Oct 13 2005
    • Avid
    • Posts 9,943
    • Points 214,780
    • Avid Beta Moderators
      Avid Customer Advocate
      Avid Developer Moderator
      BlogAuthor
      SystemAdministrator

    Re: Mac OS X 10.9 (Maverick) | Support for MC, PT and Sibelius

    Hi 

    Can you remove the 7.0.3 and all signs of Avid from the system first using the uninstaller that came WITH 7.0.x.  Then do a search for Avid and see if anything is stragling behind and if so delete it.  

    Then try to download to your internal drive ( making sure you have the permissions on the drive set to read/write ) using the link here:

    http://cdn.avid.com/BETA/Media_Composer/7.0.3/Media_Composer_7.0.3_Mac.dmg

    Report back. I am aorund and popping on and offline all weekend. :) Marianna

    Director of Online Communities and Forums/Customer Advocate [view my complete system specs]

    marianna.montague@avid.com

    mobile 813-493-6800

    Twitter:  avidmarianna

    Facebook: Marianna Montague

    www.avidcustomerassociation.com   |  Connect 2019 | April 6-7 | Aria, Las Vegas, NV

    WWLD

  • Sat, Jan 4 2014 11:17 PM In reply to

    • Avdmax
    • Not Ranked
    • Joined on Sat, Jan 4 2014
    • Posts 14
    • Points 145

    Re: Mac OS X 10.9 (Maverick) | Support for MC, PT and Sibelius

    Thanks for the quick reply, Marianna.  The Uninstaller is unable to find anything to uninstall.

    Interestingly, Media Composer, EDL Manager, Avid LogExchange, etc., were actually installed, but for whatever reason were not recognized by the Uninstaller.

    I went ahead and deleted them manually: The Avid folders in the Applications & Utilities folders.  I did not delete any of the QuickTime codecs, extensions nor the few things listed under /Library/Frameworks/QtGui.framework as it seemed a bit risky.

    Here is a list of items that come up on a search for keyword 'Avid' including System files which have NOT yet been deleted:

    Codecs: AvidAV1xCodec.component, AvidAVd1Codec.component, AvidAVDJCodec.component, AvidAVdnCodec.component, AvidAVdvCodec.component, AvidAVinCodec.component, AvidAVj2Codec.component, AvidAVmpCodec.component, AvidAVpkCodec.component, AvidAVrpCodec.component, AvidAVUICodec.component

    Extensions: AvidDX.kext, AvidDX.kext

    Crash Repoerter: AvidMediaComposer_AE923A13-D3AF-5D68-A85A-ADA50315B386.plist

    QT Frameworks: qmacdefines_mac.h, qthread.h

     I'll delete 'em if you think it's preferable

    Downloading now.  More news in a moment...

  • Sat, Jan 4 2014 11:45 PM In reply to

    • Avdmax
    • Not Ranked
    • Joined on Sat, Jan 4 2014
    • Posts 14
    • Points 145

    Re: Mac OS X 10.9 (Maverick) | Support for MC, PT and Sibelius

    Deleted, downloaded, re-installed off the fresh 7.0.3 download and got the same error: "The Installation Failed"

  • Sat, Jan 4 2014 11:51 PM In reply to

    • Marianna
    • Top 25 Contributor
    • Joined on Thu, Oct 13 2005
    • Avid
    • Posts 9,943
    • Points 214,780
    • Avid Beta Moderators
      Avid Customer Advocate
      Avid Developer Moderator
      BlogAuthor
      SystemAdministrator

    Re: Mac OS X 10.9 (Maverick) | Support for MC, PT and Sibelius

    What location are you downloading too?  Internal drive, desktop, external drive?

    Need mroe scoop.....

    Hardware and softare config?

    Is all the Avid software including old versions gone.....  

    Marianna 

    Director of Online Communities and Forums/Customer Advocate [view my complete system specs]

    marianna.montague@avid.com

    mobile 813-493-6800

    Twitter:  avidmarianna

    Facebook: Marianna Montague

    www.avidcustomerassociation.com   |  Connect 2019 | April 6-7 | Aria, Las Vegas, NV

    WWLD

  • Sun, Jan 5 2014 12:06 AM In reply to

    • Avdmax
    • Not Ranked
    • Joined on Sat, Jan 4 2014
    • Posts 14
    • Points 145

    Re: Mac OS X 10.9 (Maverick) | Support for MC, PT and Sibelius

    Downloading to the internal flash drive, downloads folder.

    Hardware: Latest version Macbook Pro Retina, 15", 16gb mem, 1600 MHz, DDR3

    Software: OS X 10.9.1

    MacBook is fresh out of the box, no other software installed.

    All old versions of Avid software gone.

  • Mon, Jan 6 2014 10:21 PM In reply to

    • Avdmax
    • Not Ranked
    • Joined on Sat, Jan 4 2014
    • Posts 14
    • Points 145

    Re: Mac OS X 10.9 (Maverick) | Support for MC, PT and Sibelius

    Hi Marianna,

    SOLUTION:

    Contacted Apple, wiped the hard drive and reinstalled Mavericks 10.9.1 then re-installed mc7.0.3.  Installation worked, MC launched and is working fine. Since the original attempts to install MC were done before installing any other software or even changing any settings on the unit that shipped -- computer was unboxed, MC was the first install -- it suggests the OS that shipped with the unit (Mavericks 10.9.1) was slightly corrupt or somehow incompatible with MC7.0.3 The newly installed OS (also Mavericks 10.9.1, downloaded from Apple server) gave no error. Still a bit of a mystery why all the trouble, but all's well now.  Thanks for helping out on this.  

  • Sun, Jan 12 2014 4:55 AM In reply to

    • dlred
    • Not Ranked
    • Joined on Sat, Jan 11 2014
    • Posts 3
    • Points 25

    Re: Mac OS X 10.9 (Maverick) | Support for MC, PT and Sibelius

    Hi Marianna,

    I have downloaded the 6.5.4.1 patch three times and attempted to run the unintsaller.  The first time the message said,

     “Uninstall Media Composer” is damaged and can’t be opened. You should eject the disk image.""Uninstall Media Composer" is on the disk image “Media_Composer_6.5.4.1_Mac.dmg”. Google Chrome downloaded this disk image today at 8:03 PM from esd.avid.com."

    The second time the disk image would not open. The thrid time I recived the first message again.

    I am not sure what to do.  I should say I am not running Media composer on this computer presently.  I just purchased it and the uninstaller on the 6.5.4 MC would not work (I have apparently a partially uninstalled trial version.)  I had thought if I upgrade to OS 10.9.1 and use the 6.5.4.1 uninstaller I would be able to install MC -- however now I cannot even open the uninstaller.

    Thanks.

    Macbook Pro retina 2.3 Ghz i7 8GB ram [view my complete system specs]
  • Sun, Jan 12 2014 5:12 AM In reply to

    • dlred
    • Not Ranked
    • Joined on Sat, Jan 11 2014
    • Posts 3
    • Points 25

    Re: Mac OS X 10.9 (Maverick) | Support for MC, PT and Sibelius

    Apologies, I see that I had to allow the program to open.

    However, once I got the unistaller to open I receive an almost identical message that I received on the previous version: Package Avid Media ComposerApplications.pkg will not be uninstalled. 

     

     

     

    Macbook Pro retina 2.3 Ghz i7 8GB ram [view my complete system specs]
  • Sun, Jan 12 2014 8:40 PM In reply to

    Re: Mac OS X 10.9 (Maverick) | Support for MC, PT and Sibelius

    Could the first post in this thread help?

  • Tue, Jun 3 2014 6:21 PM In reply to

    • mikela
    • Not Ranked
    • Joined on Thu, Jul 28 2011
    • Posts 124
    • Points 1,400

    Re: Mac OS X 10.9 (Maverick) | Support for MC, PT and Sibelius

    hello - I'm trying to install MC 6.5.4.2 (as per the instructions) on OS 10.9.2 and have been getting full kernel crashes. I can't even run the avid uninstaller without a kernel crash, and it's really shaking my confidence in the OS. This is on a retina MacBook with the average number of things plugged in (keyboard, mouse, thunderbolt to ethernet adapter, headphones).

    anyone run into this issue, and overcome it?

  • Fri, Jun 20 2014 6:31 PM In reply to

    • Sabrina
    • Not Ranked
    • Joined on Fri, Jun 20 2014
    • San Francisco
    • Posts 1
    • Points 15

    Re: Mac OS X 10.9 (Maverick) | Support for MC, PT and Sibelius

    I have Avid Media Composer 6. I recently installed Mac OS X Mavericks, and now my copy of Avid isn't working. I went in to Privacy settings and changed the default to "Anywhere" as the previous poster suggested, thinking I could just uninstall and reinstall my current version of Avid. However, the uninstaller says there is nothing to uninstall. So I'm in a bit of a quandry as to what to do next. Should I just upgrade to a newer version? Is there a way to re-install what I already have?

    Thank you for your time.

    MacBook Air, OS X 10.9.3 Mavericks, 1.7GhZ Intel Core i5, 4gb RAM [view my complete system specs]
  • Fri, Jun 20 2014 7:58 PM In reply to

    • Marianna
    • Top 25 Contributor
    • Joined on Thu, Oct 13 2005
    • Avid
    • Posts 9,943
    • Points 214,780
    • Avid Beta Moderators
      Avid Customer Advocate
      Avid Developer Moderator
      BlogAuthor
      SystemAdministrator

    Re: Mac OS X 10.9 (Maverick) | Support for MC, PT and Sibelius

    Sabrina

    You should always check the compatbly matrix before forging ahead.  MC 6 is not compatible with Mavericks.

    http://avid.force.com/pkb/articles/en_US/compatibility/en267087

    6.5.4.1 works with Mavericks

    7.0.4 works with Mavericks

    8.0 works with Mavericks

    You need to upgrade

    Marianna 

    Director of Online Communities and Forums/Customer Advocate [view my complete system specs]

    marianna.montague@avid.com

    mobile 813-493-6800

    Twitter:  avidmarianna

    Facebook: Marianna Montague

    www.avidcustomerassociation.com   |  Connect 2019 | April 6-7 | Aria, Las Vegas, NV

    WWLD

  • Fri, Jun 20 2014 8:17 PM In reply to

    • mikela
    • Not Ranked
    • Joined on Thu, Jul 28 2011
    • Posts 124
    • Points 1,400

    Re: Mac OS X 10.9 (Maverick) | Support for MC, PT and Sibelius

    is ISIS 4.5 compatible?

    I tried to install MC6.5.4 on Mavericks with ISIS4.5 installed, and had kernel panic crashes consistantly. It may not have been MC6.5.4, but it certainly wasn't stable.

Page 12 of 12 (179 items) « First ... < Previous 8 9 10 11 12

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller