Latest post Fri, Dec 11 2015 6:12 PM by Kjeldsen Kjeldsen. 36 replies.
Page 2 of 3 (37 items) < Previous 1 2 3 Next >
Sort Posts: Previous Next
  • Fri, Nov 8 2013 9:47 PM In reply to

    • jwrl
    • Top 25 Contributor
    • Joined on Thu, Oct 13 2005
    • Melbourne, Australia
    • Posts 8,373
    • Points 96,875

    Re: AMA Managed Media in MC 7.0.2

    Victor Wolansky:
    1000 clips? Anyone these days where shooting is so cheap goes several times beyond that in a week.
    Marianna:
    According to engineering there isn’t a hard limit at 1000

    MC 7.0.4 - Asus P6T Deluxe V2 mobo - Intel i7 920 2.66GHz - Windows 7 Ult64 SP1 - nVidia Quadro FX 1800 - 16 Gbyte low latency DDR3 RAM - Internal 8 Tb... [view my complete system specs]
  • Fri, Nov 8 2013 10:06 PM In reply to

    Re: AMA Managed Media in MC 7.0.2

    Seen it.... I opened today the proyect that the editor create all with AMA.... and in MC 7.0.2 it is still as unusable as it was in 6.5.4   I was hopping these changes would bring more speed to the table. But it seems if has not changed that much yet. Hopefully one day MC will be able to handle AMA as fast as local imported media.

    There is more than 1000 AMA clips in this project alone....   bad workflow I know... but was expecting to see some improvements.  

    HP Z840 Windows 10 Samsun 840 SSD 128 GB Ram GFORCE GTX Titan Black 160 TB DDP over 10GigE [view my complete system specs]
  • Sat, Nov 9 2013 7:23 AM In reply to

    Re: AMA Managed Media in MC 7.0.2

    Marianna:
    The long-term goal is to have the databases live with the media however, for 7.0.x we didn't have time to implement that so we decided to locate them on the system drive for now.  7.0.x was a total redo so you an imagine all the things that had to be " redone"....

    Thx Marianna for clarifying that. Now because of this situation I believe it would be wise for Avid to inform the user base that new feature a,b or c is still in a early state of development (why do I have that Avatar?) and that these new features need to be used with caution. Commands like "MANAGEAMA OFF" should actually be documented settings inside mc that the user can click IMHO.

    With my previous mail to you in mind, your quote is exactly a reason why I think Avid should reconsider the ability of the user to provide feedback through Avid's support channels, maybe even expand them here in these forums.

    Just my thoughts.

    From the old Apple Quadro 950 to HP Z8xx. My current own system: 1x Z420 E5 1650 16GB memory, 128GB SSD, 1x XW8600, 2x 3.0Ghz Quadcore, 12GB memory... [view my complete system specs]

    Jeroen van Eekeres 

    Technical director, Broadcast support engineer, Avid ACSR.

     

    Always have a backup of your projects....Always!!!! Yes Always!!!!

    A.V.I.D....... Another Version In Development

    www.mediaoffline.com

     

     

     

  • Fri, Nov 15 2013 12:38 PM In reply to

    Re: AMA Managed Media in MC 7.0.2

    To add to this - we really need options in the Media Tool:

    • Show Avid Media Files Only

    • Show AMA media only

    • Show everything.

    At present, if we choose 'Current Project', we sometimes get a load of AMA links that don't belong to that project, too. I hadn't realised about the AMA folders on the C Drive or Mac HD (there for Mac, too). Is the Media Tool referring to these folders when refreshing the display? Sometimes I get a load of spurious AMA clips and sometimes not. Sometimes they are clips I AMAd into project and sometimes other AMA clips (that are online in an open bin), are not shown in the Media Tool. I need re-educating.

    iMac i5 27", 24GB RAM, OS 10.11.6 with Symphony 8.10., BlackMagic mini monitor. MacBook Pro, 16GB RAM with OS 10.12.5 with MC 8.10 and BMD Ultrastudio... [view my complete system specs]

    With best wishes, Roger Shufflebottom

    ACI, Technical Tutor (Editing), Faculty of Media and Communication, Bournemouth University, Dorset, UK

  • Fri, Nov 15 2013 3:27 PM In reply to

    • Vilem
    • Top 75 Contributor
    • Joined on Sat, Apr 10 2010
    • Prague
    • Posts 1,401
    • Points 15,430

    Re: AMA Managed Media in MC 7.0.2

    Roger Shufflebottom:
    • Show AMA media only

    In version MC7 is already able to choose the sequence setting "Color Clip" check AMA - Purple.

    In earlier versions, use colors for the "Source" and select all the clips in AMA bins in one color.

    V.

    AVID MC2018.9 - dongle, HP Z620 - 2 x Intel Xeon E5-2620, Quadro P2000 - driver 390.77, RAM 48GB - DDR3, BM Intensity Pro 4k - 10.11, W10 - 64bit Professional... [view my complete system specs]
  • Thu, Jul 10 2014 7:21 PM In reply to

    • Doc Avid
    • Top 50 Contributor
    • Joined on Mon, Jul 17 2006
    • Los Angeles / Hollywood
    • Posts 2,320
    • Points 25,875

    Re: AMA Managed Media in MC 7.0.2

    The issues continue in 7.0.3-

     

    and one other little cute thing-  if you transcode from an AMA source, and then remove the AMA source-   sooner or later,  the main media databases get corrupted.   Which results in corrupted media databases, as suddenly the system believes that it should be looking at AMA volumes for this media..  which no longer exist.

     

    Trash the entire AMA Management folder on all the systems,  then rebuild ALL the databases,  and finally your media is back online.    In a larger multi-system environment on Unity or ISIS...  this takes awhile.   A reality show can have up to 18 systems doing transcodes.   Stopping everyone to rebuild that many databases isn't factored in to the post production calendar.

     

    bottom line, this is no longer acceptable.   I've just opened a case,  needs to be kicked up to engineering and fixed asap.

     

    and lets fix the bloddydamn support hold times.   39 minutes for a call to be answered is Bull^$%t 

    So many systems, so little space. So... everything Avid and a Hyundai Veloster Turbo. [view my complete system specs]

    Jeff Sengpiehl ACSR Mac/PC/Unity/ISIS Los Angles CA AIM Docavid - Yahoo Docavid Join the Avid-L- It is ALL there: http://groups.yahoo.com/group/Avid-L2 http://tinyurl.com/zl6ez http://tinyurl.com/27qw4o for your Iphone

  • Thu, Jul 10 2014 7:27 PM In reply to

    • Marianna
    • Top 25 Contributor
    • Joined on Thu, Oct 13 2005
    • Avid
    • Posts 9,943
    • Points 214,780
    • Avid Beta Moderators
      Avid Customer Advocate
      Avid Developer Moderator
      BlogAuthor
      SystemAdministrator

    Re: AMA Managed Media in MC 7.0.2

    Case #?

    I agree 100%.

    Marianna

    Director of Online Communities and Forums/Customer Advocate [view my complete system specs]

    marianna.montague@avid.com

    mobile 813-493-6800

    Twitter:  avidmarianna

    Facebook: Marianna Montague

    www.avidcustomerassociation.com   |  Connect 2019 | April 6-7 | Aria, Las Vegas, NV

    WWLD

  • Thu, Jul 10 2014 7:36 PM In reply to

    Re: AMA Managed Media in MC 7.0.2

    we stopped using AMA, it is our worst enemy. Also stopped trying to get AVID to fix it, I have reported a few things in the past, never got a sollution to anything. 

     

    We just have one dedicated MC to ingest VIA AMA and then consolidate to local media, becuase as soon as you have a bin with 50 or more clips that are AMA, all becomes incredible slow. 

     

    Also I see all the time errors with the AMA databases, but reporting to AVID this things feels like a waste of time, so what for?

     

    Sorry Marianna, nothing personal, I know you and really appreciate all you do for the MC community, but it just feels helpless. 

     

    Phone support, yes, it should come with a few valiums... 

    HP Z840 Windows 10 Samsun 840 SSD 128 GB Ram GFORCE GTX Titan Black 160 TB DDP over 10GigE [view my complete system specs]
  • Thu, Jul 10 2014 8:48 PM In reply to

    • Doc Avid
    • Top 50 Contributor
    • Joined on Mon, Jul 17 2006
    • Los Angeles / Hollywood
    • Posts 2,320
    • Points 25,875

    Re: AMA Managed Media in MC 7.0.2

    Email from support still hasn't arrived.   The response to everything works better when I'm talking to Burlington

    So many systems, so little space. So... everything Avid and a Hyundai Veloster Turbo. [view my complete system specs]

    Jeff Sengpiehl ACSR Mac/PC/Unity/ISIS Los Angles CA AIM Docavid - Yahoo Docavid Join the Avid-L- It is ALL there: http://groups.yahoo.com/group/Avid-L2 http://tinyurl.com/zl6ez http://tinyurl.com/27qw4o for your Iphone

  • Thu, Jul 10 2014 9:43 PM In reply to

    • Doc Avid
    • Top 50 Contributor
    • Joined on Mon, Jul 17 2006
    • Los Angeles / Hollywood
    • Posts 2,320
    • Points 25,875

    Re: AMA Managed Media in MC 7.0.2

    02460578   hopefully he actually kicked it to engineering as I'd told him to.

     

    JDS

    So many systems, so little space. So... everything Avid and a Hyundai Veloster Turbo. [view my complete system specs]

    Jeff Sengpiehl ACSR Mac/PC/Unity/ISIS Los Angles CA AIM Docavid - Yahoo Docavid Join the Avid-L- It is ALL there: http://groups.yahoo.com/group/Avid-L2 http://tinyurl.com/zl6ez http://tinyurl.com/27qw4o for your Iphone

  • Fri, Jul 11 2014 5:39 AM In reply to

    Re: AMA Managed Media in MC 7.0.2

    First thing I do after installing MC 7 and 8 is to open the console and type manageama_off.

    Back to the drawingboard and get this out of beta Avid!

    From the old Apple Quadro 950 to HP Z8xx. My current own system: 1x Z420 E5 1650 16GB memory, 128GB SSD, 1x XW8600, 2x 3.0Ghz Quadcore, 12GB memory... [view my complete system specs]

    Jeroen van Eekeres 

    Technical director, Broadcast support engineer, Avid ACSR.

     

    Always have a backup of your projects....Always!!!! Yes Always!!!!

    A.V.I.D....... Another Version In Development

    www.mediaoffline.com

     

     

     

  • Fri, Jul 11 2014 2:17 PM In reply to

    • Marianna
    • Top 25 Contributor
    • Joined on Thu, Oct 13 2005
    • Avid
    • Posts 9,943
    • Points 214,780
    • Avid Beta Moderators
      Avid Customer Advocate
      Avid Developer Moderator
      BlogAuthor
      SystemAdministrator

    Re: AMA Managed Media in MC 7.0.2

    Doc Avid:

    02460578   hopefully he actually kicked it to engineering as I'd told him to.

    JDS

    Jeff

    I just sent him a private note and told him to ecalate it.  I also sent a note to Vicky who manages the phone support peeps and showed her some of the emails I have been getting on hold times.  She is reacting..... which si great!  The question then remains in my mind - why isnt call stats looked at daily?  But thats just me wering my " tech support manager" hat from the olden days.

    Ping me on email if you dont hear anything by say 3 your time.

    Marianna

    Director of Online Communities and Forums/Customer Advocate [view my complete system specs]

    marianna.montague@avid.com

    mobile 813-493-6800

    Twitter:  avidmarianna

    Facebook: Marianna Montague

    www.avidcustomerassociation.com   |  Connect 2019 | April 6-7 | Aria, Las Vegas, NV

    WWLD

  • Tue, Feb 10 2015 11:29 AM In reply to

    • Kao-Tai
    • Not Ranked
    • Joined on Sun, Dec 16 2012
    • Posts 49
    • Points 650
    • Avid Certified Instructors - Video
      Avid Certified User

    Re: AMA Managed Media in MC 7.0.2

    Bump.

     

    Are there any news on this subject? I´m just testing MC 8.2 and I´m still running in performance issues with large AMA links. The larger der AMA Management Folder gets, the longer it takes for Avid to boot. Also I still don`t find a way to set the path for storing all this data. Still fixed on C:

    And what I discovered is that if I trash the .xml file and boot up MC all my AMA links stored on a NAS are offline. The stuff that got linked from a local drive is still online?!

    AMA worked fine as long as I only worked locally. Once I got a network attached and started AMA linking to stuff on this network things slowed down considerably. One more issue I ran into, is that BG Consolidation of AMA clips linked to material on the network drive failed with "media offline slate Missing". Only workaround was the old AllDrives 1 command. Once I made the network drive a Media Drive all things worked nice. To put it mildly: I´m surprised.

    Any news on this subject would be greatly appreciated.

  • Mon, Mar 16 2015 1:47 PM In reply to

    Re: AMA Managed Media in MC 7.0.2

    I had same problems, but when I use the command manageama off in Console, everything works fine.

     

    http://avid.force.com/pkb/articles/en_US/how_to/How-to-disable-AMA-Managed-Media-to-increase-performance?popup=true&NewLang=en&DocType=1080

    Avid Media Composer 8.4 ; OS: Microsoft Windows 10 64-bit ; MBO: ASUS x99 PRO ; CPU: Intel Core i7-5820K 3.3GHz ; RAM: 16 GB DDR4 ; GPU: NVIDIA... [view my complete system specs]
  • Mon, Mar 23 2015 9:30 PM In reply to

    Re: AMA Managed Media in MC 7.0.2

    Hello Jeroen!

    I have probably a relatively simple question/problem you may be able to answer. I tried turning AMA MANAGEMENT OFF by entering in the Command Prompt: manageama_off

    I get this message after I hit enter: 'manageama_off' is not recognized as an internal or external, operable program or batch file.

    You stated that you turn it off in MC Version 8? I am running version 8.3.1 on windows 8.1 64 bit and cannot see to turn AMA Management Off.

    Any ideas or suggestions? If so, Thank You I very much appreciate it!

    - jared

    MC Version 8.3.1 | Windows 8.1 64 bit | 64 GB DDR4 Ram | ASUS X99-E WS E5v3 | Processor: 12 Core E5-2690 v3 2.60 Ghz. | GTX 970 v344.75 | Black Magic Intensity... [view my complete system specs]
Page 2 of 3 (37 items) < Previous 1 2 3 Next >

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller