Latest post Fri, Aug 30 2013 5:33 AM by Sean Byrne. 0 replies.
Page 1 of 1 (1 items)
Sort Posts: Previous Next
  • Fri, Aug 30 2013 5:33 AM

    • Sean Byrne
    • Not Ranked
    • Joined on Fri, Aug 30 2013
    • Germantown, TN
    • Posts 1
    • Points 5

    MC7.0.0 Serious Error On Startup

    Hey Avid community, our studio just upgraded one suite to MC7.0 while 3 others are still at 6.5.2 and another 2 are back in 5.0.3. All our computers are HP Z400 workstations with 6GB RAM, a 500GB internal startup disk, and an Nvidia Quadro FX3800 each, and we use Editshare for our media drives. We also have a Nitris DX from probably 3 years ago in every suite. After installing 7.0, we tried to start Avid. Once it ran through "Initializing AVX2 Host", it got to "Initializing hardware". After pausing for 10 seconds or so, it gives the dialog "Exception: a serious error has occurred. It is recommended that you restart the application immediately!". And I guess because Avid hasn't finished starting up, when you click OK, it just closes. We've tried changing the Nvidia driver and reinstalling, and it's just a really frustrating task. We haven't had an issue like this before, and we have some big shows coming up where we'll need to use Avid. 

     

    Thanks for any help,

    Sean Byrne

    HP Z400, 6GB, 500GB 7200RPM, EditShare, Media Composer 5.0.3, 6.5.2.1, 7.0.0 [view my complete system specs]
Page 1 of 1 (1 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller