Latest post Fri, Nov 2 2018 12:24 PM by camoscato. 16 replies.
Page 1 of 2 (17 items) 1 2 Next >
Sort Posts: Previous Next
  • Wed, Aug 28 2013 2:28 PM

    • gaspar
    • Not Ranked
    • Joined on Thu, Oct 13 2005
    • Montreal, Quebec
    • Posts 106
    • Points 1,325

    Can't see titles when parked, only on play

    Hi all,

    I was working on a client's MC 6.5 station yesterday, and titles don't show in the monitor when parked. They only show during playback. The same thing happens when I park on a still with Pan and Zoom applied. On playback, the effect shows properly. When I park on a frame, I see just the underlying still as if the effect is doing nothing.

    I tried changing the video display quality and restarting Avid, but no change. Any ideas?

    Thanks,

    Vito

    Gigabyte X58A-UD7, Core i7 920, 24G GSKill Ram, Quadro FX 1800, 2XDell U2410, Win 7 64bit with MC8.9.1 [view my complete system specs]
  • Wed, Aug 28 2013 2:47 PM In reply to

    Re: Can't see titles when parked, only on play

    Hi,

     

    make sure you have Render On-the-Fly checked under Special..

     

    hth

    wim

    Social Media Manager at Avid
    Editor-in-Chief avidblogs.com

    Got a great story to tell for #TimelineTuesday?
    Want to share a Media Composer Tutorial on #TutorialThursday?
    Contact me!

    Twitter: @editorbelga
    Facebook: fb.com/editorbelga 
    WWLD

     

  • Wed, Aug 28 2013 2:48 PM In reply to

    Re: Can't see titles when parked, only on play

    Seen this before but can't remember the fix.

    Have you tried with a new user setting?

     

    ACI Moderator. I'm not employed by Avid or work for them. I just do this in my spare time. Normally using the current Media Composer version on My... [view my complete system specs]

     

    Broadcast & Post Production Consultant / Trainer  VET

     

    T 07581 201248 | E pat@vet.co.uk | W www.vet.co.uk |


    Media Composer V8.2 Review Background Render

    -

    Follow me on Twitter Pat_H_VET

    Filed under:
  • Wed, Aug 28 2013 4:58 PM In reply to

    • mjolnarn
    • Top 10 Contributor
    • Joined on Wed, Feb 8 2006
    • Sweden
    • Posts 13,346
    • Points 159,335

    Re: Can't see titles when parked, only on play

    Pat Horridge:

    Seen this before but can't remember the fix.

    From old memory pressing the right arrow key once might get it to show up, it was some bug with updating the viewer, I might remember wrong of course

    Mac: 17" Macbook Pro i7 2,66 ghz with 8Gb Ram, 500gb 7200rpm drive___ PC_NEW Win10 Pro Mbo Asus Rampage IV Black CPU Ivy Bridge-E 4960X ( = 12 x 4... [view my complete system specs]

    Tomas 

     

  • Wed, Aug 28 2013 7:58 PM In reply to

    • gaspar
    • Not Ranked
    • Joined on Thu, Oct 13 2005
    • Montreal, Quebec
    • Posts 106
    • Points 1,325

    Re: Can't see titles when parked, only on play

    New user settings did the trick! Thanks very much for the suggestions everyone.

    Gigabyte X58A-UD7, Core i7 920, 24G GSKill Ram, Quadro FX 1800, 2XDell U2410, Win 7 64bit with MC8.9.1 [view my complete system specs]
  • Tue, Oct 30 2018 4:14 PM In reply to

    Re: Can't see titles when parked, only on play

    und wo finde ich Special?

    danke für den hinweis

     

     

  • Tue, Oct 30 2018 4:17 PM In reply to

    Re: Can't see titles when parked, only on play

    and where do i find this Special?

     

  • Tue, Oct 30 2018 4:25 PM In reply to

    Re: Can't see titles when parked, only on play

    It's a menu at the top of the MC window.

    Media Composer 2018.11 w/Symphony/SS/PF options, HP Envy 17t-j100 Quad Edition laptop, Windows 10 Pro, Intel Core i7 2.4GHz, 16 GB RAM, nVidia GeForce... [view my complete system specs]

    "There is hardly anything in the world that some man cannot make a little worse and sell a little cheaper, and the people who only consider the price are this man's lawful prey."  - John Ruskin (1819-1900)

     

    Carl Amoscato | Freelance Film & Video Editor | London, UK

  • Tue, Oct 30 2018 5:09 PM In reply to

    Re: Can't see titles when parked, only on play

    not on my version unfortunately

  • Tue, Oct 30 2018 5:16 PM In reply to

    • gaspar
    • Not Ranked
    • Joined on Thu, Oct 13 2005
    • Montreal, Quebec
    • Posts 106
    • Points 1,325

    Re: Can't see titles when parked, only on play

    Click the settings tab on top of the project window. Then click the user name and choose "create user profile."

    Gigabyte X58A-UD7, Core i7 920, 24G GSKill Ram, Quadro FX 1800, 2XDell U2410, Win 7 64bit with MC8.9.1 [view my complete system specs]
  • Tue, Oct 30 2018 5:51 PM In reply to

    Re: Can't see titles when parked, only on play

    r-film@bluewin.ch:

    not on my version unfortunately

    What version are you running? Can you post a screen shot?

    Media Composer 2018.11 w/Symphony/SS/PF options, HP Envy 17t-j100 Quad Edition laptop, Windows 10 Pro, Intel Core i7 2.4GHz, 16 GB RAM, nVidia GeForce... [view my complete system specs]

    "There is hardly anything in the world that some man cannot make a little worse and sell a little cheaper, and the people who only consider the price are this man's lawful prey."  - John Ruskin (1819-1900)

     

    Carl Amoscato | Freelance Film & Video Editor | London, UK

  • Thu, Nov 1 2018 1:33 PM In reply to

    • luca.mg
    • Top 25 Contributor
    • Joined on Thu, Oct 13 2005
    • Roma - Italy
    • Posts 5,442
    • Points 63,775

    Re: Can't see titles when parked, only on play

    Hi gaspar, did it work as expected previously? Please provide details on Your hardware and software setup. Did You try with new user settings?

    Symphony 2018.9, BM Intensity Pro 4k, Windows 10, i7-5930K, 32 GB ram, Quadro K620 [view my complete system specs]

    peace luca

  • Thu, Nov 1 2018 2:26 PM In reply to

    • gaspar
    • Not Ranked
    • Joined on Thu, Oct 13 2005
    • Montreal, Quebec
    • Posts 106
    • Points 1,325

    Re: Can't see titles when parked, only on play

    Hi Luca,

    I don't have any problem with this anymore. The thread is old but seems to have come alive again with the post from r-film@bluewin.ch. I think he's the one having trouble now.

    Thanks,

    Vito

    Gigabyte X58A-UD7, Core i7 920, 24G GSKill Ram, Quadro FX 1800, 2XDell U2410, Win 7 64bit with MC8.9.1 [view my complete system specs]
  • Thu, Nov 1 2018 6:26 PM In reply to

    • luca.mg
    • Top 25 Contributor
    • Joined on Thu, Oct 13 2005
    • Roma - Italy
    • Posts 5,442
    • Points 63,775

    Re: Can't see titles when parked, only on play

    Sorry about it Vito, I replied to the OP, but of course my post goes to r-film, unless You have some magic to share!

    Symphony 2018.9, BM Intensity Pro 4k, Windows 10, i7-5930K, 32 GB ram, Quadro K620 [view my complete system specs]

    peace luca

  • Thu, Nov 1 2018 6:41 PM In reply to

    • gaspar
    • Not Ranked
    • Joined on Thu, Oct 13 2005
    • Montreal, Quebec
    • Posts 106
    • Points 1,325

    Re: Can't see titles when parked, only on play

    Hi Luca,

    No magic on my end. This was so long ago I don't even remember the problem!

    Ciao,

    Vito

    Gigabyte X58A-UD7, Core i7 920, 24G GSKill Ram, Quadro FX 1800, 2XDell U2410, Win 7 64bit with MC8.9.1 [view my complete system specs]
Page 1 of 2 (17 items) 1 2 Next >

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller