Latest post Thu, Jul 11 2013 7:04 PM by Produktion³. 3 replies.
Page 1 of 1 (4 items)
Sort Posts: Previous Next
  • Thu, Jul 11 2013 5:17 PM

    • Produktion³
    • Not Ranked
    • Joined on Thu, Jul 11 2013
    • Köln, Germany
    • Posts 5
    • Points 55

    Avid licensing Control error when starting Avid Media Composer

    Hi,

    everything has worked well since this morning. I started Avid and the activation screen appears. When I select " I want to activate my software using the Intenet..." there is an erro.

    "There was an error initialising the licensing engine. If you have migrated data from a different machine please delete the folder: C:\ProgramData\Avid\Licenses".

    Deleting the licences folder, re-downloading, re-installation, reanything has not helped.

    I really need to run Avid

     

    Please help me.

     

    Cheers Max

    System: Intel Core i7 3770k 3,5 GHz, 32GB RAM, Nvidia GTX 680 4GB, Windows 7 64-bit Software: Avid Media Composer 7 [view my complete system specs]
  • Thu, Jul 11 2013 5:38 PM In reply to

    • Produktion³
    • Not Ranked
    • Joined on Thu, Jul 11 2013
    • Köln, Germany
    • Posts 5
    • Points 55

    Re: Avid licensing Control error when starting Avid Media Composer

    and yes, i used a surfstick to get access to the internet because there was no other way to achieve that. Now a new modem has been installed. I presume this may have caused the problems, but I do not know how to fix this. :(

    System: Intel Core i7 3770k 3,5 GHz, 32GB RAM, Nvidia GTX 680 4GB, Windows 7 64-bit Software: Avid Media Composer 7 [view my complete system specs]
  • Thu, Jul 11 2013 5:51 PM In reply to

    • Zoppito
    • Top 500 Contributor
    • Joined on Thu, Oct 13 2005
    • Stuttgart - Germany
    • Posts 209
    • Points 2,920

    Re: Avid licensing Control error when starting Avid Media Composer

    I´ve had the same error two days before. The AVID supporter told me to delete besides the licences folder the swl-folder (in the ProgramData/AVID -Folder) and in the ProgramData/AVID/Pinnacle-folder the Pixie-folder. Than you have the ability to use the Trial-version until one of the supporters resets your license. Hope this helps.

    AVID Version 7.0 HP Z800 Win7 (64bit) 48 GB RAM Nvidia Quadro 4000 Matrox Mini [view my complete system specs]
  • Thu, Jul 11 2013 7:04 PM In reply to

    • Produktion³
    • Not Ranked
    • Joined on Thu, Jul 11 2013
    • Köln, Germany
    • Posts 5
    • Points 55

    Re: Avid licensing Control error when starting Avid Media Composer

    Yeah, this was the perfect solution. I deleted both additional files, then re- installed the composer, then i could start Avid licensing control manually and re-activate my product. Thanks a lot man.

    System: Intel Core i7 3770k 3,5 GHz, 32GB RAM, Nvidia GTX 680 4GB, Windows 7 64-bit Software: Avid Media Composer 7 [view my complete system specs]
Page 1 of 1 (4 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller