Latest post Fri, May 30 2014 8:20 AM by Pat Horridge. 7 replies.
Page 1 of 1 (8 items)
Sort Posts: Previous Next
  • Sun, Apr 28 2013 11:49 PM

    • hickster21
    • Not Ranked
    • Joined on Sun, Apr 28 2013
    • Posts 2
    • Points 40

    Error Messages - Avid Installation - Windows 7

    Hi,

    When attempting to run Avid for the first time in Windows 7, I get the following two error messages:

    1) User Privileges Insufficient to start a low level driver

    2) Windows Data Execution Prevention is set to 'Opt In'. Make an exception for DSM_Server.exe in the DEP settings and restart the application.

    I did see a previous post about this however the link to the process to resolve the problem was invalid.

    Any help would be much appreciated.

    Thanks

  • Mon, Apr 29 2013 3:46 AM In reply to

    Re: Error Messages - Avid Installation - Windows 7

    I believe that the first time you launch Avid after install, you must do so as the Administrator on the computer. 

    MacPro dual 2.66GHz 6GB RAM nVIDIA GeForce 7300 GT Storage: 2TB G-Speed eS with controller card 3x1TB Hitachi SATA-II internals, various external FW/USB... [view my complete system specs]

    Kenton VanNatten | Avid Editor (for hire)

    "I am not obsessed... I'm detail-oriented"

  • Mon, Apr 29 2013 7:31 AM In reply to

    • hickster21
    • Not Ranked
    • Joined on Sun, Apr 28 2013
    • Posts 2
    • Points 40

    Re: Error Messages - Avid Installation - Windows 7

    Hi. I've checked that but it still isn't working. Thanks

  • Mon, Apr 29 2013 12:24 PM In reply to

    • Marianna
    • Top 25 Contributor
    • Joined on Thu, Oct 13 2005
    • Avid
    • Posts 9,793
    • Points 212,755
    • Avid Beta Moderators
      Avid Customer Advocate
      Avid Developer Moderator
      BlogAuthor
      SystemAdministrator

    Re: Error Messages - Avid Installation - Windows 7

    Hickster....

    Wn 7 --->  please disable the DEP (Data Execution Prevention) for your editing app:

    For Media Composer 6, Symphony 6 or Newscutter 10  or higher on Windows 7:

    1. Right-click on My Computer
    2. Chose Properties
    3. Chose Advanced System Settings
    4. Under Performance, select Settings
    5. Select the Data Execution Prevention tab and then click "Turn on DEP for all programs and services except those that I select"
    6. Select C:\Program Files\Avid\Avid Editing Application\DSM\DSM_server.exe and click OK

    This error can also be caused by running unsupported antivirus software. See the Security Guidelines and Best Practices for the current supported antivirus configuration. Disabling or uninstalling your antivirus may resolve this issue.

    Please Note: DEP suppresses the execution of malicious code. Disabling it - for any application - can introduce some risk of exposing your system to viruses. Avid has not seen any incidents where disabling DEP for Media Composer, Symphony, or NewsCutter caused the system to contract a virus, however always consult with your IT department whenever you change security settings on any system connected to the internet.

    You may need to reinstall the PACE drivers on your system. You can download the drivers from PACE's website:http://www.paceap.com/support/support.html
    1. Go to Control Panel > Programs and Features
    2. Uninstall the Interlock Driver Setup
    3. Restart you computer
    4. Install the drivers from PACE's site

    You may need to remove DigiTrace.dll. This file writes logs for the DSMServer to the %HOMEDRIVE% on your computer. If for some reason it can not locate the %HOMEDRIVE%, the DSMServer process will not start and you will receive the AMPI error.

    To remove the DigiTrace.dll file:

    1. Go to C:\Program Files(x86)\Avid\Avid Media Composer\DSM
    2. Delete DigiTrace.dll
    3. Delete the Media Composer shortcut on your desktop. The shortcut created by the Media Composer installer contains logic that will repair the application; this would result in the DigiTrace.dll being reinstalled, which is undesirable.
    4. Go to C:\Program Files\Avid\Avid Media Composer
    5. Right Click the AvidMediaComposer.exe and select Send To > Desktop
    6. Launch Media Composer using the new shortcut on your desktop

    You may need to remove the third party programs "Babylon Toolbar" and "Browser Manager." These programs have been observed to stop the DSM_Server.exe application from starting correctly, which can result in the AMPI Subsystem error.

    In some scenarios, assigning a Static IP to all installed network connections has successfully resolved this issue.

    Marianna 

    Director of Online Communities and Forums/Customer Advocate [view my complete system specs]

    marianna.montague@avid.com

    mobile 813-493-6800

    AOL IM:  avidmarianna

    Twitter:  avidmarianna

    Skype: mariannamontague

    WWLD

  • Fri, Aug 9 2013 4:49 PM In reply to

    • wil
    • Not Ranked
    • Joined on Thu, Oct 13 2005
    • Quebec
    • Posts 60
    • Points 740

    Re: Error Messages - Avid Installation - Windows 7

    I disabled DEP completely, both in Windows and in BIOS, and a non-admin user gets this error:

    Exception: AMPI subsystem error, ErrorMessage: DSM future error from server eDSMError_Exception : Access Denied. (5),
    DSMManager::InitializeDSM in DSMManager.cpp: 450
    AMPIMainComponentRep::InitializeDSM Failed in AMPIMain. cpp: 81,
    AMPIMainComponent::Initialize mRep->Initialize in AMPIMain.cpp: 159,
    AMPIMainComponent::Initialize in AMPIMain.cpp: 163

    MC launches fine as an admin. In the Readme it says we must give users the right to "raise thread priority"; I searched for this setting and haven't found one, neither in the local policy editor (win7) nor in the domain group policy (Server 2k8 R2). The closest thing I found is "increase scheduling priority", added my user there but no luck.

    Where is this setting exactly?

    thanks

    MC703 on Precision T3500, 6 cores Xeon W3670 3.2Ghz, 12GB ECC, Quadro 4000, Win7 Pro 64 on WD Caviar Blue WD2500AAKX-753CA1 250GB 7200RPM, data on Hitachi... [view my complete system specs]
  • Sat, Aug 10 2013 5:50 PM In reply to

    • wil
    • Not Ranked
    • Joined on Thu, Oct 13 2005
    • Quebec
    • Posts 60
    • Points 740

    Re: Error Messages - Avid Installation - Windows 7

    Completely uninstalled / reinstalled with same results, running out of options here... What is DSM, and can it be disabled?

    MC703 on Precision T3500, 6 cores Xeon W3670 3.2Ghz, 12GB ECC, Quadro 4000, Win7 Pro 64 on WD Caviar Blue WD2500AAKX-753CA1 250GB 7200RPM, data on Hitachi... [view my complete system specs]
  • Fri, May 30 2014 6:58 AM In reply to

    Re: Error Messages - Avid Installation - Windows 7

    I am having the same problem, but on a Mac Book Pro, Processor Name: Intel Core 2 Duo

      Processor Speed: 2.8 GHz

      Number Of Processors: 1

      Total Number Of Cores: 2

      L2 Cache: 6 MB

      Memory: 8 GB

      Bus Speed: 1.07 GHz

     

    I have the same error coming out when I launch Avid: I did everything suggested for MAC (reinstalling PACE, repair disk, repar disk permission), but still I have the same problem. PLease HELP!!! 

  • Fri, May 30 2014 8:20 AM In reply to

    Re: Error Messages - Avid Installation - Windows 7

    chiara1981:

    I am having the same problem, but on a Mac Book Pro, Processor Name: Intel Core 2 Duo

      Processor Speed: 2.8 GHz

      Number Of Processors: 1

      Total Number Of Cores: 2

      L2 Cache: 6 MB

      Memory: 8 GB

      Bus Speed: 1.07 GHz

     

    I have the same error coming out when I launch Avid: I did everything suggested for MAC (reinstalling PACE, repair disk, repar disk permission), but still I have the same problem. PLease HELP!!! 

     

    Just a guess here but your problem maybe windows 7 on a Mac...

    You'll find MC on Windows 7 works much better, and is support, on a PC.

    ACI Moderator. I'm not employed by Avid or work for them. I just do this in my spare time. Normally using the current Media Composer version on My... [view my complete system specs]

     

    Broadcast & Post Production Consultant / Trainer  VET

     

    T 07581 201248 | E pat@vet.co.uk | W www.vet.co.uk |


    Media Composer V8.2 Review Background Render

    -

    Follow me on Twitter Pat_H_VET

    Filed under:
Page 1 of 1 (8 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller