Latest post Sat, Mar 16 2013 8:00 AM by Jason Lyons (aka. avidzombie). 6 replies.
Page 1 of 1 (7 items)
Sort Posts: Previous Next
  • Thu, Mar 14 2013 7:23 PM

    • abernardi
    • Not Ranked
    • Joined on Thu, Oct 13 2005
    • Los Angeles
    • Posts 26
    • Points 350

    Different track colors on subclips

    Has anyone noticed this and is there a workaround?  When I make a subclip and then give it a color, only the audio track will have that color in the timeline.  The video track keeps the same color as the masterclip.  I included an example.  THANKS!


    Avid MC 5.0.4, Adrenalin, Mac OS 10.6.8, MacPro 1.1, 2 x 3 GHz Dual-Core, EuControl 2.7.1 (latest version for Snowleopard), Unity [view my complete system specs]
  • Thu, Mar 14 2013 7:46 PM In reply to

    Re: Different track colors on subclips

    Yes, weird stuff going on with that. Change the color display options in your timeline hamburger menu, I think deselecting "offline" does the trick.

    Media Composer /w Symphony option | PT-HD | Win7Pro64 HP | OSX MBP | ISIS5000 | Nitris DX | Artist Mix & Transport & Color | AJA T-Tap | Decklink... [view my complete system specs]
  • Fri, Mar 15 2013 3:38 AM In reply to

    • abernardi
    • Not Ranked
    • Joined on Thu, Oct 13 2005
    • Los Angeles
    • Posts 26
    • Points 350

    Re: Different track colors on subclips

    I'll try that, though I use that feature a lot.  Hmmm.  THANKS!

    Avid MC 5.0.4, Adrenalin, Mac OS 10.6.8, MacPro 1.1, 2 x 3 GHz Dual-Core, EuControl 2.7.1 (latest version for Snowleopard), Unity [view my complete system specs]
  • Fri, Mar 15 2013 11:12 PM In reply to

    Re: Different track colors on subclips

    I have seen it too.. if I use a subclip in the timeline with a color, lets say purple, and the parent master clip was colored a different color, lets say green, then when I apply an effect such as superimpose that the clip in the timline would inherit the clip color of the parent master clip...  just sharing... 

    MacPro AVID MC 6.5.2 / Mac OS 10.7.5 / 2x 3GHz Quad-Core Intel Xeon / 20GB RAM / Dual Monitor 1-30" 1-24" / One big ass hamster on a tread mill... [view my complete system specs]
  • Sat, Mar 16 2013 4:05 AM In reply to

    • abernardi
    • Not Ranked
    • Joined on Thu, Oct 13 2005
    • Los Angeles
    • Posts 26
    • Points 350

    Re: Different track colors on subclips

    Yes, as Job ter Burg noted, deselecting "offline" worked.  But I'm still going to have to find another way as I use that a lot. THANKS!

    Avid MC 5.0.4, Adrenalin, Mac OS 10.6.8, MacPro 1.1, 2 x 3 GHz Dual-Core, EuControl 2.7.1 (latest version for Snowleopard), Unity [view my complete system specs]
  • Sat, Mar 16 2013 7:28 AM In reply to

    Re: Different track colors on subclips

    Youcan turn it on when you need it.still a bug, though.

    Media Composer /w Symphony option | PT-HD | Win7Pro64 HP | OSX MBP | ISIS5000 | Nitris DX | Artist Mix & Transport & Color | AJA T-Tap | Decklink... [view my complete system specs]
  • Sat, Mar 16 2013 8:00 AM In reply to

    Re: Different track colors on subclips

    Yup still a bug.  I deselected offline(red) but I did not see an effect.  My clip colors  are stil off.  

    MacPro AVID MC 6.5.2 / Mac OS 10.7.5 / 2x 3GHz Quad-Core Intel Xeon / 20GB RAM / Dual Monitor 1-30" 1-24" / One big ass hamster on a tread mill... [view my complete system specs]
Page 1 of 1 (7 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller