Latest post Thu, Feb 28 2013 10:09 PM by aau.techsup@gmail.com. 2 replies.
Page 1 of 1 (3 items)
Sort Posts: Previous Next
  • Thu, Feb 28 2013 9:39 PM

    MC 6.5 Link to AMA ProRes LT issue

    I work at a large computer lab for a university and although I would love to be working with 64-Bit machines I am still stuck with a few 32-Bit first Generation MacPros (1,1 model) machines for the next year or so due to budget constraints.  I have been testing out 6.5 on them because we are planning to switch our labs to it in Fall of this year and so far everything works great except linking to Apple ProRes files.  They come in okay but when we go to play them in the source monitor we get the following message.  Does anyone know what this error message means?

    The specs of the computer we are having this issue on are below.

    32bit MacPro

    Mac OSX 10.7.5

    2x2 GHz dual-Core Intel Xeon

    6GB 667 MHz DDR2 FB-DIMM

    I know these are not ideal specs for running 6.5 but so far this is the only issue we're encountering and we've been running it on this MacPro for over a week now without incident.

    Filed under: , , ,
  • Thu, Feb 28 2013 9:46 PM In reply to

    Re: MC 6.5 Link to AMA ProRes LT issue

    I'm amazed MC even runs. it's a 64bit app. I'm not even sure how it's able to run.#

     

    ACI Moderator. I'm not employed by Avid or work for them. I just do this in my spare time. Normally using the current Media Composer version on My... [view my complete system specs]

     

    Broadcast & Post Production Consultant / Trainer  VET

     

    T 07581 201248 | E pat@vet.co.uk | W www.vet.co.uk |


    Media Composer V8.2 Review Background Render

    -

    Follow me on Twitter Pat_H_VET

    Filed under:
  • Thu, Feb 28 2013 10:09 PM In reply to

    Re: MC 6.5 Link to AMA ProRes LT issue

    Yeah that's what I read but I wasn't able to get all the computers I needed approved, honestly I kind of walked into a mess when I became in charge of managing the edit stations at my lab.  I would have phased out 32-bit workstations years ago but whoever was in charge of ordering computers in the past few years decided to upgrade internal specs instead of the computers themselves.  The thing about the MacPros that are running 32Bit Kernal is that they are able to run 64-Bit software even though they can't boot in true 64 Bit Kernal, it's a really weird situation.  

     

    So far it seems that as long as you work with files that you import/transcode it will work fine on the 32-Bit machines, Link to AMA seems to be the only place we are having issues.

     

Page 1 of 1 (3 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller