Latest post Wed, Feb 27 2013 1:21 PM by kvolkov. 7 replies.
Page 1 of 1 (8 items)
Sort Posts: Previous Next
  • Fri, Feb 15 2013 4:21 PM

    • kvolkov
    • Not Ranked
    • Joined on Thu, Jun 4 2009
    • Posts 40
    • Points 435

    long gop export

    Dear all,

    placing a longgop export job via webservices SubmitJobUsingParameters for a master clip fully online we get the strange error "Checkout failed".

    If the send to playback is performed via Assist with "use STP" everything is ok.

     

    What is this error?

     

    Thanks,

    K.

     

  • Fri, Feb 15 2013 4:32 PM In reply to

    • robg
    • Top 500 Contributor
    • Joined on Fri, Nov 4 2005
    • Tewksbury, MA
    • Posts 494
    • Points 5,605
    • Avid Developer Moderator
      Avid Employee

    Re: long gop export

    kvolkov,

    We're checking for an answer.

    What versions are you running?

    o Interplay Production
    o Interplay Production Web Services

    - Rob

     

  • Fri, Feb 15 2013 4:39 PM In reply to

    • kvolkov
    • Not Ranked
    • Joined on Thu, Jun 4 2009
    • Posts 40
    • Points 435

    Re: long gop export

    everything is 2.6

     

    K.

  • Fri, Feb 15 2013 4:50 PM In reply to

    • robg
    • Top 500 Contributor
    • Joined on Fri, Nov 4 2005
    • Tewksbury, MA
    • Posts 494
    • Points 5,605
    • Avid Developer Moderator
      Avid Employee

    Re: long gop export

    kvolkov ,

    I heard back from our developers on this.

    Are you supplying the MobID parameter when you call SubmitJobUsingParameters?

    Note that you can compare the request details between Asssist and your code using the DMS GUI.

    Do you see any differences in the request parameters?

    - Rob

     

  • Fri, Feb 15 2013 5:19 PM In reply to

    • kvolkov
    • Not Ranked
    • Joined on Thu, Jun 4 2009
    • Posts 40
    • Points 435

    MobID is not explicitely passed, but passed as Interplay URI.

    Attached please find the request XML.

    We've tried to add the MobID among the Parameters. Now error is "AUDIO_EXPORT_CANNOT_PROCEED".

     

    help...

     

  • Fri, Feb 15 2013 6:24 PM In reply to

    • robg
    • Top 500 Contributor
    • Joined on Fri, Nov 4 2005
    • Tewksbury, MA
    • Posts 494
    • Points 5,605
    • Avid Developer Moderator
      Avid Employee

    Re: long gop export

    OK, please try sending the MobID as a parameter. e.g.

    <typ1:Parameter Name="MobID">060a2b340101010101010f0013-000000-0a181100be0300eb-060e2b347f7f-d080</typ1:Parameter>

     - Rob

     

  • Fri, Feb 15 2013 7:04 PM In reply to

    • kvolkov
    • Not Ranked
    • Joined on Thu, Jun 4 2009
    • Posts 40
    • Points 435

    Re: long gop export

    Done.

    Now the error is "AUDIO_EXPORT_CANNOT_PROCEED", what would this mean?

    Should we reboot something to drop some cache ?

    Thanks,

    K.

  • Wed, Feb 27 2013 1:21 PM In reply to

    • kvolkov
    • Not Ranked
    • Joined on Thu, Jun 4 2009
    • Posts 40
    • Points 435

    Re: long gop export

    At the end with MobID it seems to work.

    We've excluded also starting timecode and duration from parameters.

     

    Thanks

Page 1 of 1 (8 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller