Latest post Wed, Feb 6 2013 7:38 AM by Pat Horridge. 8 replies.
Page 1 of 1 (9 items)
Sort Posts: Previous Next
  • Mon, Feb 4 2013 2:10 AM

    • jamesdebenham
    • Not Ranked
    • Joined on Thu, Oct 12 2006
    • Brisbane, Australia
    • Posts 47
    • Points 590

    MC 6.5.2 - AMA using wrong Plugin for XDCAM EX when P2 Plugin is installed

    Hi there,

     

    I am just getting my Media Composer machines ready for a new semester at Uni and have come across an odd AMA plugin conflict.

    Our students shoot both P2 and XDCAM EX so I need to have plugins installed for both.

    I have found that with both plugins in the AVX2_Plug-ins folder XDCAM EX cards or folders are incorrectly linked using the P2 plugin. Here is the console output showing that:


    Link To AMA Volume -> F:\

    MVP Used:[ Plugin Name = PanasonicP2 MVP_MSP Plug-In Avid Technology, Inc. Version = 2.6 ]

    MSP Used:[ Plugin Name = PanasonicP2 MVP_MSP Plug-In Avid Technology, Inc. Version = 2.6 ]

     

    The message "No Clips found at f:\" comes up in MC.

    If I move the P2 plugin out of the AVX2_Plug-ins folder then the following happens correctly:

     

    Link To AMA Volume -> F:\

    MVP Used:[ Plugin Name = MVP_SonyXDCAMEX_64bit Sony Corporation Version = 1.5007 ]

    MSP Used:[ Plugin Name = MSP_SonyXDCAMEXMP4_64bit Sony Corporation Version = 1.5007 ]

    AMA link to volume F:\ was successful.

     

    Does anyone have any ideas how I might get around this problem?

    FYI

     

    AMA_ListPlugins

    -------------------------------------------------------------------

    AMA PLUG-IN NAME              COMPANY NAME             VERSION      

    -------------------------------------------------------------------

    Sphere (5550 1.1.5964899)     Avid Technology, Inc.    1.0

    AS-02 Plug-In                 Avid Technology, Inc.    1.1

    AVCHD MTS MSP Plug-In         Avid Technology, Inc.    1.2

    AVCHD MVP Plug-In             Avid Technology, Inc.    1.2

    MSP_MXF Plug-In               Avid Technology, Inc.    1.8

    PanasonicP2 MVP_MSP Plug-In   Avid Technology, Inc.    2.6

    QuickTime Plug-In             Avid Technology, Inc.    1.2

    MSP_SonyXDCAMEXMP4_64bit      Sony Corporation         1.5007

    MVP_SonyXDCAMEX_64bit         Sony Corporation         1.5007

    MVP_MSP_SonyXDCAM_64-bit      Sony Corporation         2.2007

    Thanks

    1 x z820 Symphony 6 Nitris DX 3 x z820 Media Composer 6 Nitris DX 15 x z400 Media Composer 6 Software Avid Interplay Avid Interplay Capture Avid... [view my complete system specs]
  • Mon, Feb 4 2013 5:51 AM In reply to

    • mjolnarn
    • Top 10 Contributor
    • Joined on Wed, Feb 8 2006
    • Sweden
    • Posts 11,678
    • Points 138,665

    Re: MC 6.5.2 - AMA using wrong Plugin for XDCAM EX when P2 Plugin is installed

    Does it help if you manually select the correct plugin instead of all in the scrolldown when you link to ama volume.

    Mac: 17" Macbook Pro i7 2,66 ghz with 8Gb Ram, 500gb 7200rpm drive___ PC_NEW W8,1 Pro Mbo Asus Rampage IV Black CPU Ivy Bridge-E 4960X ( = 12 x 4... [view my complete system specs]

    Tomas

  • Mon, Feb 4 2013 11:15 PM In reply to

    • jamesdebenham
    • Not Ranked
    • Joined on Thu, Oct 12 2006
    • Brisbane, Australia
    • Posts 47
    • Points 590

    Re: MC 6.5.2 - AMA using wrong Plugin for XDCAM EX when P2 Plugin is installed

    I can't see a way to select a plugin when linking to an AMA volume. 

    File>Link to AMA Volume just brings up a dialogue to select the volume.

    1 x z820 Symphony 6 Nitris DX 3 x z820 Media Composer 6 Nitris DX 15 x z400 Media Composer 6 Software Avid Interplay Avid Interplay Capture Avid... [view my complete system specs]
  • Tue, Feb 5 2013 6:39 AM In reply to

    • mjolnarn
    • Top 10 Contributor
    • Joined on Wed, Feb 8 2006
    • Sweden
    • Posts 11,678
    • Points 138,665

    Re: MC 6.5.2 - AMA using wrong Plugin for XDCAM EX when P2 Plugin is installed

    Correct, my mistake

    Mac: 17" Macbook Pro i7 2,66 ghz with 8Gb Ram, 500gb 7200rpm drive___ PC_NEW W8,1 Pro Mbo Asus Rampage IV Black CPU Ivy Bridge-E 4960X ( = 12 x 4... [view my complete system specs]

    Tomas

  • Tue, Feb 5 2013 7:14 AM In reply to

    Re: MC 6.5.2 - AMA using wrong Plugin for XDCAM EX when P2 Plugin is installed

    I've never had an isue with plugins getting confused and have a mixture of XDCAM and P2 formats on my training machines. Are you sure the XDCAM folder is clean and hasn't got some element of a P2 format in it?

     

    ACI Moderator. I'm not employed by Avid or work for them. I just do this in my spare time. Multiple systems: Symphony V7.0.3 & Resolve Plus FCP... [view my complete system specs]

    Pat Horridge
    Technical Director, Trainer, Avid Certified Instructor, ACSR, Apple Certified Support Professional 10.6


    Free online Tutorials at VET digital media academy online


    VET      Production    Editing     Digital Media    Blu-ray    DVD
    T +44 (0)20 7505 4701 | F +44 (0)20 7505 4800 | E pat@vet.co.uk |
    www.vet.co.uk | Lux Building 2-4 Hoxton Square  London N1 6US

    -

    Follow me on Twitter Pat_H_VET

    Filed under:
  • Tue, Feb 5 2013 8:40 AM In reply to

    • jamesdebenham
    • Not Ranked
    • Joined on Thu, Oct 12 2006
    • Brisbane, Australia
    • Posts 47
    • Points 590

    Re: MC 6.5.2 - AMA using wrong Plugin for XDCAM EX when P2 Plugin is installed

    The XDCAM EX source was an SXS card formatted in an F3 with about 30 seconds of footage I shot just for testing the AMA.

    1 x z820 Symphony 6 Nitris DX 3 x z820 Media Composer 6 Nitris DX 15 x z400 Media Composer 6 Software Avid Interplay Avid Interplay Capture Avid... [view my complete system specs]
  • Tue, Feb 5 2013 10:58 PM In reply to

    • jamesdebenham
    • Not Ranked
    • Joined on Thu, Oct 12 2006
    • Brisbane, Australia
    • Posts 47
    • Points 590

    Re: MC 6.5.2 - AMA using wrong Plugin for XDCAM EX when P2 Plugin is installed

    Actually Pat I just got to work and checked this.

    Turns out one of my SXS cards DID have a P2 CONTENTS folder on it for some reason!

    I picked up two from the loans centre and the one I had in the reader when the error came up was NOT the one I formatted fresh but something students had used last.

     

    Thanks for your help!

    1 x z820 Symphony 6 Nitris DX 3 x z820 Media Composer 6 Nitris DX 15 x z400 Media Composer 6 Software Avid Interplay Avid Interplay Capture Avid... [view my complete system specs]
  • Wed, Feb 6 2013 7:35 AM In reply to

    • mjolnarn
    • Top 10 Contributor
    • Joined on Wed, Feb 8 2006
    • Sweden
    • Posts 11,678
    • Points 138,665

    Re: MC 6.5.2 - AMA using wrong Plugin for XDCAM EX when P2 Plugin is installed

    Pat Horridge:
    I've never had an isue with plugins getting confused and have a mixture of XDCAM and P2 formats on my training machines. Are you sure the XDCAM folder is clean and hasn't got some element of a P2 format in it?

    jamesdebenham:

    Actually Pat I just got to work and checked this.

    Turns out one of my SXS cards DID have a P2 CONTENTS folder on it for some reason!

    Nice catch Pat Yes

     

     

    Mac: 17" Macbook Pro i7 2,66 ghz with 8Gb Ram, 500gb 7200rpm drive___ PC_NEW W8,1 Pro Mbo Asus Rampage IV Black CPU Ivy Bridge-E 4960X ( = 12 x 4... [view my complete system specs]

    Tomas

  • Wed, Feb 6 2013 7:38 AM In reply to

    Re: MC 6.5.2 - AMA using wrong Plugin for XDCAM EX when P2 Plugin is installed

    mjolnarn:

    Pat Horridge:
    I've never had an isue with plugins getting confused and have a mixture of XDCAM and P2 formats on my training machines. Are you sure the XDCAM folder is clean and hasn't got some element of a P2 format in it?

    jamesdebenham:

    Actually Pat I just got to work and checked this.

    Turns out one of my SXS cards DID have a P2 CONTENTS folder on it for some reason!

     

    Nice catch Pat Yes

     

    Lucky guess :-)

    ACI Moderator. I'm not employed by Avid or work for them. I just do this in my spare time. Multiple systems: Symphony V7.0.3 & Resolve Plus FCP... [view my complete system specs]

    Pat Horridge
    Technical Director, Trainer, Avid Certified Instructor, ACSR, Apple Certified Support Professional 10.6


    Free online Tutorials at VET digital media academy online


    VET      Production    Editing     Digital Media    Blu-ray    DVD
    T +44 (0)20 7505 4701 | F +44 (0)20 7505 4800 | E pat@vet.co.uk |
    www.vet.co.uk | Lux Building 2-4 Hoxton Square  London N1 6US

    -

    Follow me on Twitter Pat_H_VET

    Filed under:
Page 1 of 1 (9 items)

Avid Technology, Inc. brands:
M-Audio  |   Sibelius  |   Pinnacle Systems  |  

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller