Latest post Sat, Dec 22 2012 12:54 PM by BobRusso. 1 replies.
Page 1 of 1 (2 items)
Sort Posts: Previous Next
  • Sat, Dec 22 2012 7:38 AM

    Symphony & the Graphics Card

     

    Currently I am running Symphony 6.5.0.1 (tried to upgrade to 6.5.2 when thing whent haywire - reinstalling 6.5.0.1 now). When I launched 6.5.2 the console started going wild with audio underrun errors. Video on the timeline with rendered effects would play half way though then stop. Nothing was working. I searched around thinking the video problem could be due to the graphics card. I have the Nvidia Quadro 4000 w2048MB. This used to be a supported and prefered card for MC/Sy. After doing a little research it seems the GeForce series is now the prefered and most powerfew card for Symphony?  I have the Gefore 285 sitting on the shelf from when I upgrdaded to the Quadro. What it the currently prefered greahics card for Symphony? Should a switch the Q4000 for the G285? or it there a newer card that I should invest in at this point. Everything has been working fine up until now. 6.5.2 seems to have broken some key things making it unusable. Would the GTX285 be a better option for Avid over the Quadro 4000? Is there a newer card out that I should look into getting?

     

    I am running on a Mac Pro Early 2009

     

    Processor  2 x 2.93 GHz Quad-Core Intel Xeon

     

    Memory  32 GB 1066 MHz DDR3 ECC

     

    Graphics  NVIDIA Quadro 4000 2048 MB

     

    Software  OS X 10.8.2 (12C60)

     

    I tried upgrading GPU drivers to the latest (304.00.05f02) but that did not solve the problem. I alo tried forching Avid to unable the GPU via the conoe. 

     

    I searched around but could find any solid answers. Nvidia enven has on there Media Composer page links to the preformance drivers for Avid but clicking that link thats you to the general drivers search and from there I see nothing Avid specific. 

     

     

    For now I am going back to 6.5.0.1. Hopefully everyone will have some insite on the best solution here.

     

     

    Thanks for your help -dk

  • Sat, Dec 22 2012 12:54 PM In reply to

    • BobRusso
    • Top 50 Contributor
    • Joined on Thu, Oct 13 2005
    • New Jersey
    • Posts 2,251
    • Points 27,805
    • Avid Employee
      Moderator: Avid ISIS
      Moderator: Avid NEXIS PRO
      Moderator: Avid Storage Products

    Re: Symphony & the Graphics Card

    On Windows the Quadro 4000 board is fully supported. It's important that you're running the correct driver. The correct driver is located in the Avid > Utilities > nVidia folder.

    A GeForce card is not supported at all on a Windows based system. There's more detail in this thread: Quadro benefits for Symphony/MC

    There's no ACPL acceleration on the Mac so I wouldn't think the GFX card would matter, but there's no testing with this card so it's hard to say.

    https://www.youtube.com/avidevangelistbob [view my complete system specs]

    -- Bob Russo Post-Production Workflow Manager - NFL Films

    Bob Russo on Expert Connections

Page 1 of 1 (2 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller