Latest post Wed, Dec 12 2012 7:07 PM by Darryl Jones. 3 replies.
Page 1 of 1 (4 items)
Sort Posts: Previous Next
  • Tue, Dec 11 2012 5:07 AM

    Re: Avid Interplay Assist Error - Fatal Play Error

    We are using windows XP 32bit and installed an avid assist editing upgraded from v2.0 to v.P2.2.1.6 ( installed first the Assist interplay components from assist 2.2.1 bundle ) with interplay core server v2.0, recently they encountered an "FATAL PLAY"error while using one of their workstations with the updated version of Avid Interplay Assist. 

    According to all catalog writers/editors they usually experience the "Fatal Play" error when they try to load/open the next video for cataloging, or while the video they are currently cataloging is playing. 

    When they experience the said error, they restart their Avid Interplay  Assist application as advised in the dialog box. However, after restarting, they noticed that the last locator of the material they were cataloging before  the error occurred was erased/not saved. 

    This was only experienced after the upgrade made in avid assist editing version P2.2.1.6. All writers/editors who have reported the said error are assigned at the workstations with the upgraded version and they experience it every shift, everyday. 

    We hope you could help us to figure out what causes the said error. 

    A million thanks.

     

    Cheers,

    JR

  • Wed, Dec 12 2012 2:30 PM In reply to

    Re: Avid Interplay Assist Error - Fatal Play Error

    The error is FATAL PLAY, o play frame error?
    It happens playing sequences, or also in raw footage?
    Playing media from any workspace and any user?
    Regards. 

    * Avid Media Composer 2018.2 * Interplay | Production 3.8.1 * Media Central 2.10

  • Wed, Dec 12 2012 5:49 PM In reply to

    Re: Avid Interplay Assist Error - Fatal Play Error

    I'm running this by our in house ISIS/Interplay ACSR to get his input.

    Newscutter Nitris DX 9.5.3.5 * Media Composer 5.5.3.6 (At Home on PC running XP Pro) * Symphony 6.5.2.1 (At home on MacBook Pro3,1 running 10.7.2) * Interplay... [view my complete system specs]

    Larry Rubin

    Senior Editor

    The Pentagon Channel

    www.pentagonchannel.mil

  • Wed, Dec 12 2012 7:07 PM In reply to

    Re: Avid Interplay Assist Error - Fatal Play Error

    What is the platform specs, i.e 8600, z400, z800?  What version of MC/NC?

    Are you running this on an editing platform?  Typically you do not run assist on an editor as the "dll's" (dynamic link library) conflict with each other.  If you installed this on an editor with MC, you could have overwrote something.

    If this is v2.6, see below:  which is from the v2.6 readme

    Assist v2.6 must be run on a 64-bit Windows 7 Professional operating system. The Assist installer on the Interplay v2.6 Client Installer flash drive is 64-bit. The installer has the correct

    64-bit Framework installer on the Assist installer page.

     

    If you run Assist on the same system as an Avid editing application such as Media Composer, both applications must be either 64-bit or 32-bit. For example, you can install Assist v2.6 or Instinct v4.5 on a Media Composer v6.x system but not on a Media Composer v5.x system.

     

     

    Darryl Jones

    ACSR Elite

Page 1 of 1 (4 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller