Latest post Fri, Sep 28 2012 12:51 PM by vusivu. 2 replies.
Page 1 of 1 (3 items)
Sort Posts: Previous Next
  • Mon, Sep 24 2012 12:48 PM

    • vusivu
    • Not Ranked
    • Joined on Mon, Sep 24 2012
    • Posts 4
    • Points 50

    TranferManager offline on the Media Services and Transfer Status

    Hi please assist, I am getting the error messages below when i start InterplayTransfer Engine

    com.avid.workgroup.setup.WorkgroupProcessSetup$SetupException: Media Indexer Client API failed to obtain the current Workgroup name.

    09/24/2012 09:51:36 TransferManager::TransferManager: Interplay Mode, Failed to initialize QM/MediaIndexer for Workgroup "". Retrying in 20 secs.

     

    Thanks

     

    Vusigama

  • Fri, Sep 28 2012 12:37 PM In reply to

    • crodgers
    • Not Ranked
    • Joined on Wed, Aug 29 2012
    • Posts 2
    • Points 20
    • Avid Developer Moderator
      Avid Employee

    Re: TranferManager offline on the Media Services and Transfer Status

    Vusigama

    This error can occur when the Transfer Engine installers are not in sync. Please verify that the Transfer Engine, Workgroup Framework, and Acces versions on the Transfer Engine Server are all from the the same installer version.

    Chris R.

  • Fri, Sep 28 2012 12:51 PM In reply to

    • vusivu
    • Not Ranked
    • Joined on Mon, Sep 24 2012
    • Posts 4
    • Points 50

    Re: TranferManager offline on the Media Services and Transfer Status

    Thanks Cris R,  It has been discovered that the ISIS client and the interplay framework were not installed after the rebuilt.

     

    Thanks so much

Page 1 of 1 (3 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller