Latest post Sun, Sep 16 2012 11:09 AM by andysack. 3 replies.
Page 1 of 1 (4 items)
Sort Posts: Previous Next
  • Sat, Sep 15 2012 8:54 AM

    • andysack
    • Not Ranked
    • Joined on Sun, Dec 4 2011
    • London
    • Posts 16
    • Points 210

    AMA Errors when trying to link to music files

    Hi

    I'm using Media Composer 6.0.3 on Mac OS X Lion 10.7.4.

    When I try link to some music (AIFF files) via AMA I get 'There were errors linking ama files' message.

    I have downloaded all the latest AMA plugins.

    Can anybody help me?

    Thanks, Andy

    Mac Pro 2x 2.26 Quad Core, 16GB RAM, Blackmagic Decklink Extreme, Avid Media Composer 6. [view my complete system specs]

    Andy Sackey / Editor

    andysackey.com

    Mac Pro 8 Core, 16GB RAM, Nvidia GTX 120 & 285

    Avid Media Composer 6

  • Sat, Sep 15 2012 9:06 AM In reply to

    • andysack
    • Not Ranked
    • Joined on Sun, Dec 4 2011
    • London
    • Posts 16
    • Points 210

    Re: AMA Errors when trying to link to music files

    No worries, I figured it out.

    The filenames of the music tracks had characters that Avid doesnt like.

    Mac Pro 2x 2.26 Quad Core, 16GB RAM, Blackmagic Decklink Extreme, Avid Media Composer 6. [view my complete system specs]

    Andy Sackey / Editor

    andysackey.com

    Mac Pro 8 Core, 16GB RAM, Nvidia GTX 120 & 285

    Avid Media Composer 6

  • Sat, Sep 15 2012 9:16 PM In reply to

    • Woody
    • Not Ranked
    • Joined on Thu, Oct 13 2005
    • splicetraining.ca - Canada
    • Posts 112
    • Points 1,595
    • Avid Certified Instructors - Video
      Moderator: Avid Certified Instructors - Video
      Moderator: Media Composer Getting Started

    Re: AMA Errors when trying to link to music files

    Which characters?

    Avid Certified Trainer

    Author, Media Composer 6 Professional Picture and Sound Editing (MC201 course)

    Splice Training, Canada

    http://www.splicetraining.ca/mc101 | Watch my Avid Training Videos on YouTube

  • Sun, Sep 16 2012 11:09 AM In reply to

    • andysack
    • Not Ranked
    • Joined on Sun, Dec 4 2011
    • London
    • Posts 16
    • Points 210

    Re: AMA Errors when trying to link to music files

    Forward slash & open & close brackets "/ ( )"

    Mac Pro 2x 2.26 Quad Core, 16GB RAM, Blackmagic Decklink Extreme, Avid Media Composer 6. [view my complete system specs]

    Andy Sackey / Editor

    andysackey.com

    Mac Pro 8 Core, 16GB RAM, Nvidia GTX 120 & 285

    Avid Media Composer 6

Page 1 of 1 (4 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller