Latest post Thu, Aug 28 2014 10:48 AM by morazzano. 15 replies.
Page 1 of 2 (16 items) 1 2 Next >
Sort Posts: Previous Next
  • Wed, Sep 5 2012 1:57 PM

    • MarcusM
    • Not Ranked
    • Joined on Wed, Sep 5 2012
    • Posts 9
    • Points 145

    Media Offline: New computer upgrade new hard drive won't relink

    I have upgraded from Media Composer 4 to 6 along with a computer upgrade. I copied all of the media files from 3 smaller hard drives, (in the same directory structure) into 1 new 3 TB drive.

    Copied the Avid Projects folder over, so the projects and timelines are showing but the media is offline.

    I have tried the re-link all-drives option, but it says, "No clips were relinked"

    I had to do this about 4 years ago. It seems that I recall some type of command to re-scan the drives or something to relink all of the projects to the new media locations. Can someone help me with a way to do this? Thanks!

  • Wed, Sep 5 2012 2:25 PM In reply to

    Re: Media Offline: New computer upgrade new hard drive won't relink

    Hi,

    First exit Media Composer. Then, in each folder inside the Avid MediaFiles folder find the two database files named named msmFMID.pmr and msmMMOB.mdb. Delete them.  When you restart the system will rebuild them and hopefully this will fix your problem.

    ciao,
    Carl

    Media Composer 2018.12.5 w/Symphony/SS/PF options, HP Envy 17t-j100 Quad Edition laptop, Windows 10 Pro, Intel Core i7 2.4GHz, 16 GB RAM, nVidia GeForce... [view my complete system specs]

    "There is hardly anything in the world that some man cannot make a little worse and sell a little cheaper, and the people who only consider the price are this man's lawful prey."  - John Ruskin (1819-1900)

     

    Carl Amoscato | Freelance Film & Video Editor | London, UK

  • Wed, Sep 5 2012 4:01 PM In reply to

    • MarcusM
    • Not Ranked
    • Joined on Wed, Sep 5 2012
    • Posts 9
    • Points 145

    Re: Media Offline: New computer upgrade new hard drive won't relink

    Hi Carl,

    I deleted the database files, but Avid did not automatically re-scan the drives on startup.  Is there a way/command to tell Avid to re-build/scan the media drive? -- Mark

     

  • Wed, Sep 5 2012 4:09 PM In reply to

    • Dan
    • Top 500 Contributor
    • Joined on Fri, Aug 12 2011
    • UK
    • Posts 231
    • Points 3,165

    Re: Media Offline: New computer upgrade new hard drive won't relink

    What Carl says should have worked really - but you could also try the 'refresh media directories' option (in the 'file' drop down menu. That will refresh any and all drives  (with Avid media on) connected to the machine, so if there's more than one it can take while and your Avid will be unusable during this time. It often looks like it's frozen or crashed while refreshing, but usually it hasn't and you just need to see it through! 

    Symphony 8.5.3 Windows 7 pro 64bit. Intel Core i7 2600k. 16GB RAM. Nvidia Quadro fx5500. [view my complete system specs]
  • Wed, Sep 5 2012 4:14 PM In reply to

    Re: Media Offline: New computer upgrade new hard drive won't relink

    Marcus:

    When you move media around, be sure you are following the Media Folder Management Ground Rules:

    1) The "Avid MediaFiles" folder (for MXF media) and the "OMFI MediaFiles" folder (for OMF media) MUST reside at the root level of the media drive, not inside any other folders or the system will not be able to find the media.

    2) The folder names must always be the factory default names listed above (minus the quotes) or the system will not be able to find the media.

    3) There can be only one of each folder type on any given media drive.

    If you have followed these rules, the database rebuild will work properly. The full procedure is to quit the application, and in each numerical folder inside the MXF folder inside the Avid MediaFiles folder, delete the two files that identify as "msmFMID.pmr" and "msmMMOB.mdb". If you have an OMFI MediaFiles folder, delete the same two files. On re-launch, the system will detect the missing files and build new ones at the "Initializing Media Streams Manager" stage. You will see the system go into scanning and then indexing modes at this point. Depending on how many drives and how much media you have on your system, this can take a while, so good time for a meal break.

    Newscutter Nitris DX 9.5.3.5 * Media Composer 5.5.3.6 (At Home on PC running XP Pro) * Symphony 6.5.2.1 (At home on MacBook Pro3,1 running 10.7.2) * Interplay... [view my complete system specs]

    Larry Rubin

    Senior Editor

    The Pentagon Channel

    www.pentagonchannel.mil

  • Wed, Sep 5 2012 5:08 PM In reply to

    • MarcusM
    • Not Ranked
    • Joined on Wed, Sep 5 2012
    • Posts 9
    • Points 145

    Re: Media Offline: New computer upgrade new hard drive won't relink

    Larry,

    Thank you for the extra tip.  Moving the folders to the root of the drive was the solution.

    Thanks to everyone that helped.... It worked!  Thanks!

     

  • Wed, Sep 5 2012 5:17 PM In reply to

    Re: Media Offline: New computer upgrade new hard drive won't relink

    You're quite welcome, Marcus. We're always glad to help out.Yes

    Newscutter Nitris DX 9.5.3.5 * Media Composer 5.5.3.6 (At Home on PC running XP Pro) * Symphony 6.5.2.1 (At home on MacBook Pro3,1 running 10.7.2) * Interplay... [view my complete system specs]

    Larry Rubin

    Senior Editor

    The Pentagon Channel

    www.pentagonchannel.mil

  • Wed, Aug 27 2014 10:53 AM In reply to

    • morazzano
    • Not Ranked
    • Joined on Sun, Jul 6 2014
    • Rome, Italy
    • Posts 27
    • Points 335

    Re: Media Offline: New computer upgrade new hard drive won't relink

    Hi guys!

    I'm experiencing a similar problem with my MC 8. I tried to follow the Media Folder Management Ground Rules well exposed by Larry. I put my audio and video files in the "1" folder... but only the audio files were relinked! I'm pretty sure I've done something wrong. Is there anyone who can help me out with this issue. Thanks!

    Mac Book Pro Retina 15-ich (Late 2013), OS Mojave 10.14.1, Avid 2018.10 [view my complete system specs]
    Filed under: ,
  • Wed, Aug 27 2014 1:58 PM In reply to

    Re: Media Offline: New computer upgrade new hard drive won't relink

    Did you trash teh two database files in that 1 folder (msmFMID.pmr msmMMOB.mdb) then launch MC and let them rebuild?

     

    ACI Moderator. I'm not employed by Avid or work for them. I just do this in my spare time. Normally using the current Media Composer version on My... [view my complete system specs]

     

    Broadcast & Post Production Consultant / Trainer  VET

     

    T 07581 201248 | E pat@vet.co.uk | W www.vet.co.uk |


    Media Composer V8.2 Review Background Render

    -

    Follow me on Twitter Pat_H_VET

    Filed under:
  • Wed, Aug 27 2014 2:04 PM In reply to

    • morazzano
    • Not Ranked
    • Joined on Sun, Jul 6 2014
    • Rome, Italy
    • Posts 27
    • Points 335

    Re: Media Offline: New computer upgrade new hard drive won't relink

    Yes Pat! I did it a couple of times :) But as I was saying MC reconnected just the audio files. I can't figure out what is wrong...

    Mac Book Pro Retina 15-ich (Late 2013), OS Mojave 10.14.1, Avid 2018.10 [view my complete system specs]
  • Wed, Aug 27 2014 2:36 PM In reply to

    Re: Media Offline: New computer upgrade new hard drive won't relink

    Ok next step. create a new empty bin. Then at explorer level drag the msmMMOB.mdb file into your bin.

    That will populate the bin with all the clips that database file has seen. See hat that gives you. Do you get clips with video and audio?

    It's possible you numbered folder doesn't actually have the video files in it.

    ACI Moderator. I'm not employed by Avid or work for them. I just do this in my spare time. Normally using the current Media Composer version on My... [view my complete system specs]

     

    Broadcast & Post Production Consultant / Trainer  VET

     

    T 07581 201248 | E pat@vet.co.uk | W www.vet.co.uk |


    Media Composer V8.2 Review Background Render

    -

    Follow me on Twitter Pat_H_VET

    Filed under:
  • Wed, Aug 27 2014 2:59 PM In reply to

    • morazzano
    • Not Ranked
    • Joined on Sun, Jul 6 2014
    • Rome, Italy
    • Posts 27
    • Points 335

    Re: Media Offline: New computer upgrade new hard drive won't relink

    Amazing, I didn't know this possibility! I have audio and video files in the new bin and they are both online!!! Now the problem is that the old clips (audio+video) were synchronized and I have to find a way not to lose my previous job Smile

    Mac Book Pro Retina 15-ich (Late 2013), OS Mojave 10.14.1, Avid 2018.10 [view my complete system specs]
  • Wed, Aug 27 2014 3:05 PM In reply to

    Re: Media Offline: New computer upgrade new hard drive won't relink

    Avid should just automatically relink them but you can try using the relink dialogue to relink to selected clips in open bins.

     

    ACI Moderator. I'm not employed by Avid or work for them. I just do this in my spare time. Normally using the current Media Composer version on My... [view my complete system specs]

     

    Broadcast & Post Production Consultant / Trainer  VET

     

    T 07581 201248 | E pat@vet.co.uk | W www.vet.co.uk |


    Media Composer V8.2 Review Background Render

    -

    Follow me on Twitter Pat_H_VET

    Filed under:
  • Thu, Aug 28 2014 10:09 AM In reply to

    • morazzano
    • Not Ranked
    • Joined on Sun, Jul 6 2014
    • Rome, Italy
    • Posts 27
    • Points 335

    Re: Media Offline: New computer upgrade new hard drive won't relink

    Pat, Unfortunately it didn't Sad. But, again, I'm pretty sure I've done something wrong since I've been struggling with the relink command forever.

    So now the current situation is that I have two identical bins (just the names differ) that contains DAY 24 of my film. The old one is offline and has already been synchronized with the audio. This means the group clips are offline too.

    Viceversa, the clips of the new bin are online but are not linked whatsoever with the audio and the group clips.

    I tried to relink the old ones but I didn't work... What am I supposed to do now? 

    Thanks Smile

    Mac Book Pro Retina 15-ich (Late 2013), OS Mojave 10.14.1, Avid 2018.10 [view my complete system specs]
  • Thu, Aug 28 2014 10:30 AM In reply to

    Re: Media Offline: New computer upgrade new hard drive won't relink

    Are you sure your new media files structure is correct?

    Has every numbered media files folder had it's media databases deleted and then checked that Avid made new ones on start up? No folders exist anywhere that haven't been updated by MC?

    And you are sure all the media came across ok?

    At this stage I'd suggest finding a local Avid Guru to troubleshoot as they can cover the ground locally far fastetr than the ping pong of a forum.

    My approach would be to take an offline clip and it's new online version and compare all the properties for each clip.

    For MC not to link them something has to be different. Depending whats different will determine whats gone wrong and if possible to fix.

     Not much help at this stage but I'd normally not suggest an upgrade mid job. Big no no!

    Is the old system not still usable in any way.

    It would be better to have done the media management on the old system on the old MC version and check all is ok then move to the new PC and the new MC version (if possible start with the old MC version on the new PC)

    ACI Moderator. I'm not employed by Avid or work for them. I just do this in my spare time. Normally using the current Media Composer version on My... [view my complete system specs]

     

    Broadcast & Post Production Consultant / Trainer  VET

     

    T 07581 201248 | E pat@vet.co.uk | W www.vet.co.uk |


    Media Composer V8.2 Review Background Render

    -

    Follow me on Twitter Pat_H_VET

    Filed under:
Page 1 of 2 (16 items) 1 2 Next >

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller