Latest post Fri, Aug 24 2012 10:58 AM by Pat Horridge. 1 replies.
Page 1 of 1 (2 items)
Sort Posts: Previous Next
  • Thu, Aug 23 2012 11:35 PM

    Modifiers Don't Seem to Work

    I'm an editor, I like clarity and order; comes with the territory. And when asking strangers questions, clarity and order improve the chances I'll get my answer. The designers of these forums have graciously tried to accomidate me in these desires by offering me a whole row of useful modifiers. I'm looking at them right now: Bold, Italic, Underline, etc.

    The problem though, and it's been a problem as long as I can remember, is, on my computer at least, only bold and italic work. No underline, no indent and, woe is orderly me, no bulleted or numbered lists. I've tried this in Safari, Firefox and Chrome. In the Compose window everything looks orderly and modified as I would like, but posted only Bolds and Italics appear. Then the email I receive of my post comes with Bold, Italic and the two list forms working, but not the rest.

    What am I doing wrong?

    System 1: Early 2009 Nehalem MacPro4,1, 2 X 2.6 GHz Quad-Core updated with Samsung 850 EVO 1 TB for my system drive, 32 GB RAM and ATI Radeon HD 4870 GRFX... [view my complete system specs]
  • Fri, Aug 24 2012 10:58 AM In reply to

    Re: Modifiers Don't Seem to Work

    Doesn't work for me either.

    But I can live without it as I just used the forum to post questions and send replies :-)

    The bigger bug from me is the lack of indication of who posted the last response to a topic. SI it's impossible to see if there has been an additional reply to a post I've made.

    No other forum I frequent doesn't show who the last poster was.

    ACI Moderator. I'm not employed by Avid or work for them. I just do this in my spare time. Symphony V8.6 / 8.3.1 HP Z400 system [view my complete system specs]


    Broadcast & Post Production Consultant / Trainer  VET


    T 07581 201248 | E | W |

    Media Composer V8.2 Review Background Render


    Follow me on Twitter Pat_H_VET

    Filed under:
Page 1 of 1 (2 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller