Latest post Wed, Mar 12 2014 9:06 PM by mecaudio. 6 replies.
Page 1 of 1 (7 items)
Sort Posts: Previous Next
  • Mon, Aug 6 2012 4:40 PM

    • jogotron
    • Not Ranked
    • Joined on Fri, Aug 29 2008
    • Los Angeles
    • Posts 39
    • Points 580

    Artist Mix controller EuControl - issues with connection

    Is anyone else using the artist mix controllers or Euphonix boards having trouble getting mac to recognize the board?

     

    I have several systems connected to artist mix boards, and a couple connected to the euphonix boards running the latest mix firmware.

    I'm connecting the boards to the macs using DHCP in the network settings. I've installed the EuControl software. 

    The boards are recognized by mac os, and are assigned ip addresses. EuControl sees them, but then when I want to connect to them, I invariably get an error from euControl, and have to repeat the process.  This happens on all of the macs connected, with all of the boards.  

     

    Is everyone else connecting to these boards the same way, or are you manually setting up IPs?  

     

    We're on MC 5.5.3, 10.7.3

    Home - MAC PRO DUAL QUAD CORE 2.8GHZ XEON. 8 GB RAM, ATI RADEON HD 4870 512 Currently - avid unity, Dual 3ghz xeon mac pro 3,1, Avid Nitris DX, Avid... [view my complete system specs]
  • Tue, Aug 7 2012 12:05 AM In reply to

    • Marianna
    • Top 25 Contributor
    • Joined on Thu, Oct 13 2005
    • Avid
    • Posts 5,640
    • Points 71,155
    • Avid Beta Moderators
      Avid Customer Advocate
      Avid Developer Moderator
      BlogAuthor
      SystemAdministrator

    Re: Artist Mix controller EuControl - issues with connection

    What kind of error are you getting?   

    You are using the ethernet crossover cable to connect directly to your Mac or local area network right?

    Have you done all this......

    Set up manual network location:

    1) Go to Network settings. Launch System Preferences (Apple Menu > System Preferences...) and press the Network icon.
    2) Unlock the pane to enable changes (lower left corner of panel - it will ask for your password)
    - if you wish for this to be the permanent default location, then skip to step 7
    3) Under the Location drop down menu, choose "Edit Locations..."
    4) Choose "Automatic"
    5) Click the button with a gear icon and choose "Duplicate Location". Name it "Artist Direct Connect" and click Done.
    6) Under the Location drop down menu, choose "Artist Direct Connect"
    7) Choose "Ethernet" in the list on the left. (If there are multiple Ethernet ports, use Ethernet port #1. This is the default port used for EuCon. The default port setting can be changed in System Preferences > Euphonix)
    8) In the Configure drop down menu, choose "Manually"
    9) In the IP Address field, enter: 169.254.1.2 (example)
    10) In the subnet mask field, enter: 255.255.0.0
    11) Press the Apply button
    12) Go to: System Preferences > Euphonix (v2.5.7 and earlier) or System Preferences > EUCON (v2.6 and later)
    13) Press Stop. Wait a few seconds, then press Start again. This will relaunch all EuCon processes with the new settings.

    Marianna

    Director of Online Communities and Forums/Customer Advocate [view my complete system specs]

    marianna.montague@avid.com

    mobile 813-493-6800

    AOL IM:  avidmarianna

    Twitter:  avidmarianna

    Skype: mariannamontague

    WWLD

  • Thu, Aug 9 2012 1:05 AM In reply to

    • jogotron
    • Not Ranked
    • Joined on Fri, Aug 29 2008
    • Los Angeles
    • Posts 39
    • Points 580

    Re: Artist Mix controller EuControl - issues with connection

    Fixed this issue for anyone else that has it. 

    The artists mix boards do not connect well when directly connected to the macs. Connecting the boards to a router, and then connecting the router provides a much more stable connection.

    On the mac system prefs side, I left the ethernet connection set to DHCP. Connected the internet to the router. Connected the artists mix to the router. connected the mac. Done and done.

     

     

    also, I tried to use a switch, but it did not work. You need a router for plug and play. 

    Home - MAC PRO DUAL QUAD CORE 2.8GHZ XEON. 8 GB RAM, ATI RADEON HD 4870 512 Currently - avid unity, Dual 3ghz xeon mac pro 3,1, Avid Nitris DX, Avid... [view my complete system specs]
  • Mon, Aug 20 2012 1:00 PM In reply to

    • Marianna
    • Top 25 Contributor
    • Joined on Thu, Oct 13 2005
    • Avid
    • Posts 5,640
    • Points 71,155
    • Avid Beta Moderators
      Avid Customer Advocate
      Avid Developer Moderator
      BlogAuthor
      SystemAdministrator

    Re: Artist Mix controller EuControl - issues with connection

    I askd the engineer again for clarification and here is what he responded with:

    We generally do recommend the use of a router when connecting multiple units, via DHCP.  When using a switch, and when connecting the unit directly to the computer, we would recommend setting static IP addresses.

    If they are setting up a static IP address on the Mac, they also need to set one on the Artist unit(s) they are connecting. The instructions on how to do this are in the set up guide for each unit type, making sure the last field of the IP address is incremented for each artist unit connected. Make sure they have their firewall turned off, or that it is allowing the EuControl applications.

    Please see the FAQ’s for more information:  http://euphonix.avid.com/artist/ux/euphonix/artist_faqs.php?detail=8

    Marianna 

    Director of Online Communities and Forums/Customer Advocate [view my complete system specs]

    marianna.montague@avid.com

    mobile 813-493-6800

    AOL IM:  avidmarianna

    Twitter:  avidmarianna

    Skype: mariannamontague

    WWLD

  • Mon, Aug 20 2012 2:46 PM In reply to

    • Chuck Swan
    • Not Ranked
    • Joined on Sun, Jul 31 2011
    • Chicago / Milwaukee
    • Posts 33
    • Points 475

    Re: Artist Mix controller EuControl - issues with connection

    Had a similar issue a while back.  My artist surfaces would drop, rather than renew their dhcp ip leases.  Finally set up ip reservations in the router's dhcp config.  Haven't had any "vanishing" surfaces since.

    MC 6.5.3, MacOSX 10.8.3, MacPro 6core 12GB RAM, Apple 23", Apple 27", Avid Artist Control, Avid Artist Transport, Matrox CompressHD, Blackmagic... [view my complete system specs]
  • Tue, Aug 21 2012 3:22 PM In reply to

    • Marianna
    • Top 25 Contributor
    • Joined on Thu, Oct 13 2005
    • Avid
    • Posts 5,640
    • Points 71,155
    • Avid Beta Moderators
      Avid Customer Advocate
      Avid Developer Moderator
      BlogAuthor
      SystemAdministrator

    Re: Artist Mix controller EuControl - issues with connection

    Here is a KB article on the subject

    http://avid.force.com/pkb/articles/en_US/FAQ/en415251

    marianna 

    Director of Online Communities and Forums/Customer Advocate [view my complete system specs]

    marianna.montague@avid.com

    mobile 813-493-6800

    AOL IM:  avidmarianna

    Twitter:  avidmarianna

    Skype: mariannamontague

    WWLD

  • Wed, Mar 12 2014 9:06 PM In reply to

    • mecaudio
    • Not Ranked
    • Joined on Wed, Mar 12 2014
    • Posts 1
    • Points 5

    Re: Artist Mix controller EuControl - issues with connection

    Under System Pref> Network> Click the Gear dropdown at the bottom of the section that shows the available ports. Then click on "Set Service Order" the ethernet port you have connected to the hub that connects your artist series bring that port to the top of the list. Apply all settings reboot and try again. Eucon version 3 and above is very picky about the service order. Hope this fixes your issue. 

Page 1 of 1 (7 items)

Avid Technology, Inc. brands:
M-Audio  |   Sibelius  |   Pinnacle Systems  |  

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller