Latest post Mon, Mar 11 2013 6:13 PM by Lynn. 4 replies.
Page 1 of 1 (5 items)
Sort Posts: Previous Next
  • Thu, May 3 2012 3:47 PM

    • Lynn
    • Not Ranked
    • Joined on Mon, Nov 17 2008
    • Bullock
    • Posts 59
    • Points 740

    Color Picker does not work

    I read some posts on this issue from Oct 2011, but none since. The latest post in that thread said the problem cleared up on its own so I could find no solution.

    I'm running MC 5.5.3.3 with Mac OSX 10.7.3 on a Mac Pro with Nehalem processor. The color picker does not work properly in Marquee or the Title Tool. When trying to use the eyedropper I just get random colors each time I click in the area I want to copy. Also, the color palette and picker tool in Marquee looks different now. I has a purple border around the swatches and "color picker" and  the eyedropper have a cyan block behind them. WIERD! This did not occur with 5.5.2 on Snow Leopard. This is a real problem as I use the color picker quite often.

    Any thoughts? Anyone else experiencing this??

    Thanks.

    Media Composer 8.3.1, Nitris DX . Mac Pro OS 10.8.5 2x2.66ghz Quad Core 12 gb ram, 2 x 5tb Avid VideoRaid ST, Sapphire 6, Boris 8 [view my complete system specs]
    Filed under:
  • Thu, May 3 2012 4:47 PM In reply to

    Re: Color Picker does not work

    We've seen this since going to Lion.  There are two known workarounds:

    1.) Move your title tool or Marquee window to the left (or menu) monitor.  That works for most people.

    2.) Use the Apple Color Picker instead.  That works for everyone.

    Hopefully, a fix will be included soon.

     

    Symphony v8.8 | OS 10.11.6 • Nitris DX • 12-core MacPro (Mid 2012) • 36 GB RAM • Facilis Terrablock 24EX [view my complete system specs]

    -- Kevin

  • Thu, May 3 2012 5:14 PM In reply to

    • Lynn
    • Not Ranked
    • Joined on Mon, Nov 17 2008
    • Bullock
    • Posts 59
    • Points 740

    Re: Color Picker does not work

    Kevin,

    Thanks for the quick reply and suggestions!

    Moving the Title Tool or Marquee window to the bin monitor did not work. Using the Apple color picker in Title Tool works fine, but not in Marquee. Just to be sure, is the Apple color picker in Marquee the one you get when you click on "color picker" in the bottom of the color palette next to the eyedropper, or do you access the Apple picker some other way?? When I try using the eyedropper in that picker the colors all flash in a strobe like manner. Really wierd!

    Thanks!

    Media Composer 8.3.1, Nitris DX . Mac Pro OS 10.8.5 2x2.66ghz Quad Core 12 gb ram, 2 x 5tb Avid VideoRaid ST, Sapphire 6, Boris 8 [view my complete system specs]
  • Mon, Mar 11 2013 5:59 PM In reply to

    • tawlif
    • Not Ranked
    • Joined on Thu, Oct 13 2005
    • VA
    • Posts 136
    • Points 1,570

    Re: Color Picker does not work

    any update/solution please on this issue??

    MacPro Dual 2.8GHz Xeon (Quad-core) Harpertown 14Gb MacOS 10.7.5 Media Composer/Symphony 7.0 [view my complete system specs]


  • Mon, Mar 11 2013 6:13 PM In reply to

    • Lynn
    • Not Ranked
    • Joined on Mon, Nov 17 2008
    • Bullock
    • Posts 59
    • Points 740

    Re: Color Picker does not work

    When I upgraded to Symphony 6 the issue with the color picker was resolved. Not sure why you would be having the issue with Symphony 6.

    Media Composer 8.3.1, Nitris DX . Mac Pro OS 10.8.5 2x2.66ghz Quad Core 12 gb ram, 2 x 5tb Avid VideoRaid ST, Sapphire 6, Boris 8 [view my complete system specs]
Page 1 of 1 (5 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller