Latest post Tue, Sep 18 2012 2:06 PM by Larry Rubin. 11 replies.
Page 1 of 1 (12 items)
Sort Posts: Previous Next
  • Sun, Mar 25 2012 11:22 PM

    • TheGenius
    • Not Ranked
    • Joined on Tue, Dec 12 2006
    • Maryland
    • Posts 108
    • Points 1,475

    export help please..

    so for the last 3/4 days ive been trying to export some cips and i keep getting different error messages...i was using MC6. i deleted re-installed MC5 and im still getting the same issues. i brought the media in via a camcorder. i even tried redigitizing the problem tapes and still the same issues. ive transcoded, consolditated, attempted to mix down (gets error on mix down as well). desperatley in need of some help..

    what i dont understand is that ive exported 4 clips fine but these two clips just wouldnt go. i believe the issues is this one clip which is the whole segquence in one export and its at the end of another. but i have no idea how to fix (i already redigitized and still same)

    the errors i get wen trying to export a quicktime to appleprores HQ, h.264 are as followed..

     

    1. exception:: movie export from procedures FAILD!, errcode:4294965262

    2. exception:: movie export from procedures FAILD!, errcode:-2034

    then this at times

    Assertion failed:KGerrorSucccess==err && displayCount>0

    files

    /snapshots/relengsnow5_1319677901/coresw/cpre/project/mac/../../src/os/ascreenManMac.,Line:320

     

    please help as this is due wed and i need to output lol

    thanks in adnace 

    Media composer 7 software version, macbookpro retina mid 2012, OS X 10.8.4 (12E55), 2.6 GHz Intel Core i7, 16 gb Ram 1600 MHz DDR3, NVIDIA GeForce GT 650M... [view my complete system specs]

    "love, live life & Music..."

  • Mon, Mar 26 2012 2:05 AM In reply to

    Re: export help please..

    First thing I'd try is do a Video and Audio Mixdown, make a new Seq and put the mixdowns into it.  Then export that.  

    MacPro dual 2.66GHz 6GB RAM nVIDIA GeForce 7300 GT Storage: 2TB G-Speed eS with controller card 3x1TB Hitachi SATA-II internals, various external FW/USB... [view my complete system specs]

    Kenton VanNatten | Avid Editor (for hire)

    "I am not obsessed... I'm detail-oriented"

  • Mon, Mar 26 2012 2:39 AM In reply to

    • TheGenius
    • Not Ranked
    • Joined on Tue, Dec 12 2006
    • Maryland
    • Posts 108
    • Points 1,475

    Re: export help please..

    audiomix down was smooth, video gave me an error like 15 percent into it

    'exception:getfinishframe decompression error in clip tape 2 error code CMError_codec the media created to this point may be unusable and/or imcomplete

    ugh

    anyother suggestions?

    maybe redigitizing that tape 2?

    Media composer 7 software version, macbookpro retina mid 2012, OS X 10.8.4 (12E55), 2.6 GHz Intel Core i7, 16 gb Ram 1600 MHz DDR3, NVIDIA GeForce GT 650M... [view my complete system specs]

    "love, live life & Music..."

  • Mon, Mar 26 2012 6:24 AM In reply to

    Re: export help please..

    TheGenius:

    2. exception:: movie export from procedures FAILD!, errcode:-2034

    From Crash Analyzer:

    -2034 (QuickTime)

    This error can be caused by a faulty codec or a corrupt QuickTime installation.

    Suggested Actions

    • Use System Toolkit to disable third-party QuickTime components.
    • Reinstall QuickTime or restore your system from a backup.

    More Information
    System description for error -2034: Internal QuickTime error

    Report generated by Crash Analyzer in Pro Maintenance Tools

    My software:
    Pro Maintenance Tools - Tools to keep Avid Media Composer, Final Cut Studio, Final Cut Pro X and Adobe Premiere Pro running smoothly and fix problems when they arise
    Pro Media Tools - Edit QuickTime chapters and metadata, detect gamma shifts, edit markers, watch renders and more
    More tools...

  • Mon, Mar 26 2012 1:25 PM In reply to

    • TheGenius
    • Not Ranked
    • Joined on Tue, Dec 12 2006
    • Maryland
    • Posts 108
    • Points 1,475

    Re: export help please..

    morning,

    i'm not sure what the 'toolkit to disable' is or means or how to go about doing this..

    i don't understand why alot of the clips worked fine, when i test a small area it works fine, but these 3 clips

    are giving me and issue if its quicktime. they ALL were in quicktime.

    how do i go about disabling in system tookit?

     

    i did some reading and i also see that downgrading to quicktime 6.5 from quitime x is a possible solution. but i can't unintall quitime x...this is so fustrating. lol

    all i want to do is export my projects, hop on a plane on wednesday and sit on a beach. 

    Media composer 7 software version, macbookpro retina mid 2012, OS X 10.8.4 (12E55), 2.6 GHz Intel Core i7, 16 gb Ram 1600 MHz DDR3, NVIDIA GeForce GT 650M... [view my complete system specs]

    "love, live life & Music..."

  • Mon, Mar 26 2012 1:51 PM In reply to

    • TheGenius
    • Not Ranked
    • Joined on Tue, Dec 12 2006
    • Maryland
    • Posts 108
    • Points 1,475

    Re: export help please..

    how do i get avi or wmv as an option on my exports? if its quicktime wouldn't this work round the problem? but i don't see anyother than quicktime as an export option on my MC software

    Media composer 7 software version, macbookpro retina mid 2012, OS X 10.8.4 (12E55), 2.6 GHz Intel Core i7, 16 gb Ram 1600 MHz DDR3, NVIDIA GeForce GT 650M... [view my complete system specs]

    "love, live life & Music..."

  • Mon, Mar 26 2012 3:01 PM In reply to

    Re: export help please..

    You can't uninstall QuickTime X, it's part of the system.  What other people do is to install QT 7 so they can use the QT Pro export options.  You would need that in order to export an AVI.  To do a WMV, you need Flip4Mac software and can't do it within the MC app, but can in QTPro.

    Sounds like you have corrupted media, especially if you can't do a video mixdown.  Can you re-digitize / re-import the offending clip?

    Media Composer v7.0.4 (w/Symph Option) • Nitris DX • 12-core MacPro (Mid 2012) • OS 10.8.5 • 20 GB RAM • Facilis Terrablock 24EX [view my complete system specs]

    -- Kevin

  • Mon, Mar 26 2012 7:11 PM In reply to

    • TheGenius
    • Not Ranked
    • Joined on Tue, Dec 12 2006
    • Maryland
    • Posts 108
    • Points 1,475

    Re: export help please..

    well after alot of reading (which wasn't much help) and posting on this forum (very little help) i've solved my own problem. 

    i believe the problem is digital hits or a hick up which is hapening somewhere in my clips..and seeing the clips are long i couldn't pin point the spot..

    this is what was done to solve.

    i selected the entire clip, attempted to make a videomix down, when it stopped on me and asked if i wanted to keep or discard i keep it..laid it on another video channel. so now i kno the area where the problem occurs. so now i selecteda section before to a section after where it stoped and started making little test exports...if it went thru fine i canceled it out and made it smaller..til i pin pointed the spot. then i made a new sequence...cut out the bad area. then the sequence went thru uninterrrupted..

    thanks me 

     

    hope this helps someone else in the future. cause FCP was about to be installed

    Media composer 7 software version, macbookpro retina mid 2012, OS X 10.8.4 (12E55), 2.6 GHz Intel Core i7, 16 gb Ram 1600 MHz DDR3, NVIDIA GeForce GT 650M... [view my complete system specs]

    "love, live life & Music..."

  • Mon, Mar 26 2012 7:35 PM In reply to

    Re: export help please..

    TheGenius:
    after alot of reading (which wasn't much help) and posting on this forum (very little help)

    Ouch.  

    (Making mental note not to respond to your posts at 9pm on a Sunday)

    MacPro dual 2.66GHz 6GB RAM nVIDIA GeForce 7300 GT Storage: 2TB G-Speed eS with controller card 3x1TB Hitachi SATA-II internals, various external FW/USB... [view my complete system specs]

    Kenton VanNatten | Avid Editor (for hire)

    "I am not obsessed... I'm detail-oriented"

  • Mon, Mar 26 2012 8:37 PM In reply to

    Re: export help please..

    Kevin Klimek:
    Sounds like you have corrupted media, especially if you can't do a video mixdown.  Can you re-digitize / re-import the offending clip?

    Ouch again.  Isn't that what I recommended above?

    Glad you figured it out, though...

     

    Media Composer v7.0.4 (w/Symph Option) • Nitris DX • 12-core MacPro (Mid 2012) • OS 10.8.5 • 20 GB RAM • Facilis Terrablock 24EX [view my complete system specs]

    -- Kevin

  • Tue, Sep 18 2012 1:38 PM In reply to

    • chris.jg
    • Not Ranked
    • Joined on Mon, Apr 16 2012
    • Posts 13
    • Points 220

    Re: export help please..

    You would think that for someone who has the audacity to call themself 'TheGenius' they would have found a way to not be so rude to other people who are just trying to help them out.

  • Tue, Sep 18 2012 2:06 PM In reply to

    Re: export help please..

    chris.jg:

    You would think that for someone who has the audacity to call themself 'TheGenius' they would have found a way to not be so rude to other people who are just trying to help them out.

    I agree, especially since Kevin analyzed the cause of his problem correctly. So Mr. Genius, if you will, please explain how Kevin's suggestion was "very little help".

     

    Newscutter Nitris DX 9.5.3.5 * Media Composer 5.5.3.6 (At Home on PC running XP Pro) * Symphony 6.5.2.1 (At home on MacBook Pro3,1 running 10.7.2) * Interplay... [view my complete system specs]

    Larry Rubin

    Senior Editor

    The Pentagon Channel

    www.pentagonchannel.mil

Page 1 of 1 (12 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller