Latest post Tue, Sep 11 2012 7:38 PM by Kenton.VanNatten. 5 replies.
Page 1 of 1 (6 items)
Sort Posts: Previous Next
  • Tue, Mar 20 2012 3:34 PM

    • Laur
    • Not Ranked
    • Joined on Tue, Mar 20 2012
    • Bucharest - Romania
    • Posts 18
    • Points 210

    Cannot export using "none" compression type

    Hi all!

     

    I think I have a problem.

    Looks like I cannot export using the "none" compression type with Quicktime Movie.

    On another machine, using Mac OS X version 10.6.8 with MC 6.01 this option exists!

    On my MacBook Pro i7 with 10.7.3 and MC 6.01 I cannot see the "none" export option.

    I have installed the MC PE codecs that came with the software on both machines.

    (and "uncompressed 422" is not the same as "none", as the colors are oversaturated on import - AMA and import)

    Am I missing something?

     

    Thank you!,

     

    Laurentiu

     

  • Tue, Mar 20 2012 3:49 PM In reply to

    Re: Cannot export using "none" compression type

    I don't see a "none" either; maybe that's a function of OS X Lion?  QT Pro doesn't offer it either.

    But why do you need "none"?  You've already compressed the signal in some way to get into Avid.  Why not just export the same as the source material?  You're not making it any better, just a monstrously large file size.

     

    Symphony v8.8 | OS 10.11.6 • Nitris DX • 12-core MacPro (Mid 2012) • 36 GB RAM • Facilis Terrablock 24EX [view my complete system specs]

    -- Kevin

  • Tue, Mar 20 2012 3:51 PM In reply to

    • Laur
    • Not Ranked
    • Joined on Tue, Mar 20 2012
    • Bucharest - Romania
    • Posts 18
    • Points 210

    Re: Cannot export using "none" compression type

    Hi and thx for the quick reply!

     

    A tv station requires an uncompressed quicktime file..

     

    And by the way..I can see that you're on 10.6.8 right? How come you don't have the "none" compression type..

  • Tue, Mar 20 2012 4:59 PM In reply to

    Re: Cannot export using "none" compression type

    Oops...realized I hadn't updated my specs.

    I'm on Lion, and QTPro doesn't offer a "None" option.  You could also look at Apple Animation, which is probabyl close enough to "none".  Any Quicktime player will play an animation file.

     

    Symphony v8.8 | OS 10.11.6 • Nitris DX • 12-core MacPro (Mid 2012) • 36 GB RAM • Facilis Terrablock 24EX [view my complete system specs]

    -- Kevin

  • Tue, Sep 11 2012 5:10 PM In reply to

    • escheck
    • Not Ranked
    • Joined on Wed, Apr 2 2008
    • Posts 15
    • Points 175

    Re: Cannot export using "none" compression type

    Hate to bump such an old thread, but this issue has been resolved.  I found this thread before finding the solution on the following page, so wanted to share for those who may run into it in the future.

     

    https://discussions.apple.com/thread/3314756?start=15&tstart=0

     

     

    In order to enable one of the “legacy video codecs” open /Applications/Utilities/Terminal, copy/paste the appropriate line (or all of them) into a terminal window, and hit return. The effect is instantaneous.

     

    qtdefaults write LegacyVideoCodecs ApplePlanarRGB enabled

    qtdefaults write LegacyVideoCodecs SorensonVideo enabled

    qtdefaults write LegacyVideoCodecs SorensonVideo3 enabled

    qtdefaults write LegacyVideoCodecs AppleBMP enabled

    qtdefaults write LegacyVideoCodecs AppleCinepak enabled

    qtdefaults write LegacyVideoCodecs AppleH261 enabled

    qtdefaults write LegacyVideoCodecs AppleH263 enabled

    qtdefaults write LegacyVideoCodecs AppleMotionJPEGA enabled

    qtdefaults write LegacyVideoCodecs AppleMotionJPEGB enabled

    qtdefaults write LegacyVideoCodecs ApplePNG enabled

    qtdefaults write LegacyVideoCodecs AppleNone enabled

    qtdefaults write LegacyVideoCodecs AppleVideo enabled

    qtdefaults write LegacyVideoCodecs AppleGraphics enabled

    qtdefaults write LegacyVideoCodecs AppleTGA enabled

    qtdefaults write LegacyVideoCodecs AppleTIFF enabled

    qtdefaults write LegacyVideoCodecs AppleComponentVideo enabled

    qtdefaults write LegacyVideoCodecs AppleJPEG2000 enabled

    qtdefaults write LegacyVideoCodecs ApplePixlet enabled

     

     

    If you also want to enable all of the “legacy audio codecs” you can copy this line to your terminal:

     

    qtdefaults write LegacyAudioCodecsEnabled yes

     

  • Tue, Sep 11 2012 7:38 PM In reply to

    Re: Cannot export using "none" compression type

    That's a great tip! and I'm mostly replying here so I can hopefully find this topic and solution again when it comes up with one of my clients.  

    MacPro dual 2.66GHz 6GB RAM nVIDIA GeForce 7300 GT Storage: 2TB G-Speed eS with controller card 3x1TB Hitachi SATA-II internals, various external FW/USB... [view my complete system specs]

    Kenton VanNatten | Avid Editor (for hire)

    "I am not obsessed... I'm detail-oriented"

Page 1 of 1 (6 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller