Latest post Mon, Oct 7 2013 3:00 PM by BenoitM. 80 replies.
Page 5 of 6 (81 items) « First ... < Previous 2 3 4 5 6 Next >
Sort Posts: Previous Next
  • Fri, Apr 5 2013 10:29 AM In reply to

    • BenoitM
    • Top 150 Contributor
    • Joined on Fri, Nov 4 2005
    • Brussels, Belgium
    • Posts 776
    • Points 9,710

    Re: Can't Enable Nvidia "Video Editing Mode"

    Marianna et al.

    What is the status of this issue ?

    While I previously managed to enable this "Enable video editing mode" using one of the tricks explained in this thread, things have worsened since I fresh installed the latest DELL-supported NVIDIA driver for my M4700 laptop with Quadro K2000M (i.e. 311.10) (note: AVID-provided driver v. 310.90 says it isn't compatible with my AVID-approved system). Now, *none* of the methods explained here allow me to get a checkmark next to the "Enable video editing mode" option...

    Applying Symphony 6.5.2.1 patch didn't help.

    I reckon this should be a NVIDIA bug, but since you escalated it ....

    Marianna:
    The issue has been logged

    Sym. 6.5.4.4 / Boris RED 5.5.2 / BCC 9.0.2 / QT 7.7.3; TVWM 5.5 / TAW 5.2 / TMSR 4.2; DELL Precision M4700 - Intel Core i7-3740QM 2.7 GHz - 12 GB RAM;... [view my complete system specs]
  • Fri, Apr 5 2013 11:00 AM In reply to

    Re: Can't Enable Nvidia "Video Editing Mode"

    I can also confirm a fresh install of MC V6.5.2.1 on a Z400 machine and the Nvideo 310.90 driver won't allow me to tick the enable video editing mode.

    ACI Moderator. I'm not employed by Avid or work for them. I just do this in my spare time. Multiple systems: Symphony V7.0.3 & Resolve Plus FCP... [view my complete system specs]

    Pat Horridge
    Technical Director, Trainer, Avid Certified Instructor, ACSR, Apple Certified Support Professional

    Media Composer V8.1 Review

    Free online Tutorials at VET digital media academy online


    VET      Production    Editing     Digital Media    Blu-ray    DVD
    T +44 (0)20 7505 4701 | F +44 (0)20 7505 4800 | E pat@vet.co.uk |
    www.vet.co.uk | Lux Building 2-4 Hoxton Square  London N1 6US

    -

    Follow me on Twitter Pat_H_VET

    Filed under:
  • Fri, Apr 5 2013 1:54 PM In reply to

    • Marianna
    • Top 25 Contributor
    • Joined on Thu, Oct 13 2005
    • Avid
    • Posts 5,860
    • Points 73,875
    • Avid Beta Moderators
      Avid Customer Advocate
      Avid Developer Moderator
      BlogAuthor
      SystemAdministrator

    Re: Can't Enable Nvidia "Video Editing Mode"

    All

    The 310.90 is for workstations, not laptops. You never touch the driver on laptops, you always stick with the out-of-the-box configuration.

    Marianna

    Director of Online Communities and Forums/Customer Advocate [view my complete system specs]

    marianna.montague@avid.com

    mobile 813-493-6800

    AOL IM:  avidmarianna

    Twitter:  avidmarianna

    Skype: mariannamontague

    WWLD

  • Fri, Apr 5 2013 3:54 PM In reply to

    Re: Can't Enable Nvidia "Video Editing Mode"

    BenoitM,

    I'm using Dell's approved drivers (311.10 as of today...) and altering the QualifiedGpuBoard thing by hand. I havent had any issues for quite awhile..... and Video Editing mode on the Nvidia panel is working as expected.

    MC|Software - Symphony 8.1, Win 7 SP1 Pro Mistika 7.4.8 - Assist version, Suse Linux 13.1 HP ZBook 17, 32GB RAM, Quadro K5100M 8GB, Dreamcolor, Matrox... [view my complete system specs]
  • Sat, Apr 6 2013 2:38 PM In reply to

    • BenoitM
    • Top 150 Contributor
    • Joined on Fri, Nov 4 2005
    • Brussels, Belgium
    • Posts 776
    • Points 9,710

    Re: Can't Enable Nvidia "Video Editing Mode"

    Gustavo Mendes:
    and Video Editing mode on the Nvidia panel is working as expected

    strange...you mean "Enable Video Editing mode" under the Desktop menu ? Not the "3D App - Video Editing" Global preset ?

    Sym. 6.5.4.4 / Boris RED 5.5.2 / BCC 9.0.2 / QT 7.7.3; TVWM 5.5 / TAW 5.2 / TMSR 4.2; DELL Precision M4700 - Intel Core i7-3740QM 2.7 GHz - 12 GB RAM;... [view my complete system specs]
  • Sat, Apr 6 2013 2:42 PM In reply to

    • mjolnarn
    • Top 10 Contributor
    • Joined on Wed, Feb 8 2006
    • Sweden
    • Posts 11,783
    • Points 140,095

    Re: Can't Enable Nvidia "Video Editing Mode"

    BenoitM:

    Gustavo Mendes:
    and Video Editing mode on the Nvidia panel is working as expected

    strange...you mean "Enable Video Editing mode" under the Desktop menu ? Not the "3D App - Video Editing" Global preset ?

    From old memory I think that this was a not system admin issue

    edited ..

    ozzob described how to do this on page 4 of this thread for those having problems

    ozzob:

    Ah... NOW I get it. For the other slow learners like me out there, BobbyMercerFan has the answer. You must log on as THE administrator, not just as a user with administrator rights. Different things.

    As the sole builder and user of my computer I always make myself an administrator and can do normal adminstrator stuff. BUT Windows has a special type of Administrator account that is typically deactivated so you probably don't see it when the machine boots up and you are presented with the available user accounts.

    Logging on as the extra special deluxe administrator (after finding out how to swtich the account on) I too was able to finally enable Video Editing Mode. It persists when I go back to my regular login account.

    There are probably very, very good reasons to normally supress the all powerful Administrator account, but it only takes a little digging to find it. I found an article that mostly discusses it as a potential security issue and tells you how to set up a password. You don't need to do that in order make the change we are discussing, and I would be very, very careful about changing or creating any passwords to that account in a multi user or administered setting. 

     

    This got me on track: http://www.petri.co.il/enable-the-windows-7-administrator-account.htm

    All I did was navigate to the described administrative management location, select the Adminstrator account and activate it. Then log on with that account and you are good to go.

    Thanks BMF

     

    Still not sure what it will actually do for me, but I'm hoping it makes my work more coherent, interesting and better paced.

     

    Mac: 17" Macbook Pro i7 2,66 ghz with 8Gb Ram, 500gb 7200rpm drive___ PC_NEW W8,1 Pro Mbo Asus Rampage IV Black CPU Ivy Bridge-E 4960X ( = 12 x 4... [view my complete system specs]

    Tomas

  • Sat, Apr 6 2013 3:48 PM In reply to

    • TVJohn
    • Top 25 Contributor
    • Joined on Fri, Nov 4 2005
    • Bayonne NJ
    • Posts 3,828
    • Points 47,905

    Re: Can't Enable Nvidia "Video Editing Mode"

    And Marianna responded that they have been able to reproduce the problem, and that the admininistrator workaround has not been 100% effective.

    Dell U2713HM(2560x1440), AMD FX8350 8core, AMD 990FX mobo, 16gig-DDR3-1600, GTX260/core 216, Audigy2zs, 1TB SATA system drive, 2TB SATA render, 6TB SATA... [view my complete system specs]

    Using MC 6.0.4, Avid FX6.4, Vegas Pro 13, Tinkering with Edius DVDit6.4proHD, CCE Basic, TmpGe Express4, TmpGe Authoring Works 4, DVDLab-Studio. Sony EX-1R, Canon XH-A1, GL2, GL1, Canon EOS 60D

  • Sat, Apr 6 2013 11:42 PM In reply to

    Re: Can't Enable Nvidia "Video Editing Mode"

    BenoitM,

    Yes, the option is checked. 

    MC|Software - Symphony 8.1, Win 7 SP1 Pro Mistika 7.4.8 - Assist version, Suse Linux 13.1 HP ZBook 17, 32GB RAM, Quadro K5100M 8GB, Dreamcolor, Matrox... [view my complete system specs]
  • Sun, Apr 7 2013 9:15 AM In reply to

    • BenoitM
    • Top 150 Contributor
    • Joined on Fri, Nov 4 2005
    • Brussels, Belgium
    • Posts 776
    • Points 9,710

    Re: Can't Enable Nvidia "Video Editing Mode"

    mjolnarn:

    ozzob described how to do this on page 4 of this thread for those having problems

    ozzob:

    Ah... NOW I get it. For the other slow learners like me out there, BobbyMercerFan has the answer. You must log on as THE administrator, not just as a user with administrator rights.

    Yes, and I tried this as well without success - hence my post !

    Sym. 6.5.4.4 / Boris RED 5.5.2 / BCC 9.0.2 / QT 7.7.3; TVWM 5.5 / TAW 5.2 / TMSR 4.2; DELL Precision M4700 - Intel Core i7-3740QM 2.7 GHz - 12 GB RAM;... [view my complete system specs]
  • Sat, Jun 29 2013 12:27 PM In reply to

    • Cooper Garner
    • Not Ranked
    • Joined on Sun, May 9 2010
    • Charlotte, NC
    • Posts 6
    • Points 110

    Re: Can't Enable Nvidia "Video Editing Mode"

    Has this issue been resolved? While installing MC7 I was going through my checklist, and found I couldn't enable this either. I have tried all the suggestions in this post, including the "Super-duper" administrator approach. I also installed the NVIDIA driver from my MC& download.

    MC 7.0, ASUS P9X79, i7-3820, 24 GB RAM, Windows 7 (64)Business, Quadro 2000(310.9), Matrox MXO2 Mini, ARECA raid 0 media drive, Sony PMW-EX1 [view my complete system specs]
  • Sat, Jun 29 2013 12:55 PM In reply to

    • Leo Baker
    • Top 500 Contributor
    • Joined on Wed, Oct 5 2011
    • London
    • Posts 212
    • Points 2,610

    Re: Can't Enable Nvidia "Video Editing Mode"

    I can't enable the desktop video editing mode either in the Nvidia control panel for the Quadro 2000 card withthe Nvidia driver ewhich comes with Avid Media Composer 310.90 I am on Windows 8 pro 64bit and how about yourself? Leo

    Avid Media Composer 7.0.3 Windows 8.1 Pro 64bit Computer: HP XW8600 2x Quadcore Xeon 5450 3ghz 8Gb Ram Graphics: Nvidia Quadro 2000 (v331.65) Quicktime... [view my complete system specs]
  • Sat, Jun 29 2013 4:33 PM In reply to

    • goat
    • Not Ranked
    • Joined on Thu, Oct 13 2005
    • Venice, CA
    • Posts 78
    • Points 870

    Re: Can't Enable Nvidia "Video Editing Mode"

    Marianna:

    Everyone that is not able to select "Video editing Mode" please respond back with the following info:

    Graphics card Model

    Driver

    OS exact please including any Win 7 updates

    CPU ( model and Gen 1 or Gen 2 if applicable)

    Thanks...........

    Marianna

    Marianna:

    Folks,

    The testing guys and support have checked this and some systems work and some don't - even as the administrator.  The issue has been logged

    UDevC00169120 cannot set "enable video editing mode" in nvidia control panel

    marianna

     

     

    Cant set this either.  below are the system specks.

    Dell T5500

    2x 6 core Intel Xeon CPU E5645 @ 2.4GHz

    Nvidia Quatro 2000 (310.90)

    12GB Ram

    Synphony 6.5.3

    Windows 7 Ultimate w/ Service Pack 1

    Dell T5500 (sys BIOS A15) 6 Core 2.40 GHz Intel Xeon NVIDIA Quadro 2000 (310.90 Driver) 12 Gigs Ram Symphony 6.5.4 Windows 7 Ultimate [view my complete system specs]

    !!! - Different Strokes, For Different Folks - !!!

  • Sun, Jun 30 2013 1:07 PM In reply to

    • Thanski
    • Not Ranked
    • Joined on Wed, Nov 18 2009
    • Posts 6
    • Points 65

    Re: Can't Enable Nvidia "Video Editing Mode"

    I had the same problem with Quadro K2000 and 310.90 driver.

    However I was able to solve this by uninstalling 310.90 driver and restarting the computer. After that I installed the previous certified driver (275.89) from C:/Program Files/Avid/Utilities/nVidia and I was able to select "enable video editing mode".

    Next I installed the new 310.90 driver on top of the old driver and selected that the installer didn't overwrite previous settings.

    Hope this helps.

     

    Tero

  • Wed, Jul 3 2013 11:25 AM In reply to

    • Cooper Garner
    • Not Ranked
    • Joined on Sun, May 9 2010
    • Charlotte, NC
    • Posts 6
    • Points 110

    Re: Can't Enable Nvidia "Video Editing Mode"

    I tried the older driver, but it didn't work for me.

    There doesn't seem to be much interest in this thread anymore. Has everyone figured out a way to enable this, or has everyone given up? Does anyone know exactly what this does, or if I am acrificing anything by not being able to activate "Video Editing Mode"?

    MC 7.0, ASUS P9X79, i7-3820, 24 GB RAM, Windows 7 (64)Business, Quadro 2000(310.9), Matrox MXO2 Mini, ARECA raid 0 media drive, Sony PMW-EX1 [view my complete system specs]
  • Wed, Jul 3 2013 12:18 PM In reply to

    • Leo Baker
    • Top 500 Contributor
    • Joined on Wed, Oct 5 2011
    • London
    • Posts 212
    • Points 2,610

    Re: Can't Enable Nvidia "Video Editing Mode"

    Hello,

    When you select the video editing desktop mode in the Nvidia Control panel. it does the following.

    Select this option to improve the video playback experience for some video editing applications.

    I am having tporble setting it myself, let me do some more testing and get back to you later on today about enabling the Nvidia card I am on the newer Quardo 2000 I am sure I could enable it in the earlier verison of the driver for Media Composer 6. Will get back to you soon.

    Leo

    Avid Media Composer 7.0.3 Windows 8.1 Pro 64bit Computer: HP XW8600 2x Quadcore Xeon 5450 3ghz 8Gb Ram Graphics: Nvidia Quadro 2000 (v331.65) Quicktime... [view my complete system specs]
Page 5 of 6 (81 items) « First ... < Previous 2 3 4 5 6 Next >

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller