Latest post Wed, Nov 28 2012 3:05 PM by FunkyDragon. 5 replies.
Page 1 of 1 (6 items)
Sort Posts: Previous Next
  • Thu, Feb 9 2012 4:12 AM

    • ajrnz
    • Not Ranked
    • Joined on Thu, Feb 9 2012
    • Posts 57
    • Points 730

    MSMRescan / Avid Hangs Switching apps **Kind of Solved**

    When ever we change from, say Windwos Explorer to AMC 6.0.1 (And previous versions) avid hangs for anywhere between 10-20 seconds and seems worse with lots of network drives added.

    If i have console open we get "MSMRescan took: 8.xxxx seconds" and that will pop up twice, theres even been a 14 second one.

    Allmediadrives is OFF (only true drives will be seen as media drives)

    I've hidden all AvidMediaFiles directories - it still happens

    Removed all network drives (unmount) - it still happens

    And deleted all MSM databases and the problem still persists, Now we were running 12Gb RAM but just had 2G fail on us (and it WAS doing the same thing with 12G as well)

    Its a Symphony system running on a Z800 with (Currently) 10Gb and an external HBA SAS Raid array.

  • Thu, Feb 9 2012 5:26 AM In reply to

    Re: MSMRescan / Avid Hangs Switching apps

    "... And deleted all MSM databases  ..."

    Including the ones here ... ?

    C:\Users\Public\Documents\Avid Media Composer\Avid_MediaFiles

    Symphony 8.8.x w/Avid Nitris DX, HP z420, Windows 10, QT v7.7.x, Hexa Core 3.2GHz, 16GB RAM, nVidia Quadro Series 2000 w/353.82. 2TB Boot, 2 x 3TB internal... [view my complete system specs]

    "There are few technological barriers.  You can fix almost anything if you throw enough money at it."
    *******************************
    Randall L. Rike, ACI, ACSR Mac*Win*Unity*ISIS*DS
    Systems Engineer @ BET Networks [a Viacom company]
    (wwld)

  • Thu, Feb 9 2012 5:51 AM In reply to

    • ajrnz
    • Not Ranked
    • Joined on Thu, Feb 9 2012
    • Posts 57
    • Points 730

    Re: MSMRescan / Avid Hangs Switching apps

    yes, i have had issues with those in the past, they were 1st to go. Smile

  • Tue, Feb 21 2012 4:07 AM In reply to

    • ajrnz
    • Not Ranked
    • Joined on Thu, Feb 9 2012
    • Posts 57
    • Points 730

    Re: MSMRescan / Avid Hangs Switching apps

    Ok Its AMA, Disable AMA and the issue go's away, went from 2 x 8second scans to 1 x 0.2 sceond scans, avid now behaves as normal, But disabling AMA so we can use the computer as an editor is a bit of an issue, clearly AMA still needs a LOT more development.

     

     

  • Wed, Nov 28 2012 1:20 PM In reply to

    Re: MSMRescan / Avid Hangs Switching apps

    Recently had this same problem when working over network to isis. After much head scratching the answer was right where I first looked; Avast antivirus. Even though there's an option to disable it for an hour and the problem still continues. Uninstalled after running out of options and instant problem resolution. Running avg now with no adverse issues. Hope that saves someone else a frustrating few weeks!

  • Wed, Nov 28 2012 3:05 PM In reply to

    Re: MSMRescan / Avid Hangs Switching apps

    if there are any Quicktime files or MXF Files or any other AMA type files at the root of those network shares, that could be part of the problem.

    Also, for the z800 RAM must be installed in proper pairs, all matching sizes, meaning that configurations of 6 and 12 GB are supported, but 10 is not.  if you have mis-matched sized RAM, it affects the processing power, as each bank of ram is dedicated to a processor core.

    Media Composer 8.2 Dongle+Symphony Option Win7x64 Pro HP zBook 15" Laptop - 16GB RAM (2nd System) Media Composer 8.2 Dongle+Symphony Option - HP z420... [view my complete system specs]

     The FunkyDragon 

    Happy Editing!

Page 1 of 1 (6 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller