Latest post Sat, Aug 4 2012 9:10 AM by jwrl. 371 replies.
Page 11 of 25 (372 items) « First ... < Previous 9 10 11 12 13 Next > ... Last »
Sort Posts: Previous Next
  • Tue, Mar 13 2012 7:23 PM In reply to

    • mmtapeop
    • Not Ranked
    • Joined on Thu, Jan 19 2012
    • Posts 18
    • Points 165

    Re: MC on PC 6.0.1 Bugs

    Having same problem.

    Avid Media Composer v6.0.1 HP Z800 Workstation Intel Xeon W5580 3.20 8MB/1333 QC CPU-2 HIGHPWR NVIDIA Quadro FX4800 1.5GB PCIe Graphics HP 12 GB (6x2GB... [view my complete system specs]
  • Tue, Mar 13 2012 7:25 PM In reply to

    • mmtapeop
    • Not Ranked
    • Joined on Thu, Jan 19 2012
    • Posts 18
    • Points 165

    Re: MC on PC 6.0.1 Bugs

    center pan not working either.

    Avid Media Composer v6.0.1 HP Z800 Workstation Intel Xeon W5580 3.20 8MB/1333 QC CPU-2 HIGHPWR NVIDIA Quadro FX4800 1.5GB PCIe Graphics HP 12 GB (6x2GB... [view my complete system specs]
  • Tue, Mar 13 2012 7:26 PM In reply to

    • DIESELE
    • Top 150 Contributor
    • Joined on Mon, Apr 28 2008
    • Cymru/Wales
    • Posts 771
    • Points 9,495

    Re: MC on PC 6.0.1 Bugs

    Hate to be negative but personally havent really seen any workflow benefit from V6 yet (Matrox IO apart >cough<Wink) - just a few losses of long taken for granted muscle memory functionality.  

    Was importing a 5 minute 720P H264 MOV - still takes 20 mins and uses only 10% of my CPU power. Anyone done a bit more than me and getting quicker results in any area?

    Its also more wobbly (to cut a long story short!)

    Any news on 6.2?

    *AVID - PLEASE RETURN THE MOUSE BUTTONS 4&5 IN V6 TO FULL FUNCTIONALITY - A BABY & BATHWATER MOMENT*

    MC 7.0.4, MATROX MX02 LE (V7.5.2.1980), WIN 7 SP1 on 240Gb SAMSUNG PRO SSD, Nvidia Quadro FX3800 V320.78, Asus P8 Mobo, 4.5GHz Sandybridge CPU, 16Gb 1800Mhz RAM,  4 x 2Tb RAID5 HDD's,  QT 7.7.1

    VIDEO MEDIA PRODUCTION COMPANY AND FACILITIES CARDIFF, LONDON, BRISTOL, WALES, CRACKING PRODUCTIONS

     

  • Tue, Mar 13 2012 7:36 PM In reply to

    • mmtapeop
    • Not Ranked
    • Joined on Thu, Jan 19 2012
    • Posts 18
    • Points 165

    Re: MC on PC 6.0.1 Bugs

    v6.0.1 is killing my work flow. Sooooo many many bugs. I am very sorry I upgraded. Everything was purring along just fine before the upgrade. I guess it's really true...if it ain't broke, don't "fix" it.

    Avid Media Composer v6.0.1 HP Z800 Workstation Intel Xeon W5580 3.20 8MB/1333 QC CPU-2 HIGHPWR NVIDIA Quadro FX4800 1.5GB PCIe Graphics HP 12 GB (6x2GB... [view my complete system specs]
  • Tue, Mar 13 2012 7:54 PM In reply to

    Re: MC on PC 6.0.1 Bugs

    DIESELE:
    Was importing a 5 minute 720P H264 MOV - still takes 20 mins and uses only 10% of my CPU power.

    Have you tried AMA linking and transcoding?  Might be faster.

    Media Composer | Software (8.1) w/Symphony option, HP Envy 17t-j100 Quad Edition laptop, Windows 8.1 Pro 64, Intel Core i7 2.4GHz, 16 GB RAM, nVidia GeForce... [view my complete system specs]

    "There is hardly anything in the world that some man cannot make a little worse and sell a little cheaper, and the people who only consider the price are this man's lawful prey."  - John Ruskin (1819-1900)

     

    Carl Amoscato | Freelance Film & Video Editor | London, UK

  • Tue, Mar 13 2012 8:04 PM In reply to

    • DIESELE
    • Top 150 Contributor
    • Joined on Mon, Apr 28 2008
    • Cymru/Wales
    • Posts 771
    • Points 9,495

    Re: MC on PC 6.0.1 Bugs

    camoscato:

    Have you tried AMA linking and transcoding?  Might be faster.

    I'm a P2 man and Avid links to that media superbly if you use 'link to P2' rather than AMA.  AMA is a much hyped let-down for me - no Quick time ref and utter headaches in an OMF/AAF export.  However might be worth switching it on for a 5D batch import session (have a big P2/5D shoot tomorr) as I hear its quicker, as you say :)  Cheers

     

    *AVID - PLEASE RETURN THE MOUSE BUTTONS 4&5 IN V6 TO FULL FUNCTIONALITY - A BABY & BATHWATER MOMENT*

    MC 7.0.4, MATROX MX02 LE (V7.5.2.1980), WIN 7 SP1 on 240Gb SAMSUNG PRO SSD, Nvidia Quadro FX3800 V320.78, Asus P8 Mobo, 4.5GHz Sandybridge CPU, 16Gb 1800Mhz RAM,  4 x 2Tb RAID5 HDD's,  QT 7.7.1

    VIDEO MEDIA PRODUCTION COMPANY AND FACILITIES CARDIFF, LONDON, BRISTOL, WALES, CRACKING PRODUCTIONS

     

  • Tue, Mar 13 2012 8:05 PM In reply to

    • mmtapeop
    • Not Ranked
    • Joined on Thu, Jan 19 2012
    • Posts 18
    • Points 165

    Re: MC on PC 6.0.1 Bugs

    Have you tried re linking offline media with batch import? it doesn't work either.

    Avid Media Composer v6.0.1 HP Z800 Workstation Intel Xeon W5580 3.20 8MB/1333 QC CPU-2 HIGHPWR NVIDIA Quadro FX4800 1.5GB PCIe Graphics HP 12 GB (6x2GB... [view my complete system specs]
  • Tue, Mar 13 2012 8:07 PM In reply to

    • DIESELE
    • Top 150 Contributor
    • Joined on Mon, Apr 28 2008
    • Cymru/Wales
    • Posts 771
    • Points 9,495

    Re: MC on PC 6.0.1 Bugs

    mmtapeop:

    Have you tried re linking offline media with batch import? it doesn't work either.

     

    Whaaat?  That sounds like a dealbreaker - pls say more as I do NOT want to go there.

     

    *AVID - PLEASE RETURN THE MOUSE BUTTONS 4&5 IN V6 TO FULL FUNCTIONALITY - A BABY & BATHWATER MOMENT*

    MC 7.0.4, MATROX MX02 LE (V7.5.2.1980), WIN 7 SP1 on 240Gb SAMSUNG PRO SSD, Nvidia Quadro FX3800 V320.78, Asus P8 Mobo, 4.5GHz Sandybridge CPU, 16Gb 1800Mhz RAM,  4 x 2Tb RAID5 HDD's,  QT 7.7.1

    VIDEO MEDIA PRODUCTION COMPANY AND FACILITIES CARDIFF, LONDON, BRISTOL, WALES, CRACKING PRODUCTIONS

     

  • Tue, Mar 13 2012 8:16 PM In reply to

    • mmtapeop
    • Not Ranked
    • Joined on Thu, Jan 19 2012
    • Posts 18
    • Points 165

    Re: MC on PC 6.0.1 Bugs

    too many bugs to name....center pan doesn't work, audio mixdown doesn't work, can not re link offline media unless it's on tape but the capture tool usually doesn't work.....

    v6.0.1 is killing my work flow. Sooooo many many bugs. I am very sorry I upgraded. Everything was purring along just fine before the upgrade. I guess it's really true...if it ain't broke, don't "fix" it.

    Avid Media Composer v6.0.1 HP Z800 Workstation Intel Xeon W5580 3.20 8MB/1333 QC CPU-2 HIGHPWR NVIDIA Quadro FX4800 1.5GB PCIe Graphics HP 12 GB (6x2GB... [view my complete system specs]
  • Tue, Mar 13 2012 9:26 PM In reply to

    • Eric
    • Not Ranked
    • Joined on Tue, Mar 13 2012
    • Posts 3
    • Points 60

    Re: MC on PC 6.0.1 Bugs

    Audio Mixdown Still Broken:

    Thanks for quick reply all. I was able to export a wav file successfully and complete the project. I'm looking forward to a resolution for this issue.

    Avid MC 6.0.1 Nitris DX Win 7 Pro SP1 Gen II HP Z400 / 12 Gig Avid Media Drive Ultra 320/LVD G-Tech eS Pro SAS [view my complete system specs]
  • Tue, Mar 13 2012 9:31 PM In reply to

    Re: MC on PC 6.0.1 Bugs

    The batch import of AMA linked clip, is annoying but audio mixdowns works.

    Capture tool also works, I would say better than ever.

    Desktop
    Zalman 600W/Asus P8Z68 Deluxe(Gen3)/i7 2600K@4.5/Corsair 16G DDR3/PNY Quadro 2000D(320.78)/Samsung 850 Pro SSD(OS)/ 2x2TB WD RE4@RAID 0/LG BH16NS40/W7 Pro 64bit/Media Composer Software 8.0 with Symphony Option/Matrox MXO2 Mini/2xHP 22'' Monitors/M-Audio AV30 Speakers.

     

    Larry as long as I live I will remember you.

     

    IMDbLinkedInTwitterYouTubeFB

  • Tue, Mar 13 2012 9:32 PM In reply to

    Re: MC on PC 6.0.1 Bugs

    camoscato:
    DIESELE:
    Was importing a 5 minute 720P H264 MOV - still takes 20 mins and uses only 10% of my CPU power.
    Have you tried AMA linking and transcoding?  Might be faster.
    DIESELE:
    I'm a P2 man...

    You have a P2 H264 MOV file?

     

    Media Composer | Software (8.1) w/Symphony option, HP Envy 17t-j100 Quad Edition laptop, Windows 8.1 Pro 64, Intel Core i7 2.4GHz, 16 GB RAM, nVidia GeForce... [view my complete system specs]

    "There is hardly anything in the world that some man cannot make a little worse and sell a little cheaper, and the people who only consider the price are this man's lawful prey."  - John Ruskin (1819-1900)

     

    Carl Amoscato | Freelance Film & Video Editor | London, UK

  • Tue, Mar 13 2012 10:29 PM In reply to

    • DIESELE
    • Top 150 Contributor
    • Joined on Mon, Apr 28 2008
    • Cymru/Wales
    • Posts 771
    • Points 9,495

    Re: MC on PC 6.0.1 Bugs

    camoscato:

    You have a P2 H264 MOV file?

    Not possible yet (although P2 AVCI is actually based on H264 I think...) Was referring to linking to media without using AMA to retain ye olde QTR functionality and reliable OMF/AAf exports on predominantly P2 media.

    Cheers

    *AVID - PLEASE RETURN THE MOUSE BUTTONS 4&5 IN V6 TO FULL FUNCTIONALITY - A BABY & BATHWATER MOMENT*

    MC 7.0.4, MATROX MX02 LE (V7.5.2.1980), WIN 7 SP1 on 240Gb SAMSUNG PRO SSD, Nvidia Quadro FX3800 V320.78, Asus P8 Mobo, 4.5GHz Sandybridge CPU, 16Gb 1800Mhz RAM,  4 x 2Tb RAID5 HDD's,  QT 7.7.1

    VIDEO MEDIA PRODUCTION COMPANY AND FACILITIES CARDIFF, LONDON, BRISTOL, WALES, CRACKING PRODUCTIONS

     

  • Tue, Mar 13 2012 10:49 PM In reply to

    • mmtapeop
    • Not Ranked
    • Joined on Thu, Jan 19 2012
    • Posts 18
    • Points 165

    Re: MC on PC 6.0.1 Bugs

    Audio mixdown absolutely does not work on my syetem. Audio randomly drops out on different tracks for a few seconds and comes back. on multiple sequences Avid dropped every track at some point during the sequences. It's a killer. If yours works I'm happy but this version is the absolute woste as far as bugs go & I've been a die hard Avid editor and supporter since 1998. Right now I am telling everyone I know to stay away from v6.

    Capture tool has a very difficult time finding in points and can't seem to capture anything longer than 20 seconds without stopping and picking up where it left off creating 2-3 clips out of one :20 sound bite.

    Avid Media Composer v6.0.1 HP Z800 Workstation Intel Xeon W5580 3.20 8MB/1333 QC CPU-2 HIGHPWR NVIDIA Quadro FX4800 1.5GB PCIe Graphics HP 12 GB (6x2GB... [view my complete system specs]
  • Wed, Mar 14 2012 7:23 AM In reply to

    Re: MC on PC 6.0.1 Bugs

    DIESELE:
    camoscato:
    You have a P2 H264 MOV file?
    Not possible yet (although P2 AVCI is actually based on H264 I think...) Was referring to linking to media without using AMA to retain he olde QTR functionality and reliable OMF/AAf exports on predominantly P2 media.

    Oh, ok.  In your original post you mentioned how long it was taking to import an h264 mov file, and that's what I was responding to.  I think that AMA linking to mov files and then transcoding them might be faster than importing, and after the transcode you'd be able to work with the master clips just like you would if they'd been imported.  You'd only use AMA to get the clips into the system faster, not for editing, so you'd avoid the limitations of AMA.

     

    Media Composer | Software (8.1) w/Symphony option, HP Envy 17t-j100 Quad Edition laptop, Windows 8.1 Pro 64, Intel Core i7 2.4GHz, 16 GB RAM, nVidia GeForce... [view my complete system specs]

    "There is hardly anything in the world that some man cannot make a little worse and sell a little cheaper, and the people who only consider the price are this man's lawful prey."  - John Ruskin (1819-1900)

     

    Carl Amoscato | Freelance Film & Video Editor | London, UK

Page 11 of 25 (372 items) « First ... < Previous 9 10 11 12 13 Next > ... Last »

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller