Latest post Sun, Jan 22 2012 7:37 PM by Larry Rubin. 3 replies.
Page 1 of 1 (4 items)
Sort Posts: Previous Next
  • Mon, Jan 9 2012 10:35 PM

    • Raccon
    • Not Ranked
    • Joined on Sun, May 30 2010
    • Posts 8
    • Points 95

    Need the Software!

    Hello, I need the software disc's for AVID Xpress Studio

    PN: 7010-07015-01-F

     

    I still have the dongle, the Sonicfire and Training Media Kit.

    Has somebody old disc's around he don't need anymore?

     

    No 3rd party software needed.

    Dose the 3rd party software from Xpress Pro 4.6 work with Xpress Studio?

     

    Or information where to get them.

     

    Thank you in advanced.

  • Tue, Jan 10 2012 1:57 AM In reply to

    • DylanReeve
    • Top 50 Contributor
    • Joined on Thu, Oct 13 2005
    • Auckland, New Zealand
    • Posts 1,677
    • Points 20,435
    • Moderator: MCA Mac
      Moderator: MCA PC

    Re: Need the Software!

    You should be able to download the software from the Download Center

    http://www.avid.com/US/support/downloads

     

    HP Workstations with MC 8.4 64TB EditShare XStream Storage [view my complete system specs]

    Dylan Reeve - Edit Geek // Online/Offline Editor // Post Production Supervisor
    Auckland, New Zealand

     

  • Sun, Jan 22 2012 5:39 PM In reply to

    • Raccon
    • Not Ranked
    • Joined on Sun, May 30 2010
    • Posts 8
    • Points 95

    Re: Need the Software!

    Thank you for the answer, but can you tell me what version of FX/3D/DVD came with Xpress Pro 5.2?

    Dongle Dump:

    Product: Avid Xpress
    Model: Avid Xpress Pro
    Version: 5.2

    Extra Options:    <--- Versions????
        Avid 3D
        Avid DVD by SONIC
        Avid FX

     

    Avid3D seems no longer to be away-able for download, but I still have Avid3D 1.0 standalone somewhere around.

    Is that the right version for Xpress Studio?

  • Sun, Jan 22 2012 7:37 PM In reply to

    Re: Need the Software!

    Maybe this will help you.

    Newscutter Nitris DX 9.5.3.5 * Media Composer 5.5.3.6 (At Home on PC running XP Pro) * Symphony 6.5.2.1 (At home on MacBook Pro3,1 running 10.7.2) * Interplay... [view my complete system specs]

    Larry Rubin

    Senior Editor

    The Pentagon Channel

    www.pentagonchannel.mil

Page 1 of 1 (4 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller