Latest post Fri, Nov 18 2011 10:44 PM by hagi. 11 replies.
Page 1 of 1 (12 items)
Sort Posts: Previous Next
  • Fri, Nov 18 2011 3:03 PM

    AVCHD Problems with new Media Composer 6

    Hallo,

    I installed Avid Media Composer 6.

    When I try to use *.m2ts AVCHD file from my Canon HG21 camera it does not link to AMA.

    Console says

     

    ------  AMA Link To File(s)  ------

     

     [ Plugin Name = QuickTime Plug-In Avid Technology, Inc. Version = 1.2 ] does not support E:\Videos\IMxLibrary\CANON\CANON\20111105\20111105171133.m2ts

    When I use a *.mov from the Canon 600D it does not run fluently.

     

    Console says

     

    ------ AMA Link To File(s) ------ The FOURCC video code of avc1 is not natively supported. Forcing sample provider mode for video. [ Plugin Name = QuickTime Plug-In Avid Technology, Inc. Version = 1.2 ] processed E:\Pictures\2011\2011_11_12\MVI_0025.MOV The FOURCC video code of avc1 is not natively supported. Forcing sample provider mode for video. [ Plugin Name = QuickTime Plug-In Avid Technology, Inc. Version = 1.2 ] processed E:\Pictures\2011\2011_11_12\MVI_0027.MOV The FOURCC video code of avc1 is not natively supported. Forcing sample provider mode for video. [ Plugin Name = QuickTime Plug-In Avid Technology, Inc. Version = 1.2 ] processed E:\Pictures\2011\2011_11_12\MVI_0029.MOV The FOURCC video code of avc1 is not natively supported. Forcing sample provider mode for video. kAudioUnderrunErr Audio underrun detected and suppressed - total samples slipped 6144. kAudioUnderrunErr Audio underrun detected and suppressed - total samples slipped 21504. kAudioUnderrunErr Audio underrun detected and suppressed - total samples slipped 24576. kAudioUnderrunErr Audio underrun detected and suppressed - total samples slipped 26624. kAudioUnderrunErr Audio underrun detected and suppressed - total samples slipped 22528. kAudioUnderrunErr Audio underrun detected and suppressed - total samples slipped 28672. kAudioUnderrunErr Audio underrun detected and suppressed - total samples slipped 29696. kAudioUnderrunErr Audio underrun detected and suppressed - total samples slipped 32768. kAudioUnderrunErr Audio underrun detected and suppressed - total samples slipped 34816.

    
    
    
    
    ......
    
    
    
    
    
    Thanks For help
    
    
    Gregor
    
    
    

     

     

     

    HP XW8400 2X Intel Xeon 5150 6GB Ram Nvidia Quadro 2000 [view my complete system specs]
  • Fri, Nov 18 2011 3:06 PM In reply to

    • LewS
    • Top 10 Contributor
    • Joined on Fri, Nov 4 2005
    • West Palm Beach, FL
    • Posts 10,277
    • Points 132,640
    • Moderator: MCA PC

    Re: AVCHD Problems with new media Comoser 6

    Have you installed the AMA plugin? It is a seperate download and install.

    3.15GHz E8500 CPU, Intel MB w P35 chipset, 4GB memory, Pioneer DVD burner, onboard audio, nVidia Quadro FX1700 512MB , 2TB (4 x 500GB) Raid 0 on Vantec... [view my complete system specs]

    LewS

  • Fri, Nov 18 2011 3:28 PM In reply to

    Re: AVCHD Problems with new media Comoser 6

    I have the plug-in installed and I get Audio Underrun errors too. I'm upgrading my PC to a new CPU to see if that solves the problem.

    Intel Core i7 16gb RAM Windows 7 64bit Nvidia Quadro 2000 [view my complete system specs]
  • Fri, Nov 18 2011 3:30 PM In reply to

    Re: AVCHD Problems with new media Comoser 6

    Hi,

    Jesse Brauning:
    I'm upgrading my PC to a new CPU to see if that solves the problem.

    Could be, as AMA is processor intensive.  Here's a link that explains it a bit:

    http://avid.force.com/pkb/LegacySearch?DocId=365919

    ciao,
    Carl

    Media Composer | Software (8.0) w/Symphony option, HP Envy 17t-j100 Quad Edition laptop, Windows 8.1 Pro 64, Intel Core i7 2.4GHz, 16 GB RAM, nVidia GeForce... [view my complete system specs]

    "There is hardly anything in the world that some man cannot make a little worse and sell a little cheaper, and the people who only consider the price are this man's lawful prey."  - John Ruskin (1819-1900)

     

    Carl Amoscato | Freelance Film & Video Editor | London, UK

  • Fri, Nov 18 2011 4:53 PM In reply to

    Re: AVCHD Problems with new media Comoser 6

    This one helped: PC_AMA_AVCHD_Setup.zip

    AVCHD *mts file are easy and fast linked and work fine now.

    The *.mov from the Canon EOS 600D are still in "stop and go" mode.

     

    HP XW8400 2X Intel Xeon 5150 6GB Ram Nvidia Quadro 2000 [view my complete system specs]
  • Fri, Nov 18 2011 5:29 PM In reply to

    • DFW Hokie
    • Top 500 Contributor
    • Joined on Fri, Nov 4 2005
    • Plano, TX
    • Posts 198
    • Points 2,665

    Re: AVCHD Problems with new media Comoser 6

    Good to hear the real-world feedback for *.mts files from a Vixia.

  • Fri, Nov 18 2011 6:50 PM In reply to

    Re: AVCHD Problems with new media Comoser 6

    What I forgot to say:

    The quicktime *.mov from the EOS Canon worked better in MC 5.5 than in 6

    HP XW8400 2X Intel Xeon 5150 6GB Ram Nvidia Quadro 2000 [view my complete system specs]
  • Fri, Nov 18 2011 7:29 PM In reply to

    Re: AVCHD Problems with new media Comoser 6

    What I forgot to say:

    The quicktime *.mov from the EOS Canon worked better in MC 5.5 than in 6

    I installed actual quicktime from aple and this problem is solved.

    Thanks

    HP XW8400 2X Intel Xeon 5150 6GB Ram Nvidia Quadro 2000 [view my complete system specs]
  • Fri, Nov 18 2011 7:37 PM In reply to

    • E-P->
    • Not Ranked
    • Joined on Fri, Apr 15 2011
    • Posts 17
    • Points 195

    Re: AVCHD Problems with new media Comoser 6

    Hi- can someone please provide the direct link to the downloadable AVCHD AMA-accessible plugin? frankly, it's disconcerting that it's been touted as one of the new features of MC6 yet it doesn't come w/ the main download. thanks in advance, ep

    MC6.5.2 - Win7 Pro64 bit - HPz400 - Quadro FX3800 - Nvida 275.89 [view my complete system specs]
  • Fri, Nov 18 2011 8:22 PM In reply to

    • hagi
    • Top 500 Contributor
    • Joined on Thu, Oct 13 2005
    • Posts 291
    • Points 3,895

    Re: AVCHD Problems with new media Comoser 6

    Check the plug-in tab

    http://www.avid.com/US/products/Avid-Media-Access

    E-P->:

    Hi- can someone please provide the direct link to the downloadable AVCHD AMA-accessible plugin? frankly, it's disconcerting that it's been touted as one of the new features of MC6 yet it doesn't come w/ the main download. thanks in advance, ep

     

    HP Z800 2.9Ghz(2x) 12GB Ram, Nvidia Quadro 4000, HP workstation xw8200 4Gig Ram No Mojo Canon xl2/ HMC150 Media Composer 6.0.0 [view my complete system specs]
  • Fri, Nov 18 2011 8:40 PM In reply to

    • E-P->
    • Not Ranked
    • Joined on Fri, Apr 15 2011
    • Posts 17
    • Points 195

    Re: AVCHD Problems with new media Comoser 6

    Ahh, there it is. Thanks for the quick get-back, hagi!Yes

    MC6.5.2 - Win7 Pro64 bit - HPz400 - Quadro FX3800 - Nvida 275.89 [view my complete system specs]
  • Fri, Nov 18 2011 10:44 PM In reply to

    • hagi
    • Top 500 Contributor
    • Joined on Thu, Oct 13 2005
    • Posts 291
    • Points 3,895

    Re: AVCHD Problems with new media Comoser 6

    E-P->:

    Ahh, there it is. Thanks for the quick get-back, hagi!Yes

    Smile

    HP Z800 2.9Ghz(2x) 12GB Ram, Nvidia Quadro 4000, HP workstation xw8200 4Gig Ram No Mojo Canon xl2/ HMC150 Media Composer 6.0.0 [view my complete system specs]
Page 1 of 1 (12 items)

Avid Technology, Inc. brands:
M-Audio  |   Sibelius  |   Pinnacle Systems  |  

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller