Latest post Thu, Dec 22 2011 4:40 PM by Robert Goodman . 53 replies.
Page 1 of 4 (54 items) 1 2 3 4 Next >
Sort Posts: Previous Next
  • Wed, Nov 16 2011 9:45 PM

    Dual Monitor issues?

    Hi!

     

    Are there any kown issues with MC6 running on a system with two monitors? When I start the application and choose or create a project in the first window that comes up MC starts and presents only the PROJECT window and a single BIN. No Timeline, no SOURCE/RECORD window. Nothing.

     

    I found out that I can see the windows, when I change the screen-resolution of one of the monitors from it's native 1920x1200 to 1600x1200 and back. I can then drag the windows where I want and save the workspace, but as soon as I change from the current workspace to - lets say - EFFECTS EDITING and back to SOURCE/RECORD editing all the windows are still there, but alle are on just one of the monitors, the one with the menu bar on top of it.

    Also the fonts in BINs, Timeline and Project windows seem garbled. No anti-aliasing and weired kerning.

     

    Any help appreciated

     

    Florian

     

    Apple Mac Pro "Twelve Core" 2.66 (Westmere), 48GB Ram, OSX Lion 10.7.2, ATTO UL5D LP SCSI card, Blackmagic Deck Link Studio HD, EasyRaid SCSI... [view my complete system specs]
  • Wed, Nov 16 2011 10:04 PM In reply to

    Re: Dual Monitor issues?

    Florian:

    First off, the Avid recommended screen resolution is 1280 x 1024. And you need to make sure that the left monitor is designated as the primary monitor, both in display settings and graphics card settings.

    Please fill out your system specifications. Click on your name, then "edit my profile", then "profile options" to get to the appropriate text field. Your specs will then become a permanent part of every post you make. We need this information to help you, especially in this case, what graphics card and driver version you are running.

    Newscutter Nitris DX 9.5.3.5 * Media Composer 5.5.3.6 (At Home on PC running XP Pro) * Symphony 6.5.2.1 (At home on MacBook Pro3,1 running 10.7.2) * Interplay... [view my complete system specs]

    Larry Rubin

    Senior Editor

    The Pentagon Channel

    www.pentagonchannel.mil

  • Wed, Nov 16 2011 10:12 PM In reply to

    Re: Dual Monitor issues?

    What kind of video card and how are those monitors attached?

    As for the font issue, I ran into the same issue during beta testing. There is an unpublished workaround, because it doesn't affect many users:

    Quit MC and run the enableFontSmoothing script in the Applications > Utilities > Avid Utilities > AppleFontSmoothing folder.  I think you just double-click on it for it to work.  Then you can launch MC again.

    Or if you feel comfortable using the Terminal (and this is what I used successfully), quit MC and launch the Terminal.  Then execute the following command:

    defaults -currentHost write -globalDomain AppleFontSmoothing -int 1

    Hit Return and quit the Terminal, then relaunch MC.  The value of 1 at the end should fix the issue (it did for me) but it was also suggested to try 2 or 3 if you still see an issue.  Executing the command with 0 resets to the default.

    This is a permanent change (you don't have to re-execute the command on system startup) and should solve the font issue. 

    I have been told a more comprehensive fix is in the works, but was going to take too long to make the software launch.

    HTH

     

     

    Symphony v8.8 | OS 10.11.6 • Nitris DX • 12-core MacPro (Mid 2012) • 36 GB RAM • Facilis Terrablock 24EX [view my complete system specs]

    -- Kevin

  • Wed, Nov 16 2011 10:20 PM In reply to

    Re: Dual Monitor issues?

    i too am wondering if thse limitation on moniter resolutions will ever be fixed. I just got a 27 in imac and at its stock resolutions the media composer source record moniter dont even span the screen, its about half way. 

     

    So when using media composer is it true i sould set the display down to 1280x1024? 

     

    on my 24 inch imac at 1900x1280 everything looked great and the source record moniter spanned the whole screen. 

     

    any help would be greatly apprecuiacted. I knowthe imac 27in i7 isnt supported but its a beast and besides the moniter limitations, works great. 

     

    iMAC (late 2015) 4GHZ i7 - 32GB RAM - AMD R9 M395X 4GB 512 SSD BOOT BM Ultra Studio Express w/Driver 10.5.4. [view my complete system specs]
  • Thu, Nov 17 2011 12:33 AM In reply to

    Re: Dual Monitor issues?

    I run two displays at 1920x1080 with no issues at all.  I'd also be interested to know what type of video card you have and what OS you're running?  Did this issue present itself in MC 5.5?  Did you fully uninstall prior to installing MC 6.  Have you tried creating a new user and deleting the .avs file from the project you're in?

    MC 2018.9, Blackmagic UltraStudio 4K, 12-Core MacPro, 64 GB RAM, 24 TB Thunderbolt Storage [view my complete system specs]

    Conformity is the jailer of freedom and the enemy of growth. Motion Inc

  • Thu, Nov 17 2011 2:06 AM In reply to

    Re: Dual Monitor issues?

    I had a related problem in that I could not make the timeline appear, and the Source and record monitors only appeared in CC mode.

    Swopping the menu bar to the other monitor and restarting MC cured this; I was then able to save the workspaces and swop it back again. (I have the source and record monitors on the leftand, and the menu bar on the rt hand side monitor.)

    Symphony 7.06 OS 10.9.5 QT 7.6.3 Mac Pro 2x2.66 6-core 32GB Ram Aja Kona 3. MC 7.0.6 OS 10.9.5 Mac Pro 5.1 2x2.97 6-core 14GB ram Aja I/O express, Apple... [view my complete system specs]
  • Thu, Nov 17 2011 10:13 AM In reply to

    Re: Dual Monitor issues?

    Larry Rubin:
    First off, the Avid recommended screen resolution is 1280 x 1024.

    Systems requirements like that were exactely the reason why I left Avid five years ago, I hoped things like that were solved. It's 2011 and I don't think you can even buy a display with 1280x1024 anymore. Even my 2008 MacBook Pro has more resolution than that. Besides, I had MC 5.0 running on those very monitors with no issue.

    Larry Rubin:
    Please fill out your system specifications.

    I would love to, but I can't find where to do it. Also I can't watch the video that is embedded in that linked post. Wouldn't start playing, just a rotating spinner.

    Apple Mac Pro "Twelve Core" 2.66 (Westmere), 48GB Ram, OSX Lion 10.7.2, ATTO UL5D LP SCSI card, Blackmagic Deck Link Studio HD, EasyRaid SCSI... [view my complete system specs]
  • Thu, Nov 17 2011 10:38 AM In reply to

    • Helena Trix
    • Not Ranked
    • Joined on Sun, Jul 3 2011
    • Pretoria, South Africa
    • Posts 161
    • Points 2,460

    Re: Dual Monitor issues?

    I have the exact same problem with MC 6 and dual monitors :( :( :(
    Im on a imac 1920x1080 and dual monitor is 1920x1080
    Lion 10.7.2

    It worked fine on 5.5 so dont tell me I have the wrong settings.
    Avid changed something 

    http://community.avid.com/forums/p/102738/592630.aspx#592630

    Mac Pro 32GB Lion MC 7.02 [view my complete system specs]
  • Thu, Nov 17 2011 12:04 PM In reply to

    • stuartm
    • Not Ranked
    • Joined on Mon, May 30 2011
    • Posts 47
    • Points 605

    Re: Dual Monitor issues?

    FWIW: My left screen is the 27" Mac LED Cinema Display (2560 x 1440) and the Right screen is a Samsung 22" (1680 x 1050). I have not encountered any problems as long as the Mac Menu Bar is on the LEFT screen.

    I have made several attempts to use MC6 with the Mac menu bar on the Right screen but it proved impossible to access all the windows to create a layout. Most windows are completely off-screen and unretrievable. Until someone posts something to the contrary it seems that in MC6 the Mac Menu bar must be on the left. If you want it on the right you may have to swap  monitor outputs at the back of the machine.

     

     

    Mac Pro Dual Intel Xeon Quad-Core 2,93GHz, OSX 10.8.5, MC7.0.3 +SN [view my complete system specs]
  • Thu, Nov 17 2011 12:20 PM In reply to

    Re: Dual Monitor issues?

    Kevin Klimek:
    Quit MC and run the enableFontSmoothing script in the Applications > Utilities > Avid Utilities > AppleFontSmoothing folder.  I think you just double-click on it for it to work.  Then you can launch MC again.

     

    Thanks for that tip. That solved at least one of my problems with MC6

    I must say that I'm bitterly disappointed by this release. 3rd party hardware support is really great, but everything else sucks. Still no proper multi processor support and the "new interface" is a joke.

    Apple Mac Pro "Twelve Core" 2.66 (Westmere), 48GB Ram, OSX Lion 10.7.2, ATTO UL5D LP SCSI card, Blackmagic Deck Link Studio HD, EasyRaid SCSI... [view my complete system specs]
  • Thu, Nov 17 2011 12:43 PM In reply to

    Re: Dual Monitor issues?

    Florian Gintenreiter :

    Larry Rubin:
    Please fill out your system specifications.

    I would love to, but I can't find where to do it. Also I can't watch the video that is embedded in that linked post. Wouldn't start playing, just a rotating spinner.

    Then go here.

    Newscutter Nitris DX 9.5.3.5 * Media Composer 5.5.3.6 (At Home on PC running XP Pro) * Symphony 6.5.2.1 (At home on MacBook Pro3,1 running 10.7.2) * Interplay... [view my complete system specs]

    Larry Rubin

    Senior Editor

    The Pentagon Channel

    www.pentagonchannel.mil

  • Thu, Nov 17 2011 1:14 PM In reply to

    Re: Dual Monitor issues?

    Well, an "everything sucks" comment isn't very helpful. I admit it's not perfect, but it is a pretty big step forward.

    What did you expect out of this release that you did not find?

    Symphony v8.8 | OS 10.11.6 • Nitris DX • 12-core MacPro (Mid 2012) • 36 GB RAM • Facilis Terrablock 24EX [view my complete system specs]

    -- Kevin

  • Thu, Nov 17 2011 1:33 PM In reply to

    • Helena Trix
    • Not Ranked
    • Joined on Sun, Jul 3 2011
    • Pretoria, South Africa
    • Posts 161
    • Points 2,460

    Re: Dual Monitor issues?

    I want to go back a step in this discussion:

    this problem was NOT there in mc 5.5.3 with the same exact setup
    So fix it Avid, dont make us find ways to work around the problem.

    Having to change your monitor settings each time you want to change a workspace is not a way of working specially when this problem was never there.

    please report this bug.

    Mac Pro 32GB Lion MC 7.02 [view my complete system specs]
  • Thu, Nov 17 2011 1:42 PM In reply to

    Re: Dual Monitor issues?

    Issue has been escalated, but please everyone make sure your system specs are updated!

    Symphony v8.8 | OS 10.11.6 • Nitris DX • 12-core MacPro (Mid 2012) • 36 GB RAM • Facilis Terrablock 24EX [view my complete system specs]

    -- Kevin

  • Thu, Nov 17 2011 2:12 PM In reply to

    Re: Dual Monitor issues?

    Hi Helena,

      I'm sorry for the confusion over this. We have a bug on this which was checked in yesterday, so it will be in the first update to the software.

    As it was mentioned, the easiest way around it is to move your menu bar to the left side. Not optimal, we understand, but it does work.

    Hope that helps

    Thanks

    ~Keith

    - MacPro, 2.66 GHz, 14G RAM; OS 10.8.4; MC DX Nitris; ISIS 4.5 - MacBook Pro, 2.3 GHz i7, 8G RAM, ISIS 4.5 - z800 Xeon 2.93Ghz, 12G RAM, Win 7, DX Nitris... [view my complete system specs]
Page 1 of 4 (54 items) 1 2 3 4 Next >

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller