Latest post Mon, Dec 10 2018 4:06 PM by Kevin Klimek. 9 replies.
Page 1 of 1 (10 items)
Sort Posts: Previous Next
  • Mon, Oct 24 2011 5:35 PM

    Batch Importing wav Files

    I'm working on a movie shot on Canon 5D with second system audio captured as wav files. I've successfully brought in and transcoded all the video with and am now, shoot-day by shoot-day, bringing in the audio. The first couple of days went smoothly: I created a new bin, chose import, navigated to the folder for that day's audio, selected all and hit return.

    This worked swell for the first few days' audio, but now on day 7 (when, I believe, there may have been a new sound guy) MC will only bring in two clips at a time. I then can start the process again choosing two more, but if I select all but the clips I've already imported, it sill quits after two.

    I'm sure anyone who wishes to be of help will have additonal questions, but I'm not sure which info will be relevant so I'll offer this clue as a starting point:

    • The first bin to exhibit this issue held files listed as Bob.01 through Bob.10 and Sue.01 through Sue.10 (clip names have been changed for ease of explanation). These are Bob and Sue's lavs respectively. I can bring in Bob.01 and Sue.01 at the same time, but not Bob.01 and Bob.02 nor Bob.01 and Sue.02. Bonus points if you can help me bring these pairs in as a single two-channel clip.

    I've still got a ton of syncing ahead of me,

    Martin

    System 1: Early 2009 Nehalem MacPro4,1, 2 X 2.6 GHz Quad-Core updated with Samsung 850 EVO 1 TB for my system drive, 32 GB RAM and ATI Radeon HD 4870 GRFX... [view my complete system specs]
  • Mon, Oct 24 2011 7:40 PM In reply to

    Re: Batch Importing wav Files

    Martin in Chicago:
    I can bring in Bob.01 and Sue.01 at the same time, but not Bob.01 and Bob.02 nor Bob.01 and Sue.02.
    Look in your import options and make sure Sequential files is not checked

  • Mon, Oct 24 2011 8:15 PM In reply to

    Re: Batch Importing wav Files

    AndrewAction:
    Look in your import options and make sure Sequential files is not checked

    Nope, that wasn't it. That box was unchecked

    System 1: Early 2009 Nehalem MacPro4,1, 2 X 2.6 GHz Quad-Core updated with Samsung 850 EVO 1 TB for my system drive, 32 GB RAM and ATI Radeon HD 4870 GRFX... [view my complete system specs]
  • Mon, Oct 24 2011 8:21 PM In reply to

    Re: Batch Importing wav Files

    Maybe a stupid idea but try a few with it checked

  • Mon, Oct 24 2011 8:55 PM In reply to

    Re: Batch Importing wav Files

    Do you have "Autodetect Broadcast Wave Monophonic Groups" checked? 

    You might actually be importing those files as multi-track clips, with all of the takes there, just on different audio tracks.

    Symphony v8.8 | OS 10.11.6 • Nitris DX • 12-core MacPro (Mid 2012) • 36 GB RAM • Facilis Terrablock 24EX [view my complete system specs]

    -- Kevin

  • Mon, Oct 24 2011 9:05 PM In reply to

    Re: Batch Importing wav Files

    Kevin Klimek:

    Do you have "Autodetect Broadcast Wave Monophonic Groups" checked? 

    You might actually be importing those files as multi-track clips, with all of the takes there, just on different audio tracks.

    I did have it checked with that exact hope, but no, each clip is a single track.

    System 1: Early 2009 Nehalem MacPro4,1, 2 X 2.6 GHz Quad-Core updated with Samsung 850 EVO 1 TB for my system drive, 32 GB RAM and ATI Radeon HD 4870 GRFX... [view my complete system specs]
  • Mon, Oct 24 2011 9:16 PM In reply to

    • MichaelP
    • Top 50 Contributor
    • Joined on Thu, Oct 13 2005
    • Boston
    • Posts 2,444
    • Points 30,415
    • Avid Certified Instructors - Video
      Avid Employee
      Moderator: Film
      Moderator: MetaFuze

    Re: Batch Importing wav Files

    Look at the files with Sound Devices WaveAgent (free download Mac/PC). If these are monophonic files, try creating a poly version with the app and import that to see if it remedies the problem.

     

    Michael

    24p.com

  • Fri, Oct 28 2011 8:17 PM In reply to

    Re: Batch Importing wav Files

    The solution ended up being turning off "Autodetect Broadcast Wave Monophonic Groups." Go figure

    System 1: Early 2009 Nehalem MacPro4,1, 2 X 2.6 GHz Quad-Core updated with Samsung 850 EVO 1 TB for my system drive, 32 GB RAM and ATI Radeon HD 4870 GRFX... [view my complete system specs]
  • Sat, Dec 8 2018 7:04 PM In reply to

    • oscarnesly
    • Not Ranked
    • Joined on Mon, Oct 1 2018
    • Posts 1
    • Points 15

    Smile [:)] Re: Batch Importing wav Files

    Martin in Chicago:

    The solution ended up being turning off "Autodetect Broadcast Wave Monophonic Groups." Go figure

    I've desactivated "Autodetect Broadcast Wave Monophonic Groups." and it works but only in Importation, not in AMA Link, not a really big problem in facts...  

  • Mon, Dec 10 2018 4:06 PM In reply to

    Re: Batch Importing wav Files

    There is a second similar setting under Settings > Link > Link Options that you'd have to uncheck for that.

    Symphony v8.8 | OS 10.11.6 • Nitris DX • 12-core MacPro (Mid 2012) • 36 GB RAM • Facilis Terrablock 24EX [view my complete system specs]

    -- Kevin

Page 1 of 1 (10 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller