Avid Media Composer - PC

Forum for advanced Media Composer PC users.
Write a New Post
Page 3 of 1725 (34492 items) < Previous 1 2 3 4 5 Next > ... Last »
Topics Replies Views
Popular Post
Transfer mode on 2018.4 using Avid FX by frediko
» Latest post by Rory T , Mon, Feb 11 2019 1:29 PM
8 2,016
Post
MC with LUT- more problems by Joshua2009
» Latest post by Pat Horridge , Mon, Feb 11 2019 11:49 AM
1 183
Popular Post
Avid crashes on Export by iliagin
» Latest post by iliagin , Mon, Feb 11 2019 9:01 AM
2 255
Popular Post
No Audio when importing NXCAM AVCHD media by Roland Achini
» Latest post by Lemuriatv , Mon, Feb 11 2019 7:07 AM
5 288
Popular Post
J-K-L issues in 2018.12.1 MultiCam by Aaron Daniel
» Latest post by Aaron Daniel , Sun, Feb 10 2019 2:50 AM
0 250
Popular Post
rotate my video 90 degrees by moseattle
» Latest post by Fish , Sat, Feb 9 2019 6:08 PM
2 18,943
Popular Post
Shortcut for applying color correction/grading to multiple clips at... by Alcy
» Latest post by knejmann , Sat, Feb 9 2019 5:51 PM
1, 2
19 22,328
Post
wanted: simple EDL workflow/tutorial by BenoitM
» Latest post by BenoitM , Sat, Feb 9 2019 3:59 PM
1 185
Popular Post
Effects Don't Place Correctly Anymore by Atomike
» Latest post by Gurn Blanston , Sat, Feb 9 2019 6:24 AM
4 310
Popular Post
Video looks different inside Avid (a bit washed out) by Ssnygg
» Latest post by cls105 , Fri, Feb 8 2019 7:10 PM
6 303
Popular Post
Sometimes MC won't close by Terry Snyder
» Latest post by Longhairman , Fri, Feb 8 2019 2:40 PM
1, 2, 3, 4, 5
60 5,305
Post
still no audio waveform with AVCHD plug-in ? by BenoitM
» Latest post by BenoitM , Thu, Feb 7 2019 4:11 PM
0 135
Post
Motion tracking clips with transitions by gumbycat99
» Latest post by gumbycat99 , Thu, Feb 7 2019 4:40 AM
2 140
Post
New track creation on drag (stop it) by bannerman
» Latest post by bannerman , Wed, Feb 6 2019 8:57 PM
0 128
Popular Post
DNxHD 90 files linked as Avid DNx Codec rather than DNxHD 90 by RickP
» Latest post by RickP , Wed, Feb 6 2019 7:09 PM
10 392
Popular Post
Classic Avid Bull**** error by brett
» Latest post by cls105 , Wed, Feb 6 2019 5:21 AM
5 603
Popular Post
AMA H264 Timcode Missmatch Issue by Steve Swisz
» Latest post by Steve Swisz , Tue, Feb 5 2019 10:29 PM
4 287
Post
Default location of Avid user settings file(s)? by Adrian Redmond
» Latest post by camoscato , Tue, Feb 5 2019 10:13 PM
1 167
Popular Post
Two Avid Generic Plug-Ins competing to link A7s footage by DaveS
» Latest post by BenoitM , Tue, Feb 5 2019 8:04 PM
8 1,384
Post
Cannot Get Title+ to Work {Solved - Can Delete} by Atomike
» Latest post by Atomike , Tue, Feb 5 2019 5:21 PM
0 156
Write a New Post
Page 3 of 1725 (34492 items) < Previous 1 2 3 4 5 Next > ... Last »
More Options

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller